Date   
Compiled from Source WSJTX 2.5.2 On Raspberry Pi OS Bullseye detects no audio sources 3 messages #raspberryPi By Will Gilliam ·
WSJTX 2.5.2 armhf does not install in Raspberry Pi OS Bullseye 3 messages #raspberryPi By Will Gilliam ·
2237 unreachable 10 messages #logging #Windows10 By Kurt Cathcart ·
Test CAT & PTT - no response red or green 17 messages #Cat_RigControl #Ten-Tec #signalink By lmeeny ·
Losing Input Audio on Raspberry Pi 6 messages #raspberryPi #Elecraft #NewUser By Stephen Celuzza ·
WSJT on separate computer 2 messages #install By AH0U ·
#IssueReport 2 messages #IssueReport By Geza Szabados-Hann ·
FTDX10 issues with split and VFO A/B 2 messages #Cat_RigControl #Yaesu By Richard - N1RBD ·
#MSK144 .txt file times 4 messages #MSK144 By Ed G8BQR ·
Won't transmit - was won't decode 2 messages #transmit #stopped_working By Bill McCourt ·
#EnhancementReqest : Pleas change the increment/decrement buttons in the time input fields 2 messages #EnhancementReqest By Philip Rose ·
#MSK144 Beacon Tests 2 messages #MSK144 By Andy TALBOT ·
#MSK144 Test Beacon During Leonids 15 messages #MSK144 By Andy TALBOT ·
How do I copy my adif log into WSJT-X? 3 messages #logging #adiFiles By robert scott ·
Low Power Output with Elecraft K4 11 messages #Elecraft #AudioIssues #txaudio By Ed G ·
#Beacons MSK144 Beacon 4 messages #Beacons By Andy TALBOT ·
moderated A different '73' bug? 9 messages #IssueReport By John P ·
No decoding 2 messages #Cat_RigControl By Bill McCourt ·
#MSK144 Beacon #MSK144 By Andy TALBOT ·
50MHz Beacon Test with MSK144 5 messages #MSK144 By Andy TALBOT ·
21 - 40 of 5258