Date   
Forced Disable of RR73 8 messages #EnhancementReqest By KD7YZ Bob ·
sound input error 9 messages #windows11 #AudioIssues #Icom By Jeff Elkins ·
moderated WSJT-X Decoded station spots not spread out along frequency graph 3 messages #decode By reg williams ·
Mode reporting 3 messages #modes By Neil Foster ·
Forced Disable of RR73 #EnhancementReqest solved #EnhancementReqest By KD7YZ Bob ·
FoxAndHoun last only 2.5 minutes 2 messages #FoxAndHound By Amos Sobel 4X4MF ·
moderated WSJTX 2.5.0 full release issue 2 messages #decode #QSO_practices By JJ Knight ·
re-establishing wsjtx log 6 messages #WSJTX_config By John Wiener ·
WSJT-X feature request : filter field 4 messages #EnhancementReqest By Jeff | VA2SS ·
moderated #Windows10 resets default audio device 15 messages #Windows10 By Pete Singleton ·
Rescan ADIF file.... 4 messages #help By pieter@... ·
WSJT-X will not work with some Yaesu Radios using the Raspberry Pi due to HAMLIB incompatibility... 21 messages #Yaesu #WSJTX_config #raspberryPi #linux By regiogringo@... ·
Windows 11 Audio problem #windows11 By Mitch Cohen ·
Have I set up F/H wrong? 9 messages #FoxAndHound By Dave Corio ·
v2.5 bug with KX-3 10 messages #Elecraft #Cat_RigControl By The Greene Family ·
WSJT-X loses my output setting periodically 7 messages #AudioIssues By Richard Berry ·
starting over with a Mac mini pre M1 9 messages #macOS By John Wiener ·
Old versions of WSJTX 2 messages #help By WA2NWN@... ·
Water Fall display distribution of users 10 messages #Waterfall #question By Chuck Moore ·
Nevada QSO Party will use Field Day overlay and be 4 KHz up this weekend 5 messages #ContestMode By Jim Shepherd ·
21 - 40 of 5093