Topics

WSJT-X v2.4.0-rc1 FT4 Automated Transmissions #FT4 #BugReport


Bedrock305
 

I have been using this program successfully on all modes using the Raspberry Pi Buster OS.  Today, I decided I would switch over to FT4 since I saw some stations on there.

I saw the first station calling CQ, and after I double-clicked on it, it made its first transmission.  The response came back and the program automatically sends the first transmission all over again.  I have to disable TX manually select the next transmission, then re-enable TX.  If I'm quick enough, I can select the next step before it starts transmitting.

The signals were around -05 both ways.  It's not like the PI didn't decode properly.

Any thoughts?

73
Chris NS8Q


Reino Talarmo
 

>I have to disable TX manually select the next transmission, then re-enable TX.  If I'm quick enough, I can select the next step before it starts transmitting.

Chris,

Do you mean that ”Now” buttons don’t send proper message either? Those are much faster than Tx disabling and re-enabling!

For the actual “misbehavior” only question is do you have Auto Seq selected?

73, Reino OH3mA


Amos Sobel 4X4MF
 

Chris & Reino

 

I did check this issue by simulation, see below, no problem was detected.

 

Amos 4X4MF

 

 

 

 

 

 

 

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Reino Talarmo
Sent: Monday, February 22, 2021 9:05 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] WSJT-X v2.4.0-rc1 FT4 Automated Transmissions #BugReport #FT4

 

>I have to disable TX manually select the next transmission, then re-enable TX.  If I'm quick enough, I can select the next step before it starts transmitting.

Chris,

Do you mean that ”Now” buttons don’t send proper message either? Those are much faster than Tx disabling and re-enabling!

For the actual “misbehavior” only question is do you have Auto Seq selected?

73, Reino OH3mA