locked WSJT-X Not Keying Rig #Cat_RigControl


Jim Ruff
 

I had a catastrophic blue screen error and lost everything on my computer.  I reloaded WSJT-X v.2.5.2, Win10, JTAlert and Fldigi.  I'm running a K3. Everything works with WSJT-X except two things.  I can't get the program to trigger the TX on my rig.  It doesn't matter if I hit Tune or Dbl. Click on a call, no TX.  I've attached some screen shots to show my settings.  Also, as an FYI, when I run Flidigi, everything works as it should in both RX/TX.  This leads me to believe that I my settings aren't correct. The second issue seems minor to this, but the Band Activity window shows the continent not the country of DX stations.  I'm sure this is a button issue.  I've been running FT8 since its inception with no issues until now.  Any help is greatly appreciated.
Thanks,
Jim W7JHR


Michael Black
 

Try CAT for PTT instead of VOX.

Mike W9MDB



On Friday, November 26, 2021, 08:01:58 AM CST, Jim Ruff via groups.io <w7jhr@...> wrote:


I had a catastrophic blue screen error and lost everything on my computer.  I reloaded WSJT-X v.2.5.2, Win10, JTAlert and Fldigi.  I'm running a K3. Everything works with WSJT-X except two things.  I can't get the program to trigger the TX on my rig.  It doesn't matter if I hit Tune or Dbl. Click on a call, no TX.  I've attached some screen shots to show my settings.  Also, as an FYI, when I run Flidigi, everything works as it should in both RX/TX.  This leads me to believe that I my settings aren't correct. The second issue seems minor to this, but the Band Activity window shows the continent not the country of DX stations.  I'm sure this is a button issue.  I've been running FT8 since its inception with no issues until now.  Any help is greatly appreciated.
Thanks,
Jim W7JHR




Jim Ruff
 

Hi Mike,
I tried that change and no joy.  Can you think of anything else?
Jim


Karza
 

Hi Jim,

I had a catastrophic blue screen error and lost everything on my computer.  I
reloaded WSJT-X v.2.5.2, Win10, JTAlert and Fldigi.  I'm running a K3.
Everything works with WSJT-X except two things.  I can't get the program to
trigger the TX on my rig.
Any reason why you are using USB mode and not Data/Pkt ?

  >... The second issue
seems minor to this, but the Band Activity window shows the continent not the
country of DX stations. 
While reinstalling, did you somehow restore your "wsjtx_log.adi" logfile?
If not, then WSJT-X does not have any knowledge of previous QSOs you have made.
Therefore it flags all stations as 'new continent' until you log a QSO with one of them ( for each new continent ).

73's de Kari, oh2gqc


Jim Ruff
 

Windows 10 just did a major update.  I restarted the computer and all worked well which leads me to believe it was a Windows 10 issue.  Thanks for everyone’s input.
73,
Jim W7JHR