WSJT X not keying on 1st transmission #WSJTX_config #macOS #Icom


K3GT
 

Rather new to WSJT. Running a Mac M1 Mini and an Icom 7610.

When I call a station and it seems as if I'm in that 2 second window, the TX indicator on WSJT indicates a transmission.....but in fact it does not key the transmitter......however, if I hit the Manual TX button on the radio it will go into send mode and send the proper info and automatically release the PTT....it then resumes the auto sequencing......Im not understanding why this is the case......then the last sequence of " K3GT 73" will not TX unless I hit the manual button on the radio.

When I call CQ, the sequencing is fine BTW.

Is it just the way the program works?

Thanks

Bob
K3GT


Dave Garber
 

it sounds as if the ptt method is not set correctly, and may be running as vox?"?"    when you press the manual send button, you are allowing the audio to pass through.  I would recheck the ptt method.   separate port or via cat?"??

Dave Garber
VE3WEJ / VE3IE


On Sun, Sep 26, 2021 at 7:42 AM K3GT <grt@...> wrote:
Rather new to WSJT. Running a Mac M1 Mini and an Icom 7610.

When I call a station and it seems as if I'm in that 2 second window, the TX indicator on WSJT indicates a transmission.....but in fact it does not key the transmitter......however, if I hit the Manual TX button on the radio it will go into send mode and send the proper info and automatically release the PTT....it then resumes the auto sequencing......Im not understanding why this is the case......then the last sequence of " K3GT 73" will not TX unless I hit the manual button on the radio.

When I call CQ, the sequencing is fine BTW.

Is it just the way the program works?

Thanks

Bob
K3GT



K3GT
 

Dave,

I had been running WSJT for about 6 months with a previous Mac Mini using Vox without a radio selected since RUMLog was working so well hosting everything...on occasion I had to restart WSJT to get it to key.....but I cannot remember if it cut out the first line in Tx since I never made a lot of Q's.......I switched out the Mini to a new mini for a number of reasons. I had a lot of trouble setting up everything and decided to "reread the WSJT-X manual" and found that DX Commander was to be utilized using  as a radio would work for CAT control......now that works well except as noted above....I then decided to switch to no radio and use Vox.....in both cases the issue of not transmitting the first line still persits. 

I am thinking there is some radio setting causing something not to key the PTT since when I hit the manual switch on the radio, it transmits fine and PTT releases Tx to Rx.....maybe a deeper dive into the 7610 Manual might be in order.....what is strange is the only the first line of TX on either a CQ or calling a station.....subsequent Tx's are fine.....

Thanks for any input

Bob
K3GT