locked WSJT-X Doesn't Write To HRD Logbook #logging


Trainman_1998
 

Here is my setup.

I'm running the latest versions of HRD and WSJT-X. The rig is a TS-570DG and the audio device is a Signalink USB. In the config for WSJT-X I've selected Ham Radio Deluxe as my radio. Everything is working properly and I'm about to send and receive without issue. The problem is that the QSOs are not appearing in the HRD Logbook. I've watched all of the videos and it appears that I have the correct QSO forwarding settings in both applications. Currently I'm importing the ADI file from WSJT-X manually into HRD Logbook. I'm wondering is something on my system is blocking the traffic on port 2333? I've done a netstat -ab and the port does not appear for the loopback address of 127.0.0.1 I have Norton Internet Security installed and have disabled the firewall and stealth port blocking; that did not resolve the issue. Perhaps my Netgear Nighthawk router may be blocking the port?

Any suggestions would be appreciated.

73
Rich
WA2NLL


Dave Garber
 

I used jtalert to be the go between, when I used HRD...
Dave Garber
VE3WEJ / VE3IE

On Sat, Aug 13, 2022 at 10:44 AM Trainman_1998 <WA2NLL@...> wrote:

Here is my setup.

I'm running the latest versions of HRD and WSJT-X. The rig is a TS-570DG
and the audio device is a Signalink USB. In the config for WSJT-X I've
selected Ham Radio Deluxe as my radio. Everything is working properly and
I'm about to send and receive without issue. The problem is that the QSOs
are not appearing in the HRD Logbook. I've watched all of the videos and
it appears that I have the correct QSO forwarding settings in both
applications. Currently I'm importing the ADI file from WSJT-X manually
into HRD Logbook. I'm wondering is something on my system is blocking the
traffic on port 2333? I've done a netstat -ab and the port does not appear
for the loopback address of 127.0.0.1 I have Norton Internet Security
installed and have disabled the firewall and stealth port blocking; that
did not resolve the issue. Perhaps my Netgear Nighthawk router may be
blocking the port?

Any suggestions would be appreciated.

73
Rich
WA2NLL