WSJT-X and Yeasu FT-450D-no transmit power #txaudio


Bill Seward
 

I’m trying to set up a Yeasu FT-450D and a Windows laptop for Field Day and I’ve hit the most intransigent problem I’ve ever seen with WSJT-X and Windows.

 

Laptop is an old Asus Q500A running Windows 10 Pro 20H2, build 19042.1081. Fully patched. Windows Defender AV. Windows has two sound devices: High Definition Audio Device and Intel Display Audio. Both have the latest drivers available. I am connected to the FT-450D with a Hamdaptor cable-plugs into the Data jack on the rig and the mic and speaker ports on the laptop. CAT control is via and FTDI to serial port on the rig.

 

WSJT-X is v2.4.0 c19d62. WSJT-X shows only the HDAD in the Settings | Audio tab. Mic jack is set to 100, mic boost is 0.0 db.

 

CAT control works. I can see incoming signals on the waterfall. This tells me I don’t have the jacks crossed. I can double click on one and try to answer, but according to my Telepost LP-700 I’m outputting between 0 and 0.2 watts. I have tried SSB and confirmed the rig will throw full power.

 

I’ve went through all setting changes I can find recommended here and elsewhere for the rig and had no luck. I’ve set the USB hubs per a recent post by G4WJS. No change.

 

I’ve set up WSJT-X several times on various computers, but never ran into this. Any thoughts?

 

Bill

W4EXT


Bill Somerville
 

On 23/06/2021 03:16, Bill Seward wrote:

I’m trying to set up a Yeasu FT-450D and a Windows laptop for Field Day and I’ve hit the most intransigent problem I’ve ever seen with WSJT-X and Windows.

 

Laptop is an old Asus Q500A running Windows 10 Pro 20H2, build 19042.1081. Fully patched. Windows Defender AV. Windows has two sound devices: High Definition Audio Device and Intel Display Audio. Both have the latest drivers available. I am connected to the FT-450D with a Hamdaptor cable-plugs into the Data jack on the rig and the mic and speaker ports on the laptop. CAT control is via and FTDI to serial port on the rig.

 

WSJT-X is v2.4.0 c19d62. WSJT-X shows only the HDAD in the Settings | Audio tab. Mic jack is set to 100, mic boost is 0.0 db.

 

CAT control works. I can see incoming signals on the waterfall. This tells me I don’t have the jacks crossed. I can double click on one and try to answer, but according to my Telepost LP-700 I’m outputting between 0 and 0.2 watts. I have tried SSB and confirmed the rig will throw full power.

 

I’ve went through all setting changes I can find recommended here and elsewhere for the rig and had no luck. I’ve set the USB hubs per a recent post by G4WJS. No change.

 

I’ve set up WSJT-X several times on various computers, but never ran into this. Any thoughts?

 

Bill

W4EXT

Hi Bill,

try running through the recipe for setting Tx audio levels in this post:

https://wsjtx.groups.io/g/main/message/13890

73
Bill
G4WJS.


d_ziolkowski
 

Bill

make sure radio is in USB DATA mode.

Thanks Dan KC2STA

On Wed, Jun 23, 2021 at 4:35 AM Bill Seward <w4ext@...> wrote:

I’m trying to set up a Yeasu FT-450D and a Windows laptop for Field Day and I’ve hit the most intransigent problem I’ve ever seen with WSJT-X and Windows.

 

Laptop is an old Asus Q500A running Windows 10 Pro 20H2, build 19042.1081. Fully patched. Windows Defender AV. Windows has two sound devices: High Definition Audio Device and Intel Display Audio. Both have the latest drivers available. I am connected to the FT-450D with a Hamdaptor cable-plugs into the Data jack on the rig and the mic and speaker ports on the laptop. CAT control is via and FTDI to serial port on the rig.

 

WSJT-X is v2.4.0 c19d62. WSJT-X shows only the HDAD in the Settings | Audio tab. Mic jack is set to 100, mic boost is 0.0 db.

 

CAT control works. I can see incoming signals on the waterfall. This tells me I don’t have the jacks crossed. I can double click on one and try to answer, but according to my Telepost LP-700 I’m outputting between 0 and 0.2 watts. I have tried SSB and confirmed the rig will throw full power.

 

I’ve went through all setting changes I can find recommended here and elsewhere for the rig and had no luck. I’ve set the USB hubs per a recent post by G4WJS. No change.

 

I’ve set up WSJT-X several times on various computers, but never ran into this. Any thoughts?

 

Bill

W4EXT






--
Dan Ziolkowski KC2STA
SKCC #4290T
Ubuntu LINUX


Bill Seward
 

I had tried that previously with no results, but I did try it again. I'm not sure which version of Windows your graphics are from, but it looks like 7. On 10 it's rather different, but I think I've done the steps in the correct manner. Still have no power at transmit.

One thing I did notice is that I can't get the levels in db. Every slider is a 0-100. There is a newer version of Windows out there that isn't showing up through Updates. I've got that downloading/installing and I'll see if it makes any difference.

Bill
W4EXT


Bill Somerville
 

On 23/06/2021 18:27, Bill Seward wrote:
I had tried that previously with no results, but I did try it again. I'm not sure which version of Windows your graphics are from, but it looks like 7. On 10 it's rather different, but I think I've done the steps in the correct manner. Still have no power at transmit.

One thing I did notice is that I can't get the levels in db. Every slider is a 0-100. There is a newer version of Windows out there that isn't showing up through Updates. I've got that downloading/installing and I'll see if it makes any difference.

Bill
W4EXT
Hi Bill,

the screen captures are from Windows 8.1. Windows 10 has the same controls but they are hidden. The sliders that can be changed from percentage to decibels are on the recording or playback devices "Properties->Levels" panels, I believe  they can be access from the "Windows Sounds->Advanced sound settings" link or something similar, scroll towards the bottom of the main sounds panel to find it.

The sliders that always run from 0 to 100 are mixer controls as shown on the same message, they too are still available in Windows 10.

73
Bill
G4WJS.


Joe Subich, W4TV
 

On 2021-06-23 1:27 PM, Bill Seward wrote:
One thing I did notice is that I can't get the levels in db. Every slider is a 0-100.
*Right* click on the slider and select dB.

73,

... Joe, W4TV


On 2021-06-23 1:27 PM, Bill Seward wrote:
I had tried that previously with no results, but I did try it again. I'm not sure which version of Windows your graphics are from, but it looks like 7. On 10 it's rather different, but I think I've done the steps in the correct manner. Still have no power at transmit.
One thing I did notice is that I can't get the levels in db. Every slider is a 0-100. There is a newer version of Windows out there that isn't showing up through Updates. I've got that downloading/installing and I'll see if it makes any difference.
Bill
W4EXT


Bill Seward
 

Data indicator is on, so it should be in Data mode.

Newest version of Windows (21H1) was no help.

Bill
W4EXT


Bill Seward
 

OK, I follow. You can't get db in the mixer. Got to love Windows.

In good news, I've figured out the problem. I feel like an idiot, but I misunderstood the labels on the cable. I thought the labeling was indicative of where to plug them in-IN for mic, OUT for speakers. Uh, no. They're labeled for the signal you're sending via each jack, so OUT is the speaker output and IN is the mic input.

Derp. Sorry to waste everyone's time. At least I'm ready for Field Day. Listen for W4PAR on FT8 or FT4, that will be me on Saturday.