WSJT-x 2.5.0-rc6 in FST4W mode I can only select 2M band and above #FST4W #WSPR


Rob Robinett
 

Running in FST4W mode on Mac OSX High Sierra 10.13.6 I am only offered  2M and above in the pulldown list
If I switch to WSPR, all bands are listed.
This was a clean install on a Mac on which (I think) I never had previously installed WSJT-x
FST4W decoding works fine, but I can't upload 2200M spots as coming on 2M ;=)


Reino Talarmo
 

Running in FST4W mode on Mac OSX High Sierra 10.13.6 I am only offered  2M and above in the pulldown list
If I switch to WSPR, all bands are listed.
This was a clean install on a Mac on which (I think) I never had previously installed WSJT-x
FST4W decoding works fine, but I can't upload 2200M spots as coming on 2M ;=)

Hi Rob,

Have you already tried to reset frequencies? Go to File – Settings – Frequencies and click on the list to get a menu and select Reset.
If you have some special frequencies added, you may first use Save as .. to keep the current version of your frequencies for later recovering.

73, Reino OH3mA


Rob Robinett
 

I have found WSJT-X->Settings->Frequencies includes no FST4* Modes.  However can't find any 'Reset' control anywhere.
Deleting WSJT-x and reinstalling it didn't fix the problem.
Thanks  73


Bill Somerville
 

On 14/09/2021 14:29, Rob Robinett wrote:
I have found WSJT-X->Settings->Frequencies includes no FST4* Modes. However can't find any 'Reset' control anywhere.
Deleting WSJT-x and reinstalling it didn't fix the problem.
Thanks  73
Hi Rob,

go to "Settings->Frequencies", then *right-click*  the body of the Working Frequencies table, and press the Reset button.

73
Bill
G4WJS.


Rob Robinett
 

Hi Bill,

Thanks, that right click wasn't obvious to me.

However, now when I select FST4W mode I get only three bands: 2200, 630 and 160 and I thought that FST4W is now the preferred mode on all bands.

Also, the 160M FST4W band is 200 Hz higher than the WSPR band.  Is that correct and if so what is the logic behind it? 
Unless 'jt9' will decode 1600-1800 Hz signals, specifying separate FST4W will complicate simultaneous decoding of WSPR and FST4W from one wav file recording.

73,

Rob


Brian Morrison
 

On Tue, 2021-09-14 at 06:29 -0700, Rob Robinett wrote:
I have found WSJT-X->Settings->Frequencies includes no FST4* Modes.  However can't find any 'Reset' control anywhere.

I think a right-click on the frequency list is needed, suggest you try that.

-- 

Brian  G8SEZ