locked #Waterfall #Waterfall


tdip
 

ver 2.5.4windows 10Water falls is inoperative
click Ham Radio Deluxe > WSJT-xTom Dipprey KG5JIT


Dave Garber
 

regardless of HRD running, I just ran 2.5.4 and waterfall works as long as
"monitor" is green and decoding as long as time is within 2.5 seconds or
less

are you trying to run it through HRD. maybe more setup info is needed


Dave Garber
VE3WEJ / VE3IE

On Tue, Sep 20, 2022 at 3:22 AM tdip <tdip@...> wrote:

ver 2.5.4windows 10Water falls is inoperative
click Ham Radio Deluxe > WSJT-xTom Dipprey KG5JIT






neil_zampella <neilz@...>
 

Rather cryptic message there, could you be more specific?    The
waterfall is not appearing, There's nothing showing up?

Please let us know what rig, what are you doing for audio input/output,
is HRD controlling the rig or is WSJT-X,

Etc, etc ,etc.

Neil, KN3ILZ

On 9/19/2022 2:06 PM, tdip wrote:
ver 2.5.4windows 10Water falls is inoperative
click Ham Radio Deluxe > WSJT-xTom Dipprey KG5JIT




tdip
 

here is my current set up: see attached
Tom Dipprey KG5JIT

On Tuesday, September 20, 2022 at 06:46:49 AM CDT, Dave Garber <ve3wej@...> wrote:

regardless of HRD running, I just ran 2.5.4 and waterfall works as long as
"monitor" is green and decoding as long as time is within 2.5 seconds or
less

are you trying to run it through HRD.  maybe more setup info is needed


Dave Garber
VE3WEJ / VE3IE


On Tue, Sep 20, 2022 at 3:22 AM tdip <tdip@...> wrote:

ver 2.5.4windows 10Water falls is inoperative
click Ham Radio Deluxe > WSJT-xTom Dipprey KG5JIT






tdip
 

I put in all that you have questions on and the mod. said too much info.I get a solid red upper screen and solid sine wave (up and down)on bottom. I am running a IC718 About 50 watts, codec audio input/output. HRD is rig control. If you need settings I have captured those, also.Tom Dipprey KG5JIT

On Tuesday, September 20, 2022 at 08:46:26 AM CDT, neil_zampella <neilz@...> wrote:

Rather cryptic message there, could you be more specific?    The
waterfall is not appearing, There's nothing showing up?

Please let us know what rig, what are you doing for audio input/output,
is HRD controlling the rig or is WSJT-X,

Etc, etc ,etc.

Neil, KN3ILZ

On 9/19/2022 2:06 PM, tdip wrote:
ver 2.5.4windows 10Water falls is inoperative
click Ham Radio Deluxe > WSJT-xTom Dipprey KG5JIT





neil_zampella <neilz@...>
 

FWIW ... the jpgs you attached are unreadable ... too small. What are
you using for a screen cap program?  Did you select HRD as the rig
control in WSJT-X?   The IC-718 requires CAT cable and a soundcard
connection of some type.  What are you using for that?

Neil, KN3ILZ

On 9/20/2022 10:57 AM, tdip wrote:
I put in all that you have questions on and the mod. said too much info.I get a solid red upper screen and solid sine wave (up and down)on bottom. I am running a IC718 About 50 watts, codec audio input/output. HRD is rig control. If you need settings I have captured those, also.Tom Dipprey KG5JIT

On Tuesday, September 20, 2022 at 08:46:26 AM CDT, neil_zampella <neilz@...> wrote:

Rather cryptic message there, could you be more specific?    The
waterfall is not appearing, There's nothing showing up?

Please let us know what rig, what are you doing for audio input/output,
is HRD controlling the rig or is WSJT-X,

Etc, etc ,etc.

Neil, KN3ILZ

On 9/19/2022 2:06 PM, tdip wrote:
ver 2.5.4windows 10Water falls is inoperative
click Ham Radio Deluxe > WSJT-xTom Dipprey KG5JIT












Reino Talarmo
 

On 9/20/2022 10:57 AM, tdip wrote:
I put in all that you have questions on and the mod. said too much
info.I get a solid red upper screen and solid sine wave (up and
down)on bottom. I am running a IC718 About 50 watts, codec audio
input/output. HRD is rig control. If you need settings I have captured
those, also.Tom Dipprey KG5JIT
Hi Tom,
Note that you should not add attachments in this mail list as those will be compressed to save storage. You may use any third party file distribution service and add a link into your mail. The only really relevant attachment was Audio, but it was unreadable so see what is actually selected for mic.
You may have your waterfall settings "out of range". For the upper waterfall there are two settings Waterfall gain and Waterfall zero. You may hover on those blue "up arrows" to see those texts. The settings have a strong affect what you see on the waterfall.
On the other hand the waterfall can be totally red or striped red, when the PC don't allow mic connection. In my PC there is a button to allow mic, but not all PCs have it and you need to use Windows audio settings instead.
I missed a bit what you mean by the sine wave at the bottom. Of course on a busy band the spectrum could be like that.
All that depends whther you have an audio connection working from rig to PC.
73, Reino OH3mA


tdip
 

The waterfall now is working but has stopped and started multi times. Does this indicate an RF interference. Some has told me it was interference at 1270Khz. If so, do I use terroids to quit this intermitten stages of waterfall.


Dave Garber
 

Are you sure its not stopping because you are transmitting?

sent by ve3wej on lg phone

On Thu., Sep. 29, 2022, 4:30 p.m. tdip, <tdip@...> wrote:

The waterfall now is working but has stopped and started multi times.
Does this indicate an RF interference. Some has told me it was
interference at 1270Khz. If so, do I use terroids to quit this intermitten
stages of waterfall.






tdip
 

I have not allowed transmitting....it starts and stops, just monitoring for possible CQs.
Tom Dipprey KG5JIT

On Friday, September 30, 2022 at 06:42:49 AM CDT, Dave Garber <ve3wej@...> wrote:

Are you sure its not stopping because you are transmitting?

sent by ve3wej on lg phone

On Thu., Sep. 29, 2022, 4:30 p.m. tdip, <tdip@...> wrote:

The waterfall now is working but has stopped and started multi times.
Does this indicate an RF interference.  Some has told me it was
interference at 1270Khz. If so, do I use terroids  to quit this intermitten
stages of waterfall.






Dave Garber
 

ok, sounds like maybe your computer is running at 100 cpu ( for some
reason) so waterfall is lagging behind??

also if a local operator is transmitting , they may be blanking out your
screen due to overload


Dave Garber
VE3WEJ / VE3IE

On Fri, Sep 30, 2022 at 8:18 AM tdip <tdip@...> wrote:

I have not allowed transmitting....it starts and stops, just monitoring
for possible CQs.
Tom Dipprey KG5JIT

On Friday, September 30, 2022 at 06:42:49 AM CDT, Dave Garber <
ve3wej@...> wrote:

Are you sure its not stopping because you are transmitting?

sent by ve3wej on lg phone

On Thu., Sep. 29, 2022, 4:30 p.m. tdip, <tdip@...> wrote:

The waterfall now is working but has stopped and started multi times.
Does this indicate an RF interference. Some has told me it was
interference at 1270Khz. If so, do I use terroids to quit this
intermitten
stages of waterfall.
















tdip
 

Yesterday I transmitted until 2:43p and it stop. Today I went from about 11:00a to 2:45p and then it stop.  I was on 10m and 15m. Made/confirmed QSOs. I am thinking something on timer is allowing to transmit something.Tom Dipprey KG5JIT

On Friday, September 30, 2022 at 02:32:25 PM CDT, Dave Garber <ve3wej@...> wrote:

ok, sounds like maybe your computer is running at 100 cpu ( for some
reason) so waterfall is lagging behind??

also if a local operator is transmitting , they may be blanking out your
screen due to overload


Dave Garber
VE3WEJ / VE3IE


On Fri, Sep 30, 2022 at 8:18 AM tdip <tdip@...> wrote:

I have not allowed transmitting....it starts and stops, just monitoring
for possible CQs.
Tom Dipprey KG5JIT

    On Friday, September 30, 2022 at 06:42:49 AM CDT, Dave Garber <
ve3wej@...> wrote:

  Are you sure its not stopping because you are transmitting?

sent by ve3wej on lg phone

On Thu., Sep. 29, 2022, 4:30 p.m. tdip, <tdip@...> wrote:

The waterfall now is working but has stopped and started multi times.
Does this indicate an RF interference.  Some has told me it was
interference at 1270Khz. If so, do I use terroids  to quit this
intermitten
stages of waterfall.
















William Smith
 

There's a lockout if you transmit on your QSO partner's frequency, make sure you have checked 'Hold Tx" and are transmitting on a blank section of the waterfall.

73, Willie N1JBJ

On Sep 30, 2022, at 4:22 PM, tdip <tdip@...> wrote:

Yesterday I transmitted until 2:43p and it stop. Today I went from about 11:00a to 2:45p and then it stop.


tdip
 

I use unchecked "hold tx".  I have never heard of a lockout. My question is this a RX interfering in the operation of the water fall?

Tom Dipprey KG5JIT

On Friday, September 30, 2022 at 03:34:04 PM CDT, William Smith <w_smith@...> wrote:

There's a lockout if you transmit on your QSO partner's frequency, make sure you have checked 'Hold Tx" and are transmitting on a blank section of the waterfall.

73, Willie N1JBJ

On Sep 30, 2022, at 4:22 PM, tdip <tdip@...> wrote:

Yesterday I transmitted until 2:43p and it stop. Today I went from about 11:00a to 2:45p and then it stop.


Alan G4ZFQ
 

On 30/09/2022 20:22, tdip wrote:
Yesterday I transmitted until 2:43p and it stop. Today I went from about 11:00a to 2:45p and then it stop.
Do you have all the power saving features switched off?

73 Alan G4ZFQ


Reino Talarmo
 

I use unchecked "hold tx". I have never heard of a lockout. My question is this a RX interfering in the operation of the water fall?
Hi Tom,
Be assured that the 'Hold Tx' has nothing to do with reception even less with waterfall during reception. The 'lockout' is unknown to me as well.
It is a bit difficult try to catch your waterfall problem without seeing it and the related section on the ALL.txt file. The latter contains all decoded and transmitted messages. It is in the Log directory.
I know that you cannot attach files or pictures into this mail list, but you could distribute those using some service such as Dropbox or Onedrive.
I may have had something similar in my system, when it has been running a very long time 24/7. I have not tried to find out the basic reason as always just closing and re-opening wsjt-x has solved the problem. I have disabled all power saving features expect laptop display. It seems not to affect in my case at all (I have some older Lenovo laptops).

73, Reino OH3mA


tdip
 

Thanks for your input. I will try some where else.
Tom Dipprey KG5JIT

On Saturday, October 1, 2022 at 01:54:46 AM CDT, Reino Talarmo <reino.talarmo@...> wrote:

>I use unchecked "hold tx".  I have never heard of a lockout. My question is this a RX interfering in the operation of the water fall?

Hi Tom,
Be assured that the 'Hold Tx' has nothing to do with reception even less with waterfall during reception. The 'lockout' is unknown to me as well.
It is a bit difficult try to catch your waterfall problem without seeing it and the related section on the ALL.txt file. The latter contains all decoded and transmitted messages. It is in the Log directory.
I know that you cannot attach files or pictures into this mail list, but you could distribute those using some service such as Dropbox or Onedrive.
I may have had something similar in my system, when it has been running a very long time 24/7. I have not tried to find out the basic reason as always just closing and re-opening wsjt-x has solved the problem. I have disabled all power saving features expect laptop display. It seems not to affect in my case at all (I have some older Lenovo laptops).

73, Reino OH3mA


Dave Garber
 

is your virus scanner starting at 2:45
Dave Garber
VE3WEJ / VE3IE

On Sat, Oct 1, 2022 at 7:56 AM tdip <tdip@...> wrote:

Thanks for your input. I will try some where else.
Tom Dipprey KG5JIT

On Saturday, October 1, 2022 at 01:54:46 AM CDT, Reino Talarmo <
reino.talarmo@...> wrote:

>I use unchecked "hold tx". I have never heard of a lockout. My question
is this a RX interfering in the operation of the water fall?

Hi Tom,
Be assured that the 'Hold Tx' has nothing to do with reception even less
with waterfall during reception. The 'lockout' is unknown to me as well.
It is a bit difficult try to catch your waterfall problem without seeing
it and the related section on the ALL.txt file. The latter contains all
decoded and transmitted messages. It is in the Log directory.
I know that you cannot attach files or pictures into this mail list, but
you could distribute those using some service such as Dropbox or Onedrive.
I may have had something similar in my system, when it has been running a
very long time 24/7. I have not tried to find out the basic reason as
always just closing and re-opening wsjt-x has solved the problem. I have
disabled all power saving features expect laptop display. It seems not to
affect in my case at all (I have some older Lenovo laptops).

73, Reino OH3mA