Topics

V2.3.0-RC1 GUI & FST4


David Larrabee
 


Win10 PV to K3 to transverter.  NO K3 cat control on 630 meters, K3 manually set to 474.2.   CAT control on HF for FT8 etal.

603 meters FST4 does NOT show green < > symbols denoting reception detection window on the water fall AND does not display the F Low and F High boxes but instead shows the F Tol box.    Ops appear normal with detection green line on the spectra waterfall adjustable over the entire audio reception range.    I didn't know anything was amiss till I was transmitting FST4-15 above the WSPR band and someone indicated that they could not decode above 1400 Hz.

On HF with cat control of the K3 the GUI shows the green  < > symbols and appears as the help file indicates....

/Dave - K1BZ


Bill Somerville
 

On 16/10/2020 22:04, David Larrabee via groups.io wrote:

Win10 PV to K3 to transverter.  NO K3 cat control on 630 meters, K3 manually set to 474.2.   CAT control on HF for FT8 etal.

603 meters FST4 does NOT show green < > symbols denoting reception detection window on the water fall AND does not display the F Low and F High boxes but instead shows the F Tol box.    Ops appear normal with detection green line on the spectra waterfall adjustable over the entire audio reception range.    I didn't know anything was amiss till I was transmitting FST4-15 above the WSPR band and someone indicated that they could not decode above 1400 Hz.

On HF with cat control of the K3 the GUI shows the green  < > symbols and appears as the help file indicates....

/Dave - K1BZ
Hi Dave,

check that you do not have "Settings->General->Single decode" checked.

Why not use CAT control with your transverter?

73
Bill
G4WJS.


David Larrabee
 

Hummmm, single decode was checked, don’t ever recall setting that switch.   Looks like that solved the GUI appearance.

CAT...   I run a transverter, as do most 630 meters ops.   The k3 is on 160 meters.    CW I manually log.   Thanks,    /DL


Bill Somerville
 

On 17/10/2020 20:12, David Larrabee via groups.io wrote:
CAT...   I run a transverter, as do most 630 meters ops.   The k3 is on 160 meters.    CW I manually log.   Thanks,    /DL
That's no problem, set up the 630m band in "Settings->Frequencies->Station Information" with 1.3658 MHz to have 1840 on your K3 at 474.2 for example. Obviously depends on your exact transverter offset and where you want the K3 VFO dial at. I know its not particularly helpful if you are working a single SSB "channel" but it can save a bit of time when setting up.

73
Bill
G4WJS.