Topics

Tx Rx frequency changes #FT8 #Cat_RigControl #transmit


Ron Schunk
 

Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug? 
I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
Input please
Ron 
WA8KQF


William Smith
 

There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@gmail.com> wrote:

Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
Input please
Ron
WA8KQF


Ron Schunk
 

Thank you Willie!!!!
Ron

Virus-free. www.avast.com


On Wed, Apr 7, 2021 at 3:51 PM William Smith <w_smith@...> wrote:
There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

> On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@...> wrote:
>
> Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
> I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
> Input please
> Ron
> WA8KQF
>
>




Ron Schunk
 

Tried the checkbox....freq is not being held....any other suggestions?

Virus-free. www.avast.com


On Wed, Apr 7, 2021 at 8:50 PM Ron Schunk via groups.io <ron051798=gmail.com@groups.io> wrote:
Thank you Willie!!!!
Ron

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 3:51 PM William Smith <w_smith@...> wrote:
There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

> On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@...> wrote:
>
> Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
> I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
> Input please
> Ron
> WA8KQF
>
>







neil_zampella
 

The HOLD TX FREQ checkbox is NOT working?   That's not right, as it has worked fine in every version of WSJT-X since its introduction.

We ARE talking about the RED bracket that seen in the waterfall, right?   What WSJT-X mode are you using?   

Neil, KN3ILZ

On 4/8/2021 1:12 AM, Ron Schunk wrote:
Tried the checkbox....freq is not being held....any other suggestions?

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 8:50 PM Ron Schunk via groups.io <ron051798=gmail.com@groups.io> wrote:
Thank you Willie!!!!
Ron

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 3:51 PM William Smith <w_smith@...> wrote:
There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

> On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@...> wrote:
>
> Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
> I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
> Input please
> Ron
> WA8KQF
>
>










Ron Schunk
 

Hi Niel...yes, the Red bracket and the Green bracket line up at whatever frequency I decide to use, using the double-click on the waterfall...I shut off Auto Seq, and the "Locked Tx-Rx" is colored creme, and the Gen Msg is my CQ, clicked on. When I transmit the freq goes back to the last contact frequency.
Version 2.2.0-rc155 JTDX.
Ron 
WA8KQF

Virus-free. www.avast.com


On Thu, Apr 8, 2021 at 5:52 AM neil_zampella <neilz@...> wrote:

The HOLD TX FREQ checkbox is NOT working?   That's not right, as it has worked fine in every version of WSJT-X since its introduction.

We ARE talking about the RED bracket that seen in the waterfall, right?   What WSJT-X mode are you using?   

Neil, KN3ILZ

On 4/8/2021 1:12 AM, Ron Schunk wrote:
Tried the checkbox....freq is not being held....any other suggestions?

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 8:50 PM Ron Schunk via groups.io <ron051798=gmail.com@groups.io> wrote:
Thank you Willie!!!!
Ron

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 3:51 PM William Smith <w_smith@...> wrote:
There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

> On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@...> wrote:
>
> Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
> I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
> Input please
> Ron
> WA8KQF
>
>








    




Gary - AG0N
 



On Apr 8, 2021, at 10:18 AM, Ron Schunk <ron051798@...> wrote:

When I transmit the freq goes back to the last contact frequency.

It should stay on whatever frequency you put it on - UNLESS you cause it to move by clicking on the waterfall, (control click, etc.)  By the way, you should not be transmitting and receiving on the same frequency normally.  Choose a clear frequency and stay there.  Double clicking on the waterfall should move only the green receive frequency, leaving your transmitter on the clear spot you put it on.

Gary - AG0N


Martin G0HDB
 

On Thu, Apr 8, 2021 at 05:18 PM, Ron Schunk wrote:
Hi Niel...yes, the Red bracket and the Green bracket line up at whatever frequency I decide to use, using the double-click on the waterfall...I shut off Auto Seq, and the "Locked Tx-Rx" is colored creme, and the Gen Msg is my CQ, clicked on. When I transmit the freq goes back to the last contact frequency.
Version 2.2.0-rc155 JTDX.
 
If you're using JTDX then you're asking your questions in the wrong forum - try addressing them to the JTDX community.

--
Martin G0HDB


neil_zampella
 

Can't help you with JTDX ... no clue what they've done with that clone.

I'd find the JTDX support group, I believe there's a link on the JTDX site.

Neil, KN3ILZ

On 4/8/2021 11:18 AM, Ron Schunk wrote:
Hi Niel...yes, the Red bracket and the Green bracket line up at whatever frequency I decide to use, using the double-click on the waterfall...I shut off Auto Seq, and the "Locked Tx-Rx" is colored creme, and the Gen Msg is my CQ, clicked on. When I transmit the freq goes back to the last contact frequency.
Version 2.2.0-rc155 JTDX.
Ron 
WA8KQF

Virus-free. www.avast.com

On Thu, Apr 8, 2021 at 5:52 AM neil_zampella <neilz@...> wrote:

The HOLD TX FREQ checkbox is NOT working?   That's not right, as it has worked fine in every version of WSJT-X since its introduction.

We ARE talking about the RED bracket that seen in the waterfall, right?   What WSJT-X mode are you using?   

Neil, KN3ILZ

On 4/8/2021 1:12 AM, Ron Schunk wrote:
Tried the checkbox....freq is not being held....any other suggestions?

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 8:50 PM Ron Schunk via groups.io <ron051798=gmail.com@groups.io> wrote:
Thank you Willie!!!!
Ron

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 3:51 PM William Smith <w_smith@...> wrote:
There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

> On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@...> wrote:
>
> Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
> I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
> Input please
> Ron
> WA8KQF
>
>














Ron Schunk
 

hi..believe it or not I did originally post this question to the JTDX group...
Ron

On Thu, Apr 8, 2021 at 4:36 PM neil_zampella <neilz@...> wrote:

Can't help you with JTDX ... no clue what they've done with that clone.

I'd find the JTDX support group, I believe there's a link on the JTDX site.

Neil, KN3ILZ

On 4/8/2021 11:18 AM, Ron Schunk wrote:
Hi Niel...yes, the Red bracket and the Green bracket line up at whatever frequency I decide to use, using the double-click on the waterfall...I shut off Auto Seq, and the "Locked Tx-Rx" is colored creme, and the Gen Msg is my CQ, clicked on. When I transmit the freq goes back to the last contact frequency.
Version 2.2.0-rc155 JTDX.
Ron 
WA8KQF

Virus-free. www.avast.com

On Thu, Apr 8, 2021 at 5:52 AM neil_zampella <neilz@...> wrote:

The HOLD TX FREQ checkbox is NOT working?   That's not right, as it has worked fine in every version of WSJT-X since its introduction.

We ARE talking about the RED bracket that seen in the waterfall, right?   What WSJT-X mode are you using?   

Neil, KN3ILZ

On 4/8/2021 1:12 AM, Ron Schunk wrote:
Tried the checkbox....freq is not being held....any other suggestions?

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 8:50 PM Ron Schunk via groups.io <ron051798=gmail.com@groups.io> wrote:
Thank you Willie!!!!
Ron

Virus-free. www.avast.com

On Wed, Apr 7, 2021 at 3:51 PM William Smith <w_smith@...> wrote:
There’s a checkbox to hold your Tx frequency.

73, Willie N1JBJ

> On Apr 7, 2021, at 3:33 PM, Ron Schunk <ron051798@...> wrote:
>
> Looking for input....when I'm trying to run a CQ my Tx/Rx frequency changes to the frequency of the last contact that I made. I pick a spot in the waterfall and double click ctrl, the red/green brackets move, the frequency shows in the appropriate boxes, I put out a CQ and the frequencies shift back to the one from the last contact showing in the right hand window...Have I forgotten to check something somewhere? Or is this a program bug?
> I go back and change the frequency to another clear spot and it shifts back to the previous freq again?
> Input please
> Ron
> WA8KQF
>
>