Locked The dreaded no Transmit


Wayne Newport
 
Edited

come to a grinding halt here still no TX. I can see green audio levels on both USB Codec levels bar {in sounds speaker} and also in the mixer controls levels. so I am getting audio to that point but not to the radio
cheers Wayne VK4WTN


Bill Somerville
 

On 09/06/2020 23:24, Wayne Newport wrote:
come to a grinding halt here still no TX. I can see green audio levels on both USB Codec levels bar {in sounds speaker} and also in the mixer controls levels. so I am getting audio to that point but not to the radio
cheers Wayne VK4WTN
Wayne,

earlier you showed us a WSJT-X "Settings->Radio" panel with "Mode" set to none, that means you have to set the rig mode yourself. Is your rig in USB-DATA mode?

73
Bill
G4WJS.


Wayne Newport
 

hi Bill, no I have the mode set for USB in Settings>radio>mode  and I run the TS590s in USB. I have the same settings in my old laptop which is transmitting ok with the TS590. I have my son coming over today who built the station computer hopefully he can sort it out. I thik the problem is somewhere in the computers audio routing and not in WSJT-x or any settings in he TS590s. If all else fails may have to pay the local computer technician to have a look. cheers Wayne VK4WTN


Bill Somerville
 

On 10/06/2020 00:00, Wayne Newport wrote:
hi Bill, no I have the mode set for USB in Settings>radio>mode  and I run the TS590s in USB. I have the same settings in my old laptop which is transmitting ok with the TS590. I have my son coming over today who built the station computer hopefully he can sort it out. I thik the problem is somewhere in the computers audio routing and not in WSJT-x or any settings in he TS590s. If all else fails may have to pay the local computer technician to have a look. cheers Wayne VK4WTN
Hi Wayne,

apologies, this thread has become so fragmented it is hard to follow.

OK, for the TS-590S(G) you must check "Settings->Radio->Tx Audio Source->Rear/Data. Do you have that? You also need to set the rig menu settings correctly to take AFSK data mode audio from the ACC/USB connection, as well as set the menu setting for audio level of the USB input.

73
Bill
G4WJS.


Wayne Newport
 

hi Bill I think you are getting close to the problem. I just checked on the TS590s monitor and I hear weak audio from WSJTX and also realised that the mic is still operational.
The Transmit audio source had been on front mic. when I have DX Lab Commander this option is blanked out and cannot be changed however I was able to change it to rear/data by changing rig to TS590s. here is a screenshot of my present radio page. Maybe I will try to set up wsjtx direct and not via commander. I am thinking that the ts590 is not switching from front mic to rear data for some reason. Although my old laptop which uses wsjtx via dx commander is working fine
Wayne VK4WTN


Bill Somerville
 

On 10/06/2020 01:16, Wayne Newport wrote:
hi Bill I think you are getting close to the problem. I just checked on the TS590s monitor and I hear weak audio from WSJTX and also realised that the mic is still operational.
The Transmit audio source had been on front mic. when I have DX Lab Commander this option is blanked out and cannot be changed however I was able to change it to rear/data by changing rig to TS590s. here is a screenshot of my present radio page. Maybe I will try to set up wsjtx direct and not via commander. I am thinking that the ts590 is not switching from front mic to rear data for some reason. Although my old laptop which uses wsjtx via dx commander is working fine
Wayne VK4WTN
Wayne,

when using DX Lab Suite Commander as a rig control proxy for WSJT-X with a TS-590 you need to set the option in Commander to tell it to send the right CAT PTT command to tale audio from the ACC or USB connection.

Instructions are here:

https://www.dxlabsuite.com/dxlabwiki/ConnectingKenwoodUSB

73
Bill
G4WJS.


Wayne Newport
 

Thanks Bill I think we are close I've attached a screan shot to the present commander settings. Will look at your link now
regards Wayne VK4WTN


Bill Somerville
 

On 10/06/2020 01:25, Wayne Newport wrote:
Thanks Bill I think we are close I've attached a screan shot to the present commander settings. Will look at your link now
regards Wayne VK4WTN
Wayne,

why have you set the Mode to USB, you rig has a USB-DATA mode specifically for AFSK data modes.

73
Bill
G4WJS.


JP Tucson, AZ
 

Bill & Wayne,

Just remember that with the DATA selected on that TS-590S, you also need to go into the radio menu down in the low 30's & re-adjust  the filter settings! Otherwise, you won't decode low & hi frequency qso's.


73 - John - N7GHZ


On Tue, Jun 9, 2020, 5:40 PM Bill Somerville <g4wjs@...> wrote:
On 10/06/2020 01:25, Wayne Newport wrote:
> Thanks Bill I think we are close I've attached a screan shot to the
> present commander settings. Will look at your link now
> regards Wayne VK4WTN

Wayne,

why have you set the Mode to USB, you rig has a USB-DATA mode
specifically for AFSK data modes.

73
Bill
G4WJS.



JP Tucson, AZ
 

Bill - diff. Subject...

Would it be possible to integrate the JTAlert functions into wsjt-x?  



73 - John - N7GHZ


On Tue, Jun 9, 2020, 5:40 PM Bill Somerville <g4wjs@...> wrote:
On 10/06/2020 01:25, Wayne Newport wrote:
> Thanks Bill I think we are close I've attached a screan shot to the
> present commander settings. Will look at your link now
> regards Wayne VK4WTN

Wayne,

why have you set the Mode to USB, you rig has a USB-DATA mode
specifically for AFSK data modes.

73
Bill
G4WJS.



Wayne Newport
 

hi Bill, problem solved, there was a check box in DXCommander [ Data Transmission from USB interface] that needed to be checked. I am just so happy, thankyou and everyone else on the forum for being so helpful
regards Wayne VK4WTN


neil_zampella <neilz@...>
 

Really ???   Why make something more complex when its not necessary.

Neil, KN3ILZ

On 6/9/2020 8:53 PM, JP Tucson, AZ wrote:
Bill - diff. Subject...

Would it be possible to integrate the JTAlert functions into wsjt-x?  



73 - John - N7GHZ

On Tue, Jun 9, 2020, 5:40 PM Bill Somerville <g4wjs@...> wrote:
On 10/06/2020 01:25, Wayne Newport wrote:
> Thanks Bill I think we are close I've attached a screan shot to the
> present commander settings. Will look at your link now
> regards Wayne VK4WTN

Wayne,

why have you set the Mode to USB, you rig has a USB-DATA mode
specifically for AFSK data modes.

73
Bill
G4WJS.




    

Virus-free. www.avg.com


Wayne Newport
 

hi Bill, The only reason I'm not using Data USB on the TS590s is simply because I have always just used USB mode. Its always worked fine . If you are going to customise audio equalisation then possibly it would be better to use Data USB and have the seperate settings . I am changing radios shortly to an FTDX3000 (the TS590s has an intermittent problem}. And it is much better to use USB rather than Data on that radio
thanks again for your help Wayne VK4WTN


Frank Donovan
 

Hi Wayne,

I also use USB mode on my K3 so I can use the equalizer to improve
receiver sensitivity above 2.5 kHz

Compression is set to zero

73
Frank
W3LPL


From: "Wayne Newport" <wazzan1@...>
To: main@WSJTX.groups.io
Sent: Wednesday, June 10, 2020 5:14:34 AM
Subject: Re: [WSJTX] The dreaded no Transmit

hi Bill, The only reason I'm not using Data USB on the TS590s is simply because I have always just used USB mode. Its always worked fine . If you are going to customise audio equalisation then possibly it would be better to use Data USB and have the seperate settings . I am changing radios shortly to an FTDX3000 (the TS590s has an intermittent problem}. And it is much better to use USB rather than Data on that radio
thanks again for your help Wayne VK4WTN



Frank Donovan
 

I should have said  "to improve audio signal level above 2.5 kHz"



From: "Frank Donovan" <donovanf@...>
To: main@WSJTX.groups.io
Sent: Wednesday, June 10, 2020 5:18:29 AM
Subject: Re: [WSJTX] The dreaded no Transmit

Hi Wayne,

I also use USB mode on my K3 so I can use the equalizer to improve
receiver sensitivity above 2.5 kHz

Compression is set to zero

73
Frank
W3LPL


From: "Wayne Newport" <wazzan1@...>
To: main@WSJTX.groups.io
Sent: Wednesday, June 10, 2020 5:14:34 AM
Subject: Re: [WSJTX] The dreaded no Transmit

hi Bill, The only reason I'm not using Data USB on the TS590s is simply because I have always just used USB mode. Its always worked fine . If you are going to customise audio equalisation then possibly it would be better to use Data USB and have the seperate settings . I am changing radios shortly to an FTDX3000 (the TS590s has an intermittent problem}. And it is much better to use USB rather than Data on that radio
thanks again for your help Wayne VK4WTN






Bill Somerville
 

On 10/06/2020 06:14, Wayne Newport wrote:
hi Bill, The only reason I'm not using Data USB on the TS590s is simply because I have always just used USB mode. Its always worked fine . If you are going to customise audio equalisation then possibly it would be better to use Data USB and have the seperate settings . I am changing radios shortly to an FTDX3000 (the TS590s has an intermittent problem}. And it is much better to use USB rather than Data on that radio
thanks again for your help Wayne VK4WTN
Wayne,

doing that means that any settings you have for SSB operation must reset when using AFSK data modes, also make sure you mic is not live while transmitting AFSK data modes! All you need do is check the "Settings->Radio->Mode->Data/Pkt" option in WSJT-X and it will switch to USB-DATA mode for you.

73
Bill
G4WJS.