locked Not finding Band #general


 

I am having a mess with WSJT- connected to JTALERT. I am running WSJT-X version 2.6.0. Also running the new JT-ALERT version 2.50.9.
I have the UDP settings set correctly but I keep getting band unknown.
Appreciate any help.

--
*73'S DAVE NU4N*


Brian Morrison
 

On Wed, 17 Aug 2022 11:43:33 -0700
"Dave Tucker Nu4N" <dwtucker19@...> wrote:

I am running WSJT-X version 2.6.0
Is this the rc1 or rc2 version?

--

Brian G8SEZ


Joe Subich, W4TV
 

Take this to the WSJT-X Support list (Ham-Apps).

The current version of JT-Alert is 2.*60*.0. As documented in the
Release Notes, it *REQUIRES* dot Net 6.x as Microsoft have stopped
support for dotNET 5.x.

Download/install the correct version of the dot NET 6.0 *DESKTOP*
runtime from the link at the top of the page at www.hamapps.com.

It's a bright RED Box that says "Important Notice JTAlert requires
the .NET 6 DESKTOP Runtime"

73,

... Joe, W4TV

On 2022-08-17 2:43 PM, Dave Tucker Nu4N wrote:
I am having a mess with WSJT- connected to JTALERT. I am running WSJT-X version 2.6.0. Also running the new JT-ALERT version 2.50.9.
I have the UDP settings set correctly but I keep getting band unknown.
Appreciate any help.


 

rc-2 version

On 8/17/2022 2:24 PM, Brian Morrison wrote:
On Wed, 17 Aug 2022 11:43:33 -0700
"Dave Tucker Nu4N"<dwtucker19@...> wrote:

I am running WSJT-X version 2.6.0
Is this the rc1 or rc2 version?
--
*73'S DAVE NU4N*


 

Yes Joe I have it on my computer I re downloaded it. I have done restore twice and same result. No band found.

On 8/17/2022 2:28 PM, Joe Subich, W4TV wrote:

Take this to the WSJT-X Support list (Ham-Apps).

The current version of JT-Alert is 2.*60*.0.  As documented in the
Release Notes, it *REQUIRES* dot Net 6.x as Microsoft have stopped
support for dotNET 5.x.

Download/install the correct version of the dot NET 6.0 *DESKTOP*
runtime from the link at the top of the page at www.hamapps.com.

It's a bright RED Box that says "Important Notice  JTAlert requires
the .NET 6 DESKTOP Runtime"

73,

   ... Joe, W4TV

On 2022-08-17 2:43 PM, Dave Tucker Nu4N wrote:
I am having a mess with WSJT- connected to JTALERT. I am running WSJT-X version 2.6.0. Also running the new JT-ALERT version 2.50.9.
I have the UDP settings set correctly but I keep getting band unknown.
Appreciate any help.


--
*73'S DAVE NU4N*


JTAlert Support (VK3AMA)
 

On 18/08/2022 7:10 am, Dave Tucker Nu4N wrote:
I have it on my computer I re downloaded it. I have done restore twice and same result. No band found.
What does the JTAlert Framework Check utility (installed under the ""HamApps JTAlert" Windows start-menu) report? Does it report a suitable framework is installed? If it doesn't that indicates you don't have the correct runtime installed.

de Laurie VK3AMA


 

Tnx Laurie. I have the 64 bit framework installed. Hope this answers your question.

On 8/17/2022 5:49 PM, JTAlert Support (VK3AMA) wrote:
On 18/08/2022 7:10 am, Dave Tucker Nu4N wrote:
I have it on my computer I re downloaded it. I have done restore twice and same result. No band found.
What does the JTAlert Framework Check utility (installed under the ""HamApps JTAlert" Windows start-menu) report? Does it report a suitable framework is installed? If it doesn't that indicates you don't have the correct runtime installed.

de Laurie VK3AMA



--
73's Dave NU4N
--
*73'S DAVE NU4N*


 

I may have 5.x installed rather than net 6. I look into the that.

Tnx Dave

On 8/17/2022 4:10 PM, Dave Tucker Nu4N wrote:
Yes Joe I have it on my computer I re downloaded it. I have done restore twice and same result. No band found.


On 8/17/2022 2:28 PM, Joe Subich, W4TV wrote:

Take this to the WSJT-X Support list (Ham-Apps).

The current version of JT-Alert is 2.*60*.0.  As documented in the
Release Notes, it *REQUIRES* dot Net 6.x as Microsoft have stopped
support for dotNET 5.x.

Download/install the correct version of the dot NET 6.0 *DESKTOP*
runtime from the link at the top of the page at www.hamapps.com.

It's a bright RED Box that says "Important Notice  JTAlert requires
the .NET 6 DESKTOP Runtime"

73,

   ... Joe, W4TV

On 2022-08-17 2:43 PM, Dave Tucker Nu4N wrote:
I am having a mess with WSJT- connected to JTALERT. I am running WSJT-X version 2.6.0. Also running the new JT-ALERT version 2.50.9.
I have the UDP settings set correctly but I keep getting band unknown.
Appreciate any help.



--
73's Dave NU4N
--
*73'S DAVE NU4N*


JTAlert Support (VK3AMA)
 

On 18/08/2022 10:11 am, Dave Tucker Nu4N wrote:
Tnx Laurie. I have the 64 bit framework installed. Hope this answers your question.
Is that based on what you think you have installed or is it what the Framework Check utility reported?

de Laurie VK3AMA


JTAlert Support (VK3AMA)
 

On 18/08/2022 10:12 am, Dave Tucker Nu4N wrote:
I may have 5.x installed rather than net 6. I look into the that.
The NET 6 requirement was posted in my reply to your initial message posted on the HamApps group https://hamapps.groups.io/g/Support/message/41188

Quote...
install the required NET 6 Desktop Runtime. https://HamApps.com/JTAlert/ for your convenience provides download links as does the announcement for 2.60.0 posted on the group. https://hamapps.groups.io/g/Support/message/41020
de Laurie VK3AMA