locked Log to ACLog #logging


David Tucker
 

I can't get WSJT-x and ACLOG to log qso's. I have tried in JT alert to manual log or auto log.. Neither seems to work. I have tried both API settings in ACLOG . Any help would be appreciated.
--
*73'S DAVE NU4N*


neil_zampella
 

I see you posted to the hamapps.groups.io support group.

That's the best place to get assistance for JTAlert.

Neil, KN3ILZ

On 5/24/2022 12:55 AM, David Tucker wrote:
I can't get WSJT-x and ACLOG to log qso's. I have tried in JT alert to manual log or auto log.. Neither seems to work. I have tried both API settings in ACLOG . Any help would be appreciated.


Bob Hardwick
 

I have ACL and WSJT-X working. Just go to the N3FJP website the instructions work fine. Also ACLOG must be running for it to work.

Bob WA6NFJ

On 23-May-22 10:55 PM, David Tucker wrote:
I can't get WSJT-x and ACLOG to log qso's. I have tried in JT alert to manual log or auto log.. Neither seems to work. I have tried both API settings in ACLOG . Any help would be appreciated.


Randy Buxton, W4IFI
 

Dave,
Here's my setup.

ACLog:
Settings>Rig Interface>Select Rig=None
Settings>API>TCP API Enabled (Server) [Check the box],,,Port=2237
Under WSJT-X Interface check the box for Listen for WSJT-X
Click Done

WSJT-X:
File>Settings>Reporting
Under Logging- Check only the boxes for Prompt me to log QSO, dB reports to comments, Clear DX call and grid after logging
Under Network Services- Check the box for Enable PSK Reporter Spotting (not necessary but I do it anyway)
Under UDP Server:
UDP Server = 224.0.0.1
UDP Server port number = 2237
Outgoing interfaces, click the dropdown and check all the boxes
Multicast TTL = 1
Check all three boxes to the right

Click OK and that 's it.

-Randy Buxton, W4IFI


Randy Buxton, W4IFI
 

Here's my setup

WSJT-X:
Under Logging,,, check the boxes for Prompt me to log QSO, dB reports to comments, Clear DX call and grid after logging
Under Network Services,,,check the box for Enable PSK Reporter Spotting
Under UDP Server,,,,,
UDP Server = 224.0.0.1
UDP Server port number 2237
Outgoing interfaces,,,,Drop down and check all boxes
Multicast TTL = 1
Check all boxes to the right

N3FJP:
Settings>Rig Interface>=None>Done
Settings>API>Check the box for TCP API Enabled (Server),,,,Port = 2237
Check the box for Listen for WSJT-X
Check done

That's it.

-Randy, W4IFI


Marvin Ross
 

Dave,

Have you check out this article by Scott at N3FJP/ACLog?

https://n3fjp.com/help/wsjt-x-integration-with-n3fjp-software.html

Marv
W0PSY


Ken
 

Hi Dave,

These settings work for me.

I start WSJT-X first, then JTAlert, and N3FJP ACLog last.
I've used this setup to log WSJT-X FT4 and FT8 QSO's directly into N3FJP ACLog for several years now.
One PC uses Windows 7 and the other PC uses Windows 10. Both work fine.

YMMV !

Ken - W8KEN

On 5/24/2022 1:55 AM, David Tucker wrote:
I can't get WSJT-x and ACLOG to log qso's. I have tried in JT alert to manual log or auto log.. Neither seems to work. I have tried both API settings in ACLOG . Any help would be appreciated.


Evan Smith
 

My logs from WSJT-X go to Notepad. I can then find log entries when I use the following:

C:\Users\YOUR NAME\AppData\Local\WSJT-X\wsjtx_log.adi

I have Windows 11. The C: is the Driver. (I think that is what it is called,)
My name appears after Users\.
If you have a Windows you can find all the info when you hit the Windows +R and find the info you need.

I hope this helps.

Evan
KB2AMY


Dave Garber
 

the app data folder wsjtx ot jtdx can be obtained in wsjt/jtdx directly
Dave Garber
VE3WEJ / VE3IE


On Wed, May 25, 2022 at 8:34 PM Evan Smith via groups.io <FAZAMY=
aol.com@groups.io> wrote:

My logs from WSJT-X go to Notepad. I can then find log entries when I use
the following:

C:\Users\YOUR NAME\AppData\Local\WSJT-X\wsjtx_log.adi

I have Windows 11. The C: is the Driver. (I think that is what it is
called,)
My name appears after Users\.
If you have a Windows you can find all the info when you hit the Windows
+R and find the info you need.

I hope this helps.

Evan
KB2AMY






jim crisco WA4YIZ
 

i talked with dave nu4n about his problems.he could not log from jtalert to acl.decided best for me to "link in" to his pc.i found the following problems...
jtalertwas way down level..updated to 2-51-4selected "auto select" for acl logging log filedeselect "manual select" for acl logging log file
acl at level 7-0-5enabled "api server"disable "listen for wsjtx"
wsjt-x was at 2-5-4udp server address was wrongcorrected address to 127.0.0.1
we restarted all..he made contacts and they were logged ok.
jim criscowa4yiz


jim crisco WA4YIZ
 

try again with word formatting...
italked with dave nu4n about his problems.

hecould not log from jtalert to acl.

decidedbest for me to "link in" to his pc.

ifound the following problems...

 jtalert

wasway down level..updated to 2-51-4

selected"auto select" for acl logging log file

deselect"manual select" for acl logging log file

 aclat level 7-0-5

enabled"api server"

disable"listen for wsjtx"

 wsjt-xwas at 2-5-4

udpserver address was wrong

correctedaddress to 127.0.0.1

 werestart all..

hemade contacts and they were logged ok.

 jimcrisco

wa4yiz


David Tucker
 

Yes Jim a great job for me. Dave NU4N

On 5/27/2022 8:02 AM, jim crisco WA4YIZ via groups.io wrote:
try again with word formatting...
italked with dave nu4n about his problems.

hecould not log from jtalert to acl.

decidedbest for me to "link in" to his pc.

ifound the following problems...

 jtalert

wasway down level..updated to 2-51-4

selected"auto select" for acl logging log file

deselect"manual select" for acl logging log file

 aclat level 7-0-5

enabled"api server"

disable"listen for wsjtx"

 wsjt-xwas at 2-5-4

udpserver address was wrong

correctedaddress to 127.0.0.1

 werestart all..

hemade contacts and they were logged ok.

 jimcrisco

wa4yiz




--
*73'S DAVE NU4N*