locked Icom 7300, FT8 keeps giving me errors I do not understand #windows11


wisconsinjimmy
 

Which Com Port do I use I am thinking 3 but even that is not good. I have
attached a snip of Device Manager Coms and also the FT8 settings as I have
them.
Regards
KD9DOG


Dennis W1UE
 

Jimmy
I'm assuming you're using Windows.

RIght click the Start menu
Select Device Manager
Select Ports
Write down what those port numbers are. The port number you want must be
identified there.
GO back into WSJT and use that comport. You may have to juggle the baud
rate to get it to work.

Dennis W1UE

On Wed, Dec 7, 2022 at 3:32 PM wisconsinjimmy <algot1901@...> wrote:

Which Com Port do I use I am thinking 3 but even that is not good. I have
attached a snip of Device Manager Coms and also the FT8 settings as I have
them.
Regards
KD9DOG