Frequency display RED showing 00000 at TX #Yaesu #radio


Nico Ebbendorf
 

Hi,

Trying to set up WSJT-X in combination with Omni-Rig. RX works as expected and the FT-897 is responding correctly. But at TX, the freq. display turns red and showing 0,0000. It is just the diplay because I can still make QSO's and the FT-897 stays at the same frequenty as for RX. I did not make any changes in the Frequency list.
I don't have this issue when setting up the radio without Omni-Rig.

Any suggestions?

73, Nico PA3ADU


Dave Garber
 

are you using radio in split mode, or wsjt in 'fake it' mode.   is your radio in vfo mode ( some have to be) or memory mode

Dave Garber
VE3WEJ / VE3IE


On Sun, Oct 10, 2021 at 2:02 PM Nico Ebbendorf <n.ebbendorf@...> wrote:
Hi,

Trying to set up WSJT-X in combination with Omni-Rig. RX works as expected and the FT-897 is responding correctly. But at TX, the freq. display turns red and showing 0,0000. It is just the diplay because I can still make QSO's and the FT-897 stays at the same frequenty as for RX. I did not make any changes in the Frequency list.
I don't have this issue when setting up the radio without Omni-Rig.

Any suggestions?

73, Nico PA3ADU



Nico Ebbendorf
 

Thank you Dave for your comment.
The FT897 is set in the VFO mode.
I tried to understand the responce on the spilt / non- split mode and found out that when I select the SPL mode in the FT897 I got the correct behaviour for WSJT. This even when I set the VFO-B completely outside the FT8 range (VFO-B at 7.15 MHZ at TX). It is ok when I press A=B and both VFO's are at the same freq. but I still have to select SPL otherwise WSJT shows "ooB" and 0,000 in red on the freq. display.

Tried a factory reset of the FT897 but still the same results, Works fine in SPL but ooB when in VFO-A mode...
btw, I don't have this issue when driving the FT897 directly without OmniRig,

Nico
PA3ADU


Dave Garber
 

have you done a reset on the frequencies tab of wsjt?  
Dave Garber
VE3WEJ / VE3IE


On Mon, Oct 11, 2021 at 6:31 AM Nico Ebbendorf <n.ebbendorf@...> wrote:
Thank you Dave for your comment.
The FT897 is set in the VFO mode.
I tried to understand the responce on the spilt / non- split mode and found out that when I select the SPL mode in the FT897 I got the correct behaviour for WSJT. This even when I set the VFO-B completely outside the FT8 range (VFO-B at 7.15 MHZ at TX). It is ok when I press A=B and both VFO's are at the same freq. but I still have to select SPL otherwise WSJT shows "ooB" and 0,000 in red on the freq. display.

Tried a factory reset of the FT897 but still the same results, Works fine in SPL but ooB when in VFO-A mode...
btw, I don't have this issue when driving the FT897 directly without OmniRig,

Nico
PA3ADU



Nico Ebbendorf
 

I think you mean the frequency tab in the setup menu. This menu, I have not touched and is still as the original installation.
Also, when I am not using Omni-Rig, everything is working as expected. So there is something going on between WSJT and Omni-Rig

Nico PA3ADU


Karza
 

OM Nico,

On 11.10.2021 19.43, Nico Ebbendorf wrote:
<clip>. Also, when I am not using Omni-Rig, everything is working as expected.  So there is something going on between WSJT and Omni-Rig
If everything works with WSJT-X directly, then perhaps you should take your issue up with OmniRig support [if any such support exists]?

73's de Kari, oh2gqc


Dave Garber
 

is omni rig being used by another app?  I use for log4om, but wsjt works directly, on a created port..


Dave Garber
VE3WEJ / VE3IE


On Mon, Oct 11, 2021 at 12:43 PM Nico Ebbendorf <n.ebbendorf@...> wrote:
I think you mean the frequency tab in the setup menu. This menu, I have not touched and is still as the original installation.
Also, when I am not using Omni-Rig, everything is working as expected. So there is something going on between WSJT and Omni-Rig

Nico PA3ADU



Nico Ebbendorf
 

Yes, I use Omni-rig with Log4om. I think that I have to look deeper into Omni-rig. Kari has a valid point to check for possible Omnig-rig support.
Thanks,
73, Nico PA3ADU


Nico Ebbendorf
 

fixed the problem!

In the setup menu, the Split Operation was set to "None" (since I do not want to operate in split for digital modes). Set this to the option "Rig" solved the issue with the ooB en 0,000 reading.
Obviously, I do not understand the selectings in this menu but it is working as expected now.
Thank you Dave and Kari for your support.

73,
Nico PA3ADU


Reino Talarmo
 

Hi Nico,

You may mix what split means is wsjt-x. It does not mean that you are using different reception and transmission frequencies. Actually that setting is totally independent of that “split frequency” usage on band.
It only means how transmitter frequency is generated. Both Fake It and Rig methods keep transmitter *audio* frequency in range 1500 – 2000 Hz. In the Fake It method rig VFO is tuned to compensate the audio frequency change. In the Rig method two VFOs are used i.e. RX VFO is kept on the reception frequency and TX VFO is moved as needed for compensation.
For “band frequency split” you set RX and TX audio frequencies on different spots and the above happens independently of it pending only on the TX frequency.

73, Reino

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Nico Ebbendorf
Sent: 13. lokakuutata 2021 0:01
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Frequency display RED showing 00000 at TX #Yaesu #radio

 

fixed the problem!

In the setup menu, the Split Operation was set to "None" (since I do not want to operate in split for digital modes). Set this to the option "Rig" solved the issue with the ooB en 0,000 reading.
Obviously, I do not understand the selectings in this menu but it is working as expected now.
Thank you Dave and Kari for your support.

73,
Nico PA3ADU