locked #FoxAndHound #FoxAndHound


Carl Buehler <Cbuehlercbuehler@...>
 

I have FT8 humming along with an Icom 706 and Rigblaster Plus. The wsjt version was updated this past spring. Now trying FoxHound with no success.

New settings for the rig seem to be set properly according to the online help documents but an error screen pops up saying that the rig configuration is not correct.

Any suggestions? Thanks in advance.
-Carl, k9za


Dave Garber <ve3wej@...>
 

does your configuration include cat control?? can you post the error
screen ( only) so the authorities can see that error
if it has cat, maybe set radio and software to a lower baud rate

Dave Garber
VE3WEJ / VE3IE


On Tue, Dec 6, 2022 at 9:19 PM Carl Buehler <Cbuehlercbuehler@...>
wrote:

I have FT8 humming along with an Icom 706 and Rigblaster Plus. The wsjt
version was updated this past spring. Now trying FoxHound with no success.

New settings for the rig seem to be set properly according to the online
help documents but an error screen pops up saying that the rig
configuration is not correct.

Any suggestions? Thanks in advance.
-Carl, k9za






Carl Buehler <Cbuehlercbuehler@...>
 

I give up. Here is what shows up. Using Windows 7, RigblasterPlus, Icom
706. Regular FT* works perfectly.
-Carl k9za
[image: image.png]


Karza <kari.sillanmaki@...>
 

Carl,
I give up. Here is what shows up. Using Windows 7, RigblasterPlus, Icom
706. Regular FT* works perfectly.
-Carl k9za
[image: image.png]
first, do not post images to this list. They will be heavily compressed, so much so to make them unusable. It is better to upload your images to some repository ( Dropbox et al ) and provide a link to them.

Second, it /seems/ like your image is showing your radio configuration. Great, but what is the error you are getting??

73's de Kari, oh2gqc


Carl Buehler <Cbuehlercbuehler@...>
 

When trying Test CAT pn Settings/Radio page, error box shows a list of
issues including;
Rig failure
Hamlin error; communication timed out
serial.c(361):ser_close return(0)
iofunc:c(361):port_close return (0)

My current thinking is that the CAT function is not linking between the
Icom 706 and computer through the Rigblaster plus.

I use the modular plugs on Rigblaster and Icom to transfer data.

On Fri, Dec 9, 2022, 2:35 AM Karza <kari.sillanmaki@...> wrote:

Carl,
I give up. Here is what shows up. Using Windows 7, RigblasterPlus, Icom
706. Regular FT* works perfectly.
-Carl k9za
[image: image.png]
first, do not post images to this list. They will be heavily compressed,
so much so to make them unusable. It is better to upload your images to
some repository ( Dropbox et al ) and provide a link to them.

Second, it /seems/ like your image is showing your radio configuration.
Great, but what is the error you are getting??

73's de Kari, oh2gqc






Joe Subich, W4TV
 

I use the modular plugs on Rigblaster and Icom to transfer data.
The original RigBlaster Plus does not include a CAT interface. You
will need a second serial port and Icom CT-17 (or equivalent) RS-232
to CI-V interface for the computer/CAT interface with the 706.

73,

... Joe, W4TV

On 2022-12-09 9:36 AM, Carl Buehler wrote:
When trying Test CAT pn Settings/Radio page, error box shows a list of
issues including;
Rig failure
Hamlin error; communication timed out
serial.c(361):ser_close return(0)
iofunc:c(361):port_close return (0)
My current thinking is that the CAT function is not linking between the
Icom 706 and computer through the Rigblaster plus.
I use the modular plugs on Rigblaster and Icom to transfer data.
On Fri, Dec 9, 2022, 2:35 AM Karza <kari.sillanmaki@...> wrote:

Carl,
I give up. Here is what shows up. Using Windows 7, RigblasterPlus, Icom
706. Regular FT* works perfectly.
-Carl k9za
[image: image.png]
first, do not post images to this list. They will be heavily compressed,
so much so to make them unusable. It is better to upload your images to
some repository ( Dropbox et al ) and provide a link to them.

Second, it /seems/ like your image is showing your radio configuration.
Great, but what is the error you are getting??

73's de Kari, oh2gqc


Carl Buehler <Cbuehlercbuehler@...>
 

Thanks sir. Will give it a try. 73

On Sat, Dec 10, 2022 at 8:01 AM Joe Subich, W4TV <lists@...> wrote:


> I use the modular plugs on Rigblaster and Icom to transfer data.

The original RigBlaster Plus does not include a CAT interface. You
will need a second serial port and Icom CT-17 (or equivalent) RS-232
to CI-V interface for the computer/CAT interface with the 706.

73,

... Joe, W4TV

On 2022-12-09 9:36 AM, Carl Buehler wrote:
When trying Test CAT pn Settings/Radio page, error box shows a list of
issues including;
Rig failure
Hamlin error; communication timed out
serial.c(361):ser_close return(0)
iofunc:c(361):port_close return (0)

My current thinking is that the CAT function is not linking between the
Icom 706 and computer through the Rigblaster plus.

I use the modular plugs on Rigblaster and Icom to transfer data.

On Fri, Dec 9, 2022, 2:35 AM Karza <kari.sillanmaki@...>
wrote:

Carl,
I give up. Here is what shows up. Using Windows 7, RigblasterPlus,
Icom
706. Regular FT* works perfectly.
-Carl k9za
[image: image.png]
first, do not post images to this list. They will be heavily compressed,
so much so to make them unusable. It is better to upload your images to
some repository ( Dropbox et al ) and provide a link to them.

Second, it /seems/ like your image is showing your radio configuration.
Great, but what is the error you are getting??

73's de Kari, oh2gqc