Failed to start Omni rig Com Server error #Cat_RigControl #Windows10


k2grg
 

Windows 10 Pro
OmniRig 1.19
WSJT-X 2.4.0

Rig is a

Yaesu FT-950, but using FTDX3000 profile in OmniRig (it works better than the FT-950 profile)

Also on OmniRig: Log4OM, HDSDR both working well

Thanks in advance for any help.
Greg
K2GRG


Bill Somerville
 

On 13/09/2021 01:55, k2grg wrote:
Windows 10 Pro
OmniRig 1.19
WSJT-X 2.4.0

Rig is a Yaesu FT-950, but using FTDX3000 profile in OmniRig (it works better than the FT-950 profile)

Also on OmniRig: Log4OM, HDSDR both working well

Thanks in advance for any help.
Greg
K2GRG
Hi Greg,

have you tried following the advice in the WSJT-X User Guide FAQ section 6?

https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.4.0.html#FAQ

73
Bill
G4WJS.


Karza
 

Hi Greg,


Windows 10 Pro
OmniRig 1.19
WSJT-X 2.4.0

Rig is a

Yaesu FT-950, but using FTDX3000 profile in OmniRig (it works better than the
FT-950 profile)

Also on OmniRig: Log4OM, HDSDR both working well

Thanks in advance for any help.
Greg
K2GRG
You have set PTT method to RTS on port COM3.
The same COM3 port is also used in OmniRig.
Have you tried setting PTT method to CAT in WSJT-X?

73's de Kari, oh2gqc


k2grg
 

Yes, Bill. This is the result when ignoring the CAT warning, and clicking OK.


k2grg
 

This is what happens when I switch to CAT.


k2grg
 

Thanks, Kari.

I changed it per your advice and get this error.



From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of Karza <kari.sillanmaki@...>
Sent: Monday, September 13, 2021 4:37 AM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: Re: [WSJTX] Failed to start Omni rig Com Server error #Cat_RigControl #Windows10
 

Hi Greg,

>
> Windows 10 Pro
> OmniRig 1.19
> WSJT-X 2.4.0
>
> Rig is a
>
> Yaesu FT-950, but using FTDX3000 profile in OmniRig (it works better than the
> FT-950 profile)
>
> Also on OmniRig: Log4OM, HDSDR both working well
>
> Thanks in advance for any help.
> Greg
> K2GRG
>
You have set PTT method to RTS on port COM3.
The same COM3 port is also used in OmniRig.
Have you tried setting PTT method to CAT in WSJT-X?

73's de Kari, oh2gqc



k2grg
 

Thanks Bill,

Ignoring the test results and clicking OK gives me this error      

73 Greg
K2GRG


From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of Bill Somerville <g4wjs@...>
Sent: Monday, September 13, 2021 2:47 AM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: Re: [WSJTX] Failed to start Omni rig Com Server error #Cat_RigControl #Windows10
 
On 13/09/2021 01:55, k2grg wrote:
> Windows 10 Pro
> OmniRig 1.19
> WSJT-X 2.4.0
>
> Rig is a Yaesu FT-950, but using FTDX3000 profile in OmniRig (it works
> better than the FT-950 profile)
>
> Also on OmniRig: Log4OM, HDSDR both working well
>
> Thanks in advance for any help.
> Greg
> K2GRG

Hi Greg,

have you tried following the advice in the WSJT-X User Guide FAQ section 6?

https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.4.0.html#FAQ

73
Bill
G4WJS.


Dave Garber
 

is your rig actually on com 3, and what happens if you select ptt method as rts.  did I miss what rig you are using, and what are you using for sound??


Dave Garber
VE3WEJ / VE3IE


On Tue, Sep 14, 2021 at 3:39 PM k2grg <k2grg@...> wrote:
This is what happens when I switch to CAT.