Topics

locked Error: Unable to send a datagram UDP server 127.0.0.1:2237


Bob Merrill
 

Hi Folks;

I am getting this message when booting WSJT.  Error: Unable to send a datagram
UDP server 127.0.0.1:2237  Cancel, Retry
If I click Retry the program locks. If I cancel the software appears to work ok.
Is there a setting I need to change, or other change I need to make?

Thanks
Bob
WI1O


Dave Garber
 

127.0.0.1 and 2237 should be in separate boxes, not on one line as far as I know..

as in this example.   is that how you have it


Dave Garber
VE3WEJ / VE3IE


On Fri, Nov 20, 2020 at 9:40 PM Bob Merrill via groups.io <b.merrill90=yahoo.com@groups.io> wrote:
Hi Folks;

I am getting this message when booting WSJT.  Error: Unable to send a datagram
UDP server 127.0.0.1:2237  Cancel, Retry
If I click Retry the program locks. If I cancel the software appears to work ok.
Is there a setting I need to change, or other change I need to make?

Thanks
Bob
WI1O




Bill Somerville
 

On 21/11/2020 00:19, Bob Merrill via groups.io wrote:
Hi Folks;

I am getting this message when booting WSJT.  Error: Unable to send a datagram
UDP server 127.0.0.1:2237  Cancel, Retry
If I click Retry the program locks. If I cancel the software appears to work ok.
Is there a setting I need to change, or other change I need to make?

Thanks
Bob
WI1O
Hi Bob,

what operating system are you running WSJT-X on please?

73
Bill
G4WJS.


Bob Merrill
 

Hi Bill:

I am now running Mac OS Big Sir  11.0.1 and WSJT-X 2.2.2.  I had a issue with the (sysctl.config) and got that resolved, but now get this UDP server 127.0.0.1:2237 error on WSJT boot.

Bob


Bill Somerville
 

On 22/11/2020 00:57, Bob Merrill via groups.io wrote:
Hi Bill:

I am now running Mac OS Big Sir  11.0.1 and WSJT-X 2.2.2.  I had a issue with the (sysctl.config) and got that resolved, but now get this UDP server 127.0.0.1:2237 error on WSJT boot.

Bob
Hi Bob,

if you click the "Cancel" button does the error come back?

73
Bill
G4WJS.


David VK3DRH
 

Hi,

I also have the same error dialogue box appearing. And I can confirm that on my Mac it doesn't re-appear once I've clicked the "Cancel" button. It only appears when I start up WSJT-X. And it's only occurred since updating to Big Sur. I'm using the v2.2.2 GA release.

73 David VK3DRH 


Michael Brower
 

I had this same issue. My firewall was blocking that port. Once I stopped the blocking of that port everything worked as it was suppose to, also running Mac OS Big Sir  11.0.1


Bill Somerville
 

On 22/11/2020 04:57, Michael Brower via groups.io wrote:
I had this same issue. My firewall was blocking that port. Once I stopped the blocking of that port everything worked as it was suppose to, also running Mac OS Big Sir  11.0.1
Hi Michael,

I did wonder if it may be a firewall issue but why is a firewall blocking traffic on the local loopback network interface? The Apple macOS standard firewall does not even show the loopback interface. What firewall product are you using?

73
Bill
G4WJS.


Michael Brower
 

Norton's Anti-Virus and firewall program for the Mac. 

Mike
K0MN


Bill Somerville
 

On 22/11/2020 20:11, Michael Brower via groups.io wrote:
Norton's Anti-Virus and firewall program for the Mac.

Mike
K0MN
Oh dear, I thought Norton only sold their viruses on Windows.

73
Bill
G4WJS.


Gary - AG0N
 

On Nov 22, 2020, at 13:14, Bill Somerville <@g4wjs> wrote:

Oh dear, I thought Norton only sold their viruses on Windows.
Good one, Bill !!

Gary