locked "Error in Sound Input" (message box) Circle w/ RED X ---- my WSJT is "BRICKED" #AudioIssues #Windows10 #Elecraft


William Smith
 

OK, read the entire messsge thread.

Did you try the full power cycle I suggested, and did it help?

73, Willie N1JBJ


On Sep 5, 2021, at 9:17 PM, bill333@... wrote:

I know you all are trying to be helpful but things are getting redundant. Please read this entire string before posting your suggestions. My next step is to try a different computer.


Alan G4ZFQ
 

I now have no working sound devices is this here (my office) computer, and I get no error when I tap MONITION button, *so WSJT does not need a sound device to work* in stripped down mode to demo decode of sample files.
Bill,

No, I agree to that.
Out of interest I installed 2.40 on a W10 64 bit with the sound disabled.
Only on the very first startup did I get "Invalid Sound..." Then no warnings until I went to F2 - setup audio. Then after looking at the drop-down I could not exit without the message.

If you want to run WSJT-X with a radio you need a functioning sound device.
As I suggested try a USB device.
Your on-board may be faulty, or have the wrong driver. This may or may not be recoverable. It will not matter if you simply ignore it, preferably disable it.
I am wary of any two "identical" computers, are they truly physically identical? Are the drivers, DLLs, installed runtimes etc, multitude of settings identical?

73 Alan G4ZFQ


Dave Garber <ve3wej@...>
 

try reloading the sound drivers, and this error i dont believe has anything at all to do with CAT control


Dave Garber
VE3WEJ / VE3IE


On Sun, Sep 5, 2021 at 2:39 AM <bill333@...> wrote:
Thanks:  To All who have Helped
Understand that I have my computer stripped down to the most basic form, and able to successfully decode SAMPLE .wav files,  just as if I had no radio and wanted to experience WSJT-X.  There is no radio or cables connected and I have gone so far as to removing all Sound Card Drivers (Device Manager shows empty) and  SETTINGS: RADIO = NONE.  Yet when I touch MONITOR,  I Get the Error.

Further note, that my office computer,  6ft away, is a mirror hardware copy, and configured the identical way with WSJT-X , Yet  i get no error when I touch MONITOR.

I can only assume problem is within the computer.  Yes I have reloaded Windows 10.  It is further noted that I have been using FT-8 for a year with this rig, when suddenly it quit.

To prove my diagnosis....... I have ordered a longer CAT cable that will reach my office computer as well as new audio cables.   If this don't work I might want to change my brand of cologne.
Bill



Bill
 
Edited

THE FIX IS IN !!!    Microsoft in their quest for an infinitely configurable machine decided to allow users to mute the microphone on any and ail apps, those designed, and those yet to be designed like WSJT-X,  They groped LINE IN as a MICROPHONE  under a single mute button.  So, if suddenly your green monitor bar quits showing signal, it could have been muted in the following settings: SYSTEM | PRIVACY | MICROPHONE


Bill
 

On Thu, Sep 9, 2021 at 02:11 AM, <bill333@...> wrote:
Microsoft in their quest for an infinitely configurable machine decided to allow users to mute the microphone on any and ail apps, those designed, and those yet to be designed like WSJT-X,  They groped LINE IN as a MICROPHONE  under a single mute button.  So, if suddenly your green monitor bar quits showing signal, it could have been muted in the following settings: SYSTEM | PRIVACY | MICROPHONE


Bill
 
Edited

RESOLVED: Microsoft  in   their quest for an infinitely configurable machine decided to allow users to mute the microphone on any and ail apps, those designed, and those yet to be designed like WSJT-X,  They grouped LINE IN as a MICROPHONE  under a single mute button.  So, if suddenly your green monitor bar quits showing signal, it could have been muted in the following settings: SYSTEM | PRIVACY | MICROPHONE


Alan G4ZFQ
 

*THE FIX IS IN* !!!   I found a Windows privacy setting changed.
Bill,

Yes this has been known for quite a while.
In fact a week ago someone pointed you to a link describing this and showing how to change it.
So far it has not changed on my system.

Glad you are running again.

73 Alan G4ZFQ