locked Echo mode #Echo


Alessandro I2SVA
 

In 2.6.0-rc5 switching to Echo Mode does not force "Own Echo" anymore. If you do not force "Own Echo" manually obviously you cant get Echo readings... 2.6.0-rc4 had the correct behaviour.

73

Alessandro i2sva


Joe
 

Hi Alessandro,

On Wed, Nov 30, 2022 at 11:23 AM, Alessandro I2SVA wrote:

In 2.6.0-rc5 switching to Echo Mode does not force "Own Echo" anymore. If you
do not force "Own Echo" manually obviously you cant get Echo readings...
2.6.0-rc4 had the correct behaviour.
The behavior you describe is correct, and intentional.

For normal testing of your own echoes, you should manually set Doppler tracking to Own Echo. We no longer do this automatically because (1) reverting from Echo mode to (say) Q65 mode should not change the Doppler tracking method, and (2) some uses of Echo mode require a different setting for Doppler tracking.

A full description of Echo mode will appear in the next issue of Dubus. A pre-print of that paper is available here:
https://physics.princeton.edu//pulsar/k1jt/Echo_Mode_in_WSJT-X_2.6.0.pdf

-- 73, Joe, K1JT