Adding 8m WSPR to WSJT-X? #WSPR


John AE5X
 

Hello all,

I'd like to try monitoring 40.66 MHz WSPR to try to copy the few entities that have access to the 8m band. I've inserted that frequency into the Settings>Frequencies menu in WSJT-X but it doesn't show up on the band selection pull-down menu on the main screen.

Is there a way to make this band a selectable option in WSJT?

Thanks/73,

John AE5X


Gary Rogers
 

I also set up my raspberry pi 400 and RTL-SSR to monitor 40.662. Once you insert the frequency on the frequency tab you need to specify WSPR as the mode associated with the frequency. Once you switch over to the WSPR mode 8m should show up on the drop down list. At least it does for mine.

On Jul 21, 2021, at 12:37 PM, John AE5X <ae5x@juno.com> wrote:

´╗┐Hello all,

I'd like to try monitoring 40.66 MHz WSPR to try to copy the few entities that have access to the 8m band. I've inserted that frequency into the Settings>Frequencies menu in WSJT-X but it doesn't show up on the band selection pull-down menu on the main screen.

Is there a way to make this band a selectable option in WSJT?

Thanks/73,

John AE5X


Bill Somerville
 

Hi John and Gary,

Gary is correct, add the proposed WSPR frequency to the "Settings->Frequencies->Working Frequencies" table with you IARU Region or All, and with mode set to WSPR. Not only will the new frequency appear in the main window band/frequency pop up list, but 8m will also be added to the available bands in the band hopping schedule.

WSJT-X supports all the Amateur Radio bands that are enumerated in the ADIF specification.

73
Bill
G4WJS.

On 21/07/2021 21:12, Gary Rogers wrote:
I also set up my raspberry pi 400 and RTL-SSR to monitor 40.662.  Once you insert the frequency on the frequency tab you need to specify WSPR as the mode associated with the frequency. Once you switch over to the WSPR mode 8m should show up on the drop down list. At least it does for mine. 
On Jul 21, 2021, at 12:37 PM, John AE5X <ae5x@...> wrote:

´╗┐Hello all,

I'd like to try monitoring 40.66 MHz WSPR to try to copy the few entities that have access to the 8m band. I've inserted that frequency into the Settings>Frequencies menu in WSJT-X but it doesn't show up on the band selection pull-down menu on the main screen.

Is there a way to make this band a selectable option in WSJT?

Thanks/73,

John AE5X 



John AE5X
 

Got it now - thanks, guys. I was remaining in FT8 mode and looking for the WSPR freq inserted - Doh!

John AE5X