Locked WSJTX WITH FT991A and Log4OM #bearing #Cat_RigControl

Ray King G0VSS


I am hoping that one of you guys may have the same setup as myself and can help me save the last remaining strands of hair on my head ?

I just cannot get WSJTX working with OMNIRIG / LOG4OM and FT991A.
I am using windows 10 on a pc with the latest versions of WSJTX Omnirig Log4om and a new FT991A using the enhanced USB port for CAT. I can get WSJTX working on its own with the rig specified as the FT991A.
I really need Omnirig to get WSJTX and Log4om working together as when I am the radio perhaps on CW I also keep an eye on 6 / 2 sporadic E openings.
I used to use a FT100D and it worked as above without any issues.

I get as far as "Port Not Available" and other fault notifications from WSJTX. Looking in Task Manager it seems that Omnirig is not loaded after starting WSJTX.
When I start Log4om I can see that Omnirig is loaded but even when I start WSJTX after, I still get the same errors from WSJTX. I cannot get Log4om working either.

So can anyone help with settings for Omnirig and FT991A that are known to work (or even Log40m and WSJT working together).
I have looked through the messages but cannot find anything specific, however I am hoping that there is someone that has this all working together.