Locked WSJTx RC05 #FlexRadio not working properly #FlexRadio


Michael Black
 

Yes -- but RC5 contains an old hamlib.

Please use the latest from 20221201 that will be there overnight tonight.

https://n0nb.users.sourceforge.net/

Mike W9MDB

On Wednesday, November 30, 2022 at 06:54:01 PM CST, Dave (NK7Z) <dave@...> wrote:





Mike,
Quick question for you...  When WSJT-X is installed, does it also
install whatever hamlib was available when it was compiled for Windows?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 11/30/22 13:45, Michael Black via groups.io wrote:
New link for 64-bit Hamlib
https://www.dropbox.com/s/snmkzu8eif89yqs/libhamlib-4.dll?dl=0

Mike W9MDB


 

      On Wednesday, November 30, 2022 at 01:54:14 PM CST, Black Michael <mdblack98@...> wrote:
 
 
Most recent 64-bit hamlib -- 32-bit will be available overnight at https://n0nb.users.sourceforge.net/ dated 20221201

This version as of today fixes a serial slow down problem.  Everybody please test and report any bugs/problems.

https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Mike W9MDB





On Wednesday, November 30, 2022 at 01:39:28 PM CST, Dave Garber <ve3wej@...> wrote:





check older messages    replace the libhamlib4 dll...  there are
instructions from Mike



Dave Garber
VE3WEJ / VE3IE


On Wed, Nov 30, 2022 at 2:14 PM WarrenG KC0GU <kcZEROgu@...> wrote:

I loaded RC05 and immediately received a HamLib error.  WSJTx showed
OUTOFBAND, the waterfall had no activity but decodes are being displayed.
Checking the Radio Tab setup I changed the RIG: setting from FLEX RADIO
6xxx to Kenwood TS-2000. Test CAT was now green, the waterfall was showing
activity and the OOB error cleared.  The only change was loading RC05.

Any thoughts?

Warren KC0GU









   





Dave (NK7Z)
 

Mike,
Quick question for you... When WSJT-X is installed, does it also install whatever hamlib was available when it was compiled for Windows?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 11/30/22 13:45, Michael Black via groups.io wrote:
New link for 64-bit Hamlib
https://www.dropbox.com/s/snmkzu8eif89yqs/libhamlib-4.dll?dl=0
Mike W9MDB
On Wednesday, November 30, 2022 at 01:54:14 PM CST, Black Michael <mdblack98@...> wrote:
Most recent 64-bit hamlib -- 32-bit will be available overnight at https://n0nb.users.sourceforge.net/ dated 20221201
This version as of today fixes a serial slow down problem.  Everybody please test and report any bugs/problems.
https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0
Mike W9MDB
On Wednesday, November 30, 2022 at 01:39:28 PM CST, Dave Garber <ve3wej@...> wrote:
check older messages    replace the libhamlib4 dll...  there are
instructions from Mike
Dave Garber
VE3WEJ / VE3IE
On Wed, Nov 30, 2022 at 2:14 PM WarrenG KC0GU <kcZEROgu@...> wrote:

I loaded RC05 and immediately received a HamLib error.  WSJTx showed
OUTOFBAND, the waterfall had no activity but decodes are being displayed.
Checking the Radio Tab setup I changed the RIG: setting from FLEX RADIO
6xxx to Kenwood TS-2000. Test CAT was now green, the waterfall was showing
activity and the OOB error cleared.  The only change was loading RC05.

Any thoughts?

Warren KC0GU






Michael Black
 

On Wednesday, November 30, 2022 at 01:54:14 PM CST, Black Michael <mdblack98@...> wrote:


Most recent 64-bit hamlib -- 32-bit will be available overnight at https://n0nb.users.sourceforge.net/ dated 20221201

This version as of today fixes a serial slow down problem.  Everybody please test and report any bugs/problems.

https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Mike W9MDB





On Wednesday, November 30, 2022 at 01:39:28 PM CST, Dave Garber <ve3wej@...> wrote:





check older messages    replace the libhamlib4 dll...  there are
instructions from Mike



Dave Garber
VE3WEJ / VE3IE


On Wed, Nov 30, 2022 at 2:14 PM WarrenG KC0GU <kcZEROgu@...> wrote:

I loaded RC05 and immediately received a HamLib error.  WSJTx showed
OUTOFBAND, the waterfall had no activity but decodes are being displayed.
Checking the Radio Tab setup I changed the RIG: setting from FLEX RADIO
6xxx to Kenwood TS-2000. Test CAT was now green, the waterfall was showing
activity and the OOB error cleared.  The only change was loading RC05.

Any thoughts?

Warren KC0GU






Michael Black
 

Most recent 64-bit hamlib -- 32-bit will be available overnight at https://n0nb.users.sourceforge.net/ dated 20221201

This version as of today fixes a serial slow down problem.  Everybody please test and report any bugs/problems.

https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Mike W9MDB

On Wednesday, November 30, 2022 at 01:39:28 PM CST, Dave Garber <ve3wej@...> wrote:





check older messages    replace the libhamlib4 dll...  there are
instructions from Mike



Dave Garber
VE3WEJ / VE3IE


On Wed, Nov 30, 2022 at 2:14 PM WarrenG KC0GU <kcZEROgu@...> wrote:

I loaded RC05 and immediately received a HamLib error.  WSJTx showed
OUTOFBAND, the waterfall had no activity but decodes are being displayed.
Checking the Radio Tab setup I changed the RIG: setting from FLEX RADIO
6xxx to Kenwood TS-2000. Test CAT was now green, the waterfall was showing
activity and the OOB error cleared.  The only change was loading RC05.

Any thoughts?

Warren KC0GU






AB8WD-Willie
 

They have the fix incorporated into the latest flex 6000 new rc5 release.


Dave Garber <ve3wej@...>
 

check older messages replace the libhamlib4 dll... there are
instructions from Mike



Dave Garber
VE3WEJ / VE3IE

On Wed, Nov 30, 2022 at 2:14 PM WarrenG KC0GU <kcZEROgu@...> wrote:

I loaded RC05 and immediately received a HamLib error. WSJTx showed
OUTOFBAND, the waterfall had no activity but decodes are being displayed.
Checking the Radio Tab setup I changed the RIG: setting from FLEX RADIO
6xxx to Kenwood TS-2000. Test CAT was now green, the waterfall was showing
activity and the OOB error cleared. The only change was loading RC05.

Any thoughts?

Warren KC0GU






WarrenG KC0GU
 

I loaded RC05 and immediately received a HamLib error. WSJTx showed OUTOFBAND, the waterfall had no activity but decodes are being displayed. Checking the Radio Tab setup I changed the RIG: setting from FLEX RADIO 6xxx to Kenwood TS-2000. Test CAT was now green, the waterfall was showing activity and the OOB error cleared. The only change was loading RC05.

Any thoughts?

Warren KC0GU