locked Possible bug? #AudioIssues


Pietro Molina
 

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode; the output frequency is under my control (i'm working on QO-100 with separate devices in tx and rx, so i manually adjust the frequency output on the tx rig)
When I change output freq (with shift click on the warefall) the audio come back.

Waterfall screenshot (after a shift click that cancelled the audio output):
https://www.dropbox.com/s/3fns7pb0f92jirl/2022-11-24%20%287%29.png?dl=0

Pietro I2OIM


Bruce N7XGR
 

Pietro, What do you have the TX bandpass filter set for?
If the upper setting is lower than 2700 then you are either
on the edge or totally out of the upper limit passband.
Try adjusting the TX bandpass higher than 2700, say
3000 or higher.

Bruce N7XGR

On Thu, Nov 24, 2022 at 12:25 PM Pietro Molina <pietro@...>
wrote:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode; the output frequency is under my
control (i'm working on QO-100 with separate devices in tx and rx, so i
manually adjust the frequency output on the tx rig)
When I change output freq (with shift click on the warefall) the audio
come back.

Waterfall screenshot (after a shift click that cancelled the audio
output):
https://www.dropbox.com/s/3fns7pb0f92jirl/2022-11-24%20%287%29.png?dl=0

Pietro I2OIM






Pietro Molina
 

Was the first thing I thought about. But the output of wsjt (I
understand...) is always 1500 Hz and the split moves the RF to create the
right output.
So in my station the output frequency doesn't depend on wsjt-x but on the
tuning of my transmitter. And actually I can hear my signal and it doesn't
change by shift-clicking (or ctrl-clicking) the waterfall

Pietro I2OIM

Il giorno gio 24 nov 2022 alle ore 18:37 Bruce <n7xgr1@...> ha
scritto:

Pietro, What do you have the TX bandpass filter set for?
If the upper setting is lower than 2700 then you are either
on the edge or totally out of the upper limit passband.
Try adjusting the TX bandpass higher than 2700, say
3000 or higher.

Bruce N7XGR

On Thu, Nov 24, 2022 at 12:25 PM Pietro Molina <pietro@...>
wrote:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode; the output frequency is under my
control (i'm working on QO-100 with separate devices in tx and rx, so i
manually adjust the frequency output on the tx rig)
When I change output freq (with shift click on the warefall) the audio
come back.

Waterfall screenshot (after a shift click that cancelled the audio
output):
https://www.dropbox.com/s/3fns7pb0f92jirl/2022-11-24%20%287%29.png?dl=0

Pietro I2OIM






Reino Talarmo
 

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode;
Hi Pietro

You don't tell what rig you are using as the exciter. In most of modern rig the TX filter cut off power around that audio frequency for normal settings of the rig. You could use Split either Rig or Fake It, if you can use CAT control of the exciter and then the actual audio tone frequency is kept between 1500 and 2000 Hz. Otherwise I don't see any possible bug.

73, Reino OH3mA


-=-=-=-n-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#40145): https://WSJTX.groups.io/g/main/message/40145
Mute This Topic: https://groups.io/mt/95241656/319527
Mute #audioissues:https://WSJTX.groups.io/g/main/mutehashtag/audioissues
Group Owner: main+owner@WSJTX.groups.io
Unsubscribe: https://WSJTX.groups.io/g/main/leave/7420160/319527/1066953993/xyzzy [reino.talarmo@...]
-=-=-=-=-=-=-=-=-=-=-=-


Pietro Molina
 

Thanks Reino. I'm using a FT818, without split. I had understood that in
this condition the output is always 1500 Hz, I'm wrong? If true can't be
the audio passband to cut the audio. And I can't see any soft transition
between audio and no audio...
When working HF with v2.4 I did'nt had problems but in that case I use fake
it.

Pietro


Pietro (via Tablet)

Il gio 24 nov 2022, 18:56 Reino Talarmo <reino.talarmo@...> ha
scritto:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode;
Hi Pietro

You don't tell what rig you are using as the exciter. In most of modern
rig the TX filter cut off power around that audio frequency for normal
settings of the rig. You could use Split either Rig or Fake It, if you can
use CAT control of the exciter and then the actual audio tone frequency is
kept between 1500 and 2000 Hz. Otherwise I don't see any possible bug.

73, Reino OH3mA


-=-=-=-n-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#40145): https://WSJTX.groups.io/g/main/message/40145
Mute This Topic: https://groups.io/mt/95241656/319527
Mute #audioissues:https://WSJTX.groups.io/g/main/mutehashtag/audioissues
Group Owner: main+owner@WSJTX.groups.io
Unsubscribe:
https://WSJTX.groups.io/g/main/leave/7420160/319527/1066953993/xyzzy [
reino.talarmo@...]




Michael Black
 

You need to use Rig Split or Fake It and then you can transmit anywhere.
Mike W9MDB

On Thursday, November 24, 2022 at 11:25:59 AM CST, Pietro Molina <pietro@...> wrote:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode; the output frequency is under my control (i'm working on QO-100 with separate devices in tx and rx, so i manually adjust the frequency output on the tx rig)
When I change output freq (with shift click on the warefall) the audio come back.

Waterfall screenshot (after a shift click that cancelled the audio output):
https://www.dropbox.com/s/3fns7pb0f92jirl/2022-11-24%20%287%29.png?dl=0

Pietro I2OIM


Reino Talarmo
 

Pietro,

The red goal post and the Tx spinner tells the actual transmit frequency and it really changes for FT8. For some modes 1500 Hz is a default frequency, but you may change it by moving the red goal post or the Tx spinner value. And it is independent whether None, Rig or Fake It is used. (The frequency numerical value is the lowest FSK frequency.)

As Mike told 'use split' as you did with v2.4.x.

Good Luck.
73, Reino OH3mA

-----Original Message-----

Thanks Reino. I'm using a FT818, without split. I had understood that in this condition the output is always 1500 Hz, I'm wrong? If true can't be the audio passband to cut the audio. And I can't see any soft transition between audio and no audio...
When working HF with v2.4 I did'nt had problems but in that case I use fake it.

Pietro


Pietro (via Tablet)

Il gio 24 nov 2022, 18:56 Reino Talarmo <reino.talarmo@...> ha
scritto:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode;
Hi Pietro

You don't tell what rig you are using as the exciter. In most of
modern rig the TX filter cut off power around that audio frequency for
normal settings of the rig. You could use Split either Rig or Fake It,
if you can use CAT control of the exciter and then the actual audio
tone frequency is kept between 1500 and 2000 Hz. Otherwise I don't see any possible bug.

73, Reino OH3mA


-=-=-=-n-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#40145):
https://WSJTX.groups.io/g/main/message/40145
Mute This Topic: https://groups.io/mt/95241656/319527
Mute
#audioissues:https://WSJTX.groups.io/g/main/mutehashtag/audioissues
Group Owner: main+owner@WSJTX.groups.io
Unsubscribe:
https://WSJTX.groups.io/g/main/leave/7420160/319527/1066953993/xyzzy [
reino.talarmo@...]




Gary - AG0N
 

On Nov 24, 2022, at 10:25, Pietro Molina <pietro@...> wrote:

If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode; the output frequency is under my control (i'm working on QO-100 with separate devices in tx and rx, so i manually adjust the frequency output on the tx rig)
When I change output freq (with shift click on the warefall) the audio come back.
Perfectly normal! You have split set to NONE! You must use CAT control for the appropriate shift to work. Use RIG or FAKE IT for split and make sure your CAT control is working properly.

Gary - AG0N


Michael Black
 

That's completely different for a transverter setup -- You want to use Split=None and avoid the band edges. As you found sounds like it somewhere like a 2500Hz bandpass.
If you RX on the transmit side and turn off "Flatten" on the waterfall you can see the RX bandpass.  Might be the same as the TX bandpass.
What are the specs on the transmitter -- that's what will determine your audio bandpass.

Mike W9MDB

On Thursday, November 24, 2022 at 11:51:01 AM CST, Pietro Molina <pietro@...> wrote:

Was the first thing I thought about. But the output of wsjt (I
understand...) is always 1500 Hz and the split moves the RF to create the
right output.
So in my station the output frequency doesn't depend on wsjt-x but on the
tuning of my transmitter. And actually I can hear my signal and it doesn't
change by shift-clicking (or ctrl-clicking) the waterfall

Pietro I2OIM

Il giorno gio 24 nov 2022 alle ore 18:37 Bruce <n7xgr1@...> ha
scritto:

Pietro,  What do you have the TX bandpass filter set for?
If the upper setting is lower than 2700 then you are either
on the edge or totally out of the upper limit passband.
Try adjusting the TX bandpass higher than 2700, say
3000 or higher.

Bruce  N7XGR

On Thu, Nov 24, 2022 at 12:25 PM Pietro Molina <pietro@...>
wrote:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode; the output frequency is under my
control (i'm working on QO-100 with separate devices in tx and rx, so i
manually adjust the frequency output on the tx rig)
When I change output freq (with shift click on the warefall) the audio
come back.

Waterfall screenshot (after a shift click that cancelled the audio
output):
https://www.dropbox.com/s/3fns7pb0f92jirl/2022-11-24%20%287%29.png?dl=0

Pietro I2OIM






Gary - AG0N
 

On Nov 24, 2022, at 10:50, Pietro Molina <pietro@...> wrote:

Was the first thing I thought about. But the output of wsjt (I
understand...) is always 1500 Hz and the split moves the RF to create the
right output.
Wrong. The frequency should be between 1500 and 2000, not locked on 1500. It goes where you put the RED “goal posts”.

Gary - AG0N


Pietro Molina
 

Something is wrong. If the output is between 1500 e 2000 Hz it cannit drive
from 0 to 3000 Hz.
Is it a combination between step of 500 Hz and the fine tune between the
two limits?

Pietro (via Tablet)

Il gio 24 nov 2022, 22:07 Gary - AG0N <wb0kkm@...> ha scritto:



On Nov 24, 2022, at 10:50, Pietro Molina <pietro@...>
wrote:

Was the first thing I thought about. But the output of wsjt (I
understand...) is always 1500 Hz and the split moves the RF to create the
right output.
Wrong. The frequency should be between 1500 and 2000, not locked on
1500. It goes where you put the RED “goal posts”.

Gary - AG0N






Reino Talarmo
 

Something is wrong. If the output is between 1500 e 2000 Hz it cannit drive from 0 to 3000 Hz.
Is it a combination between step of 500 Hz and the fine tune between the two limits?

Pietro

See User Guide 4.2. Radio and Split Operation bullet point
or simply there are two frequencies that define the output frequency of your rig. The first one is the red goal post frequency and the second is the VFO frequency. When the goal post is between 1500 and 2000 Hz, then the VFO is as indicated in the frequency display of wsjt-x. E.g. goal post is 1600 Hz and VFO 14074 kHz, the actual output freq is 14075.6 kHz.
Now when Split is applied the actual audio frequency is moved into 1500 to 2000 Hz range in 500 Hz steps and VFO is "corrected" in opposite direction in 500 Hz steps. E.g. goal post is 2100 Hz and wsjt-x shows 14074 kHz, then the audio will be 1600 Hz (not shown to the operator) and rig VFO will be 14074.5 kHz (not shown in wsjt-x, but shown on the rig VFO) resulting 14076.1 kHz as it should be.

73, Reino OH3mA