locked Decoding Problem #FT8 #Kenwood


Evan Smith
 

OM,

I get a lot of bright streams on the Wide Graph but there is no decoding when I place the mouse on the stream. Sometimes stations pop up on the screen. Is there a way to improve the decoding?
My time is synchronized. I have a TS-480 . Are the settings on my TS-480 at fault?

KB2AMY


David Ackrill
 

You shouldn't need to place the mouse on the stream. When you start WSJT-X and select a band, as long as there are stations transmitting, and your radio is passing audio to the computer, you should be decoding some stations.

Is the vertical bar in the lower left of the main screen reaching up into the green, but not going over the top into the red? If the audio levels are too low, or too high, this can affect decoding. Adjust the recording settings in whatever computer operating system you are using so the vertical bar is at about 30dB when there's no signal. You may have to tune to a quiet frequency away from the well known FT8 frequencies.

Also, make sure you have set FT8, from the 'mode' dropdown, on an FT8 frequency and not some other mode.


WB5JJJ - George
 

And don't forget to sync your time. Only a 2.5s error is allowed to decode for FT8 and 1.0s for FT4. When you do decode, the DT column in the Band Activity window should show most decodes to be <0.05s different from your computer typically.

To CHECK ONLY your computers time, go to "time.is" and it should be EXACT. If it's not your time is off. This web site WILL NOT correct the problem. It's only a CHECK.

Get a 3rd party time synchronizer, such as BKtTimeSync from IZ2BKT. It's easy to set up and free. Then you will be in lockstep with the world of time.

--
73's
George - WB5JJJ
Hams over IP #100105


Evan Smith
 

Thanks for your advice. What I did was to change the soundcard and change a few things with the TS-480.

Evan
KB2AMY