locked #band #band


pariswi2002 <KS9U@AOL.COM>
 

I am successively using my Yaesu Mark V on 10-160 when I want to on FT8 but when turning on the FTV 1000 transverter WSJT does not see 6m as far as transmitting but decodes. I have no idea where it does transmit when I try but thinking 28.313 as that is what WSJT shows in freq window. Anyone using this combination on FT8? Thanks for your time.

Bruce


Dave Garber
 

add the frequency to the list manually. maybe it is not in your frequency
table in wsjt

Dave Garber
VE3WEJ / VE3IE


On Mon, Aug 8, 2022 at 2:06 PM pariswi2002 <KS9U@...> via groups.io
<KS9U@...> wrote:

I am successively using my Yaesu Mark V on 10-160 when I want to on FT8
but when turning on the FTV 1000 transverter WSJT does not see 6m as far as
transmitting but decodes. I have no idea where it does transmit when I try
but thinking 28.313 as that is what WSJT shows in freq window. Anyone using
this combination on FT8? Thanks for your time.

Bruce






Reino Talarmo
 

Hi Bruce,
Perhaps you have not added a transverter offset to the Frequencies tab. See User Manual 8.1 VHF Setup for details.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] #band

add the frequency to the list manually. maybe it is not in your frequency table in wsjt

Dave Garber
VE3WEJ / VE3IE


On Mon, Aug 8, 2022 at 2:06 PM pariswi2002 <KS9U@...> via groups.io <KS9U@...> wrote:

I am successively using my Yaesu Mark V on 10-160 when I want to on
FT8 but when turning on the FTV 1000 transverter WSJT does not see 6m
as far as transmitting but decodes. I have no idea where it does
transmit when I try but thinking 28.313 as that is what WSJT shows in
freq window. Anyone using this combination on FT8? Thanks for your time.

Bruce






pariswi2002 <KS9U@AOL.COM>
 

Reino, Thanks for the info. After doing that the freq in the wsjt box is no longer red although I have not worked alone there yet we will see what happens as the day and my free time progress.

’73 Bruce

On Aug 9, 2022, at 6:48 AM, Reino Talarmo <reino.talarmo@...> wrote:

Hi Bruce,
Perhaps you have not added a transverter offset to the Frequencies tab. See User Manual 8.1 VHF Setup for details.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] #band

add the frequency to the list manually. maybe it is not in your frequency table in wsjt

Dave Garber
VE3WEJ / VE3IE


On Mon, Aug 8, 2022 at 2:06 PM pariswi2002 <KS9U@...> via groups.io <KS9U@...> wrote:

I am successively using my Yaesu Mark V on 10-160 when I want to on
FT8 but when turning on the FTV 1000 transverter WSJT does not see 6m
as far as transmitting but decodes. I have no idea where it does
transmit when I try but thinking 28.313 as that is what WSJT shows in
freq window. Anyone using this combination on FT8? Thanks for your time.

Bruce















pariswi2002 <KS9U@AOL.COM>
 

Reino, Your tip solved the problem I think. After clicking the box the readout still says 28313.0 but it now has turned black in freq box and first CQ was answered by a XE2. Not the first 6m XE but its appears to work now ….Thanks to all for tips

73’s Bruce

On Aug 9, 2022, at 7:44 AM, pariswi2002 <KS9U@...> wrote:

Reino, Thanks for the info. After doing that the freq in the wsjt box is no longer red although I have not worked alone there yet we will see what happens as the day and my free time progress.

’73 Bruce

On Aug 9, 2022, at 6:48 AM, Reino Talarmo <reino.talarmo@...> wrote:

Hi Bruce,
Perhaps you have not added a transverter offset to the Frequencies tab. See User Manual 8.1 VHF Setup for details.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] #band

add the frequency to the list manually. maybe it is not in your frequency table in wsjt

Dave Garber
VE3WEJ / VE3IE


On Mon, Aug 8, 2022 at 2:06 PM pariswi2002 <KS9U@...> via groups.io <KS9U@...> wrote:

I am successively using my Yaesu Mark V on 10-160 when I want to on
FT8 but when turning on the FTV 1000 transverter WSJT does not see 6m
as far as transmitting but decodes. I have no idea where it does
transmit when I try but thinking 28.313 as that is what WSJT shows in
freq window. Anyone using this combination on FT8? Thanks for your time.

Bruce

















Reino Talarmo
 

Bruce, did you looked, which frequency was recorded into wsjtx_log.adi file for that QSO after the transverter info was added?
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of pariswi2002 <KS9U@...> via groups.io
Sent: 9. elokuutata 2022 19:21
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] #band

Reino, Your tip solved the problem I think. After clicking the box the readout still says 28313.0 but it now has turned black in freq box and first CQ was answered by a XE2. Not the first 6m XE but its appears to work now ….Thanks to all for tips

73’s Bruce

On Aug 9, 2022, at 7:44 AM, pariswi2002 <KS9U@...> wrote:

Reino, Thanks for the info. After doing that the freq in the wsjt box is no longer red although I have not worked alone there yet we will see what happens as the day and my free time progress.

’73 Bruce

On Aug 9, 2022, at 6:48 AM, Reino Talarmo <reino.talarmo@...> wrote:

Hi Bruce,
Perhaps you have not added a transverter offset to the Frequencies tab. See User Manual 8.1 VHF Setup for details.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] #band

add the frequency to the list manually. maybe it is not in your
frequency table in wsjt

Dave Garber
VE3WEJ / VE3IE


On Mon, Aug 8, 2022 at 2:06 PM pariswi2002 <KS9U@...> via groups.io <KS9U@...> wrote:

I am successively using my Yaesu Mark V on 10-160 when I want to on
FT8 but when turning on the FTV 1000 transverter WSJT does not see
6m as far as transmitting but decodes. I have no idea where it does
transmit when I try but thinking 28.313 as that is what WSJT shows
in freq window. Anyone using this combination on FT8? Thanks for your time.

Bruce