locked Not getting reports in Band Activity #decode


Mel - N7GCO - Cheney, WA
 

I just upgraded to a new ham shack computer. I have WSJT-X installed and wanting to use FT8. I can hear the FT8 signals from my radio and see them on waterfall. I have the radio tab set up and the test CAT and Test PTT both showing it is working. I can change bands and mode on my radio from WSJT-X correctly. I have the correct mike and speaker set up on the audio table. I can transmit correctly. BUT, I am getting no readout on the Band Activity side of WSJT-X. Any ideas on why I am getting no decode?


Michael Black
 

Is your time correct?
CheckĀ http://time.is
Mike W9MDB

On Thursday, July 14, 2022 at 09:39:18 PM CDT, Mel - N7GCO - Cheney, WA <teammel@...> wrote:

I just upgraded to a new ham shack computer. I have WSJT-X installed and wanting to use FT8. I can hear the FT8 signals from my radio and see them on waterfall. I have the radio tab set up and the test CAT and Test PTT both showing it is working. I can change bands and mode on my radio from WSJT-X correctly. I have the correct mike and speaker set up on the audio table. I can transmit correctly. BUT, I am getting no readout on the Band Activity side of WSJT-X. Any ideas on why I am getting no decode?


Mel - N7GCO - Cheney, WA
 

Yes, I have my time set using Meinberg. But that was a good suggestion.


Martin G0HDB
 

On Fri, Jul 15, 2022 at 03:39 AM, Mel - N7GCO - Cheney, WA wrote:

I just upgraded to a new ham shack computer. I have WSJT-X installed and
wanting to use FT8. I can hear the FT8 signals from my radio and see them on
waterfall. I have the radio tab set up and the test CAT and Test PTT both
showing it is working. I can change bands and mode on my radio from WSJT-X
correctly. I have the correct mike and speaker set up on the audio table. I
can transmit correctly. BUT, I am getting no readout on the Band Activity side
of WSJT-X. Any ideas on why I am getting no decode?
Are you sure your radio is operating in USB (upper sideband) or USB-D(ata) mode and not LSB?

When you say you can Tx correctly, does PSK Reporter show that your outgoing signal is being decoded by other stations?

--
Martin G0HDB


chas cartmel
 

You haven't mentioned what time synchronisation software you are using.
This is the usual cause of signals not decoding


73 Charlie
G4EST
www.g4est.me.uk
Stay safe out there

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Martin G0HDB
Sent: Friday, July 15, 2022 10:44 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Not getting reports in Band Activity #decode

On Fri, Jul 15, 2022 at 03:39 AM, Mel - N7GCO - Cheney, WA wrote:

I just upgraded to a new ham shack computer. I have WSJT-X installed
and wanting to use FT8. I can hear the FT8 signals from my radio and
see them on waterfall. I have the radio tab set up and the test CAT
and Test PTT both showing it is working. I can change bands and mode
on my radio from WSJT-X correctly. I have the correct mike and speaker
set up on the audio table. I can transmit correctly. BUT, I am getting
no readout on the Band Activity side of WSJT-X. Any ideas on why I am getting no decode?
Are you sure your radio is operating in USB (upper sideband) or USB-D(ata) mode and not LSB?

When you say you can Tx correctly, does PSK Reporter show that your outgoing signal is being decoded by other stations?

--
Martin G0HDB




This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com


Mel - N7GCO - Cheney, WA
 

Mike,
You were right. I had setup my time sync program wrong. Changed the settings and now it is working great. Thanks for you input and offer to help.
Mel
N7GCO