locked 60m on Ftdx10 ? #band #Yaesu


Bruce G
 

I have tried a few times and can't figure out how to get my Ftdx10 to work on FT8 since the FTdx10 has special memory slots for 60m that don't seem to play nice with the program.

It;s not a huge deal as I almost never use 60m, but it would be nice to know how to just in case.

Thanks for your help.

73, Bruce KE8QFP


Michael Black
 

Gary K3OS posted this:
WSJT-X wants to control the radio.  Normally with CAT control enabled and the radio selected, it shifts the radio into data mode.  That works fine on all frequencies but 60 meters.  Even if you manually select the 60 meter from memory, which puts it in USB, the CAT control will switch it to Data-U mode.  No transmit, just blinking TX light.
The solution is this:  In WSJT-S under the Radio tab, select NONE for the Radio.  Set PTT for RTS.  Pick the COM port that identifies as a "Standard" port, not the Enhanced.
From https://groups.io/g/ftdx-10/topic/82453778?20,0,0,0::,,,0,0,0,82453778
Mike W9MDB

On Sunday, July 3, 2022 at 07:28:28 AM CDT, bruiser419 via groups.io <bruiser419@...> wrote:

I have tried a few times and can't figure out how to get my Ftdx10 to work on FT8 since the FTdx10 has special memory slots for 60m that don't seem to play nice with the program.

It;s not a huge deal as I almost never use 60m, but it would be nice to know how to just in case.

Thanks for your help.

73, Bruce KE8QFP


Gary Rogers
 

I have a separate configuration set up in wsjtx for 60M. I manually switch to 5.3585 memory channel on the FTDX10. In Wsjt-x in the radio tab, set rig to none and PTT to RTS. I also had to make a change in the FTDX10 menu I believe (I’m not near the radio) its SSB Mod Source to rear. This disables the front mic jack so you need to change it back if going back to phone. FYI this is on a MacBook Pro. I can email screen shots of my wsjtx settings if that’s helpful.

On Jul 3, 2022, at 5:28 AM, bruiser419 via groups.io <bruiser419@...> wrote:

I have tried a few times and can't figure out how to get my Ftdx10 to work on FT8 since the FTdx10 has special memory slots for 60m that don't seem to play nice with the program.

It;s not a huge deal as I almost never use 60m, but it would be nice to know how to just in case.

Thanks for your help.

73, Bruce KE8QFP





Bruce G
 

Thanks to both of you. I'll try this when I get a chance and let you know how it works.

Bruce


Gary Rogers
 

Actually I do. I compiled yesterday’s version a couple of hours ago. (For Mac)

I’ve never used either rig or fake it on 60m. I’m still off the air so I can’t test it.

On Jul 3, 2022, at 7:54 AM, bruiser419 via groups.io <bruiser419@...> wrote:
Thanks to both of you. I'll try this when I get a chance and let you know how it works.

Bruce



Michael Black
 

You can clone the current hamlib 
git clone https://github.com/Hamlib/Hamlib.gitcd Hamlib./bootstrap./configuremake install
Or you can wait for tonight's build.
Mike W9MDB

On Sunday, July 3, 2022 at 09:59:38 AM CDT, Gary Rogers <cgaryrogers190@...> wrote:

Actually I do. I compiled yesterday’s version a couple of hours ago. (For Mac)

I’ve never used either rig or fake it on 60m. I’m still off the air so I can’t test it.
On Jul 3, 2022, at 7:54 AM, bruiser419 via groups.io <bruiser419@...> wrote:
Thanks to both of you.  I'll try this when I get a chance and let you know how it works.

Bruce



Gary Rogers
 

Ok will give it a try later today

On Jul 3, 2022, at 8:31 AM, Michael Black via groups.io <mdblack98@...> wrote:

You can clone the current hamlib
git clone https://github.com/Hamlib/Hamlib.gitcd Hamlib./bootstrap./configuremake install
Or you can wait for tonight's build.
Mike W9MDB



On Sunday, July 3, 2022 at 09:59:38 AM CDT, Gary Rogers <cgaryrogers190@...> wrote:

Actually I do. I compiled yesterday’s version a couple of hours ago. (For Mac)

I’ve never used either rig or fake it on 60m. I’m still off the air so I can’t test it.
On Jul 3, 2022, at 7:54 AM, bruiser419 via groups.io <bruiser419@...> wrote:
Thanks to both of you. I'll try this when I get a chance and let you know how it works.

Bruce












Gary Rogers
 

OK here’s a link to my dropbox with Hamlib compiled for Mac:

https://www.dropbox.com/sh/t34xy3n4vfcbr8w/AADISCWxAW52mbHnR_Aqw8hna?dl=0

As I said, I’m off the air and can’t test it.

On Jul 3, 2022, at 8:35 AM, Gary Rogers via groups.io <cgaryrogers190@...> wrote:

./bootstrap


Bruce G
 

Well, I think I was able to get it to work. It would tune and transmit but no one appeared around to answer.

I set up a new config for just 60m as stated with the no rig, etc... and used the preset settings and it seemed to work.

I'll have to try it again once there seems to be activity on the band.

Thanks!


Dave Garber
 

no issue using on 60m on either of my hf rigs ( not ftdx10) but make sure
fake it is turned off, it will make you transmit ( or try) out of band (
oob)

Dave Garber
VE3WEJ / VE3IE


On Sun, Jul 3, 2022 at 8:28 AM bruiser419 via groups.io <bruiser419=
yahoo.com@groups.io> wrote:

I have tried a few times and can't figure out how to get my Ftdx10 to work
on FT8 since the FTdx10 has special memory slots for 60m that don't seem to
play nice with the program.

It;s not a huge deal as I almost never use 60m, but it would be nice to
know how to just in case.

Thanks for your help.

73, Bruce KE8QFP