locked Band switch on "Enable TX" #Cat_RigControl


Tom Arny
 

This afternoon (May 26, 2022) I was trying to transmit on 15-meters calling CQ and noticed that when I clicked on Enable TX, the band switched to 12-meters. Moreover, when I looked on PSK reporter, I was in fact broadcasting on 12-meters. I checked that my preference on split op is set at none, but the green circle to the right of the band indicator shows an s. I'm using a Yaesu FT891 with iMac. I've been using WSJTX on this system for a week previously and as far as I can tell all has been normal until now. I've Google searched and checked the WSJTx group search and found nothing on this. I'm sure that I'm doing something wrong, but have no idea what. I've not knowing opted to make band switches of this sort.


K4NDN
 

RF?
On Thu, May 26, 2022 at 8:04 PM Tom Arny <tarny@...> wrote:

This afternoon (May 26, 2022) I was trying to transmit on 15-meters
calling CQ and noticed that when I clicked on Enable TX, the band switched
to 12-meters. Moreover, when I looked on PSK reporter, I was in fact
broadcasting on 12-meters. I checked that my preference on split op is set
at none, but the green circle to the right of the band indicator shows an
s. I'm using a Yaesu FT891 with iMac. I've been using WSJTX on this
system for a week previously and as far as I can tell all has been normal
until now. I've Google searched and checked the WSJTx group search and
found nothing on this. I'm sure that I'm doing something wrong, but have
no idea what. I've not knowing opted to make band switches of this sort.





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...


--
K4NDN


Michael Black
 

WSJT-X thinks you are in split mode.
When you transmit does the B display show with black background?  Is that VFO on 12M?
Mike W9MDB

On Thursday, May 26, 2022, 07:06:19 PM CDT, K4NDN <e.evans1369@...> wrote:

RF?
On Thu, May 26, 2022 at 8:04 PM Tom Arny <tarny@...> wrote:

This afternoon (May 26, 2022) I was trying to transmit on 15-meters
calling CQ and noticed that when I clicked on Enable TX, the band switched
to 12-meters.  Moreover, when I looked on PSK reporter, I was in fact
broadcasting on 12-meters.  I checked that my preference on split op is set
at none, but the green circle to the right of the band indicator shows an
s.  I'm using a Yaesu FT891 with iMac.  I've been using WSJTX on this
system for a week previously and as far as I can tell all has been normal
until now.  I've Google searched and checked the WSJTx group search and
found nothing on this.  I'm sure that I'm doing something wrong, but have
no idea what.  I've not knowing opted to make band switches of this sort.





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...


--
K4NDN