locked Decoding Issue …. #FT8


Carl Griebno
 

I have a waterfall full of strong signals but few will decode, almost always at 500 Hz and below.
Using a QRPGuys FSK Transceiver III, No Cat control, comms over audio cable to computer.
Have had some complete quo’s but quite iffy.
ANY help. Will be appreciated.

I disabled Windows time and installed Dimension 4. Time.is now has my computer time exact.
Signal Bar hovers around 70 , stays green.
TX does just fine. I get answers to CQ but Miss because of decoding issues.

Thanks,
K2GEJ


William Smith
 

Try setting it around 30.

73, Willie N1JBJ


On May 13, 2022, at 5:26 PM, Carl Griebno <k2gej.sc@...> wrote:

Signal Bar hovers around 70


Michael Black
 

That is 30dB on a quiet spot.It's in the help file.
Mike W9MDB

On Friday, May 13, 2022, 10:09:50 PM CDT, William Smith <w_smith@...> wrote:

Try setting it around 30.

73, Willie N1JBJ



On May 13, 2022, at 5:26 PM, Carl Griebno <k2gej.sc@...> wrote:

Signal Bar hovers around 70


Pietro Molina
 

Sure you have no AFC?

Pietro I2OIM

Il ven 13 mag 2022, 23:26 Carl Griebno <k2gej.sc@...> ha scritto:

I have a waterfall full of strong signals but few will decode, almost
always at 500 Hz and below.
Using a QRPGuys FSK Transceiver III, No Cat control, comms over audio
cable to computer.
Have had some complete quo’s but quite iffy.
ANY help. Will be appreciated.

I disabled Windows time and installed Dimension 4. Time.is now has my
computer time exact.
Signal Bar hovers around 70 , stays green.
TX does just fine. I get answers to CQ but Miss because of decoding
issues.

Thanks,
K2GEJ






Reino Talarmo
 

Are you sure that your local oscillator frequency is low enough and the signals you see on the waterfall are from the upper side band of the receiver? E.g. on 20 m band the local oscillator frequency should be 14.074 MHz or lower.
73, Reino OH3mA


Carl Griebno
 

I can’t set to 30 and I believe therein lies the problem. If I turn the receiver gain all the way down, still have a 60 or so noise level. Unplug the audio cable coming from the computer and receive level drops to zero. Think I have a bad ground loop so ordered a psk 31 isolator. That should take care of that.


Michael Black
 

How is the audio connected from the QRP rig to the computer?USB port or audio cable?  Which port of the computer is it plugged into?
Mike W9MDB

On Sunday, May 15, 2022, 10:27:56 AM CDT, Carl Griebno <k2gej.sc@...> wrote:

I can’t set to 30 and I believe therein lies the problem.  If I turn the receiver gain all the way down, still have a 60 or so noise level.  Unplug the audio cable coming from the computer and receive level drops to zero.  Think I have a bad ground loop so ordered a psk 31 isolator.  That should take care of that.


Gary - AG0N
 

On May 15, 2022, at 07:14, Carl Griebno <k2gej.sc@...> wrote:

If I turn the receiver gain all the way down, still have a 60 or so noise level.
What exactly are you doing to feed the radio? Sounds like you are drastically overdriving it. Too much audio out of the receiver. Possible ‘ground loops’ too.

Gary - AG0N


Carl Griebno
 

Mike, As I stated in my first post, the transceiver is connected via a couple of cheap 3.5 mm audio cables. They are direct connected. During the FT8 operation, the receive level is anywhere between 50 and 60. I can completely turn the level control on the transceiver all the way down, leaving no audio to the sound card and the receive level stayed up around 60.I pulled the cable from the jack on the transceiver and, lo and behold, receive level went to zero.
That’s a classic indication of a ground loop. I’m going to put a 600 ohm isolation transformer in both audio lines believing that will end this issue. Gary also thinks ground loops are the issue.
I can make FT8 contacts but when I increase the output level to the computer, up goes the receive level to 60 or 70, sometimes turning the receiver level red, with iffy decoding.


Michael Black
 

And where do you have the computer-side of the cable plugged in?  MIC jack?
Mike W9MDB

On Sunday, May 15, 2022, 06:24:47 PM CDT, Carl Griebno <k2gej.sc@...> wrote:

Mike,  As I stated in my first post, the transceiver is connected via a couple of cheap 3.5 mm audio cables.  They are direct connected.  During the FT8 operation, the receive level is anywhere between 50 and 60.  I can completely turn the level control on the transceiver all the way down, leaving no audio to the sound card and the receive level stayed up around 60.I pulled the cable from the jack on the transceiver and, lo and behold, receive level went to zero.
That’s a classic indication of a ground loop.  I’m going to put a 600 ohm isolation transformer in both audio lines believing that will end this issue.  Gary also thinks ground loops are the issue.
I can make FT8 contacts but when I increase the output level to the computer, up goes the receive level to 60 or 70, sometimes turning the receiver level red, with iffy decoding.


Carl Griebno
 

Yes I do, Mike.


Michael Black
 

Your plugging a line-level output into a mic-level input.Line-level is about 50dB higher than MIC level.https://i.stack.imgur.com/eRide.png

You can check your recording level in Windows and ensure it doesn't have a boost checkbox turned on and you can turn down the level too.
But the best solution is to use a cable that has volume control so it can done in analog space rather than the digital space in the computer.
This one looks like a possibilityhttps://www.amazon.com/PChero-Extension-Adapter-Adjustment-Control/dp/B08T1YW1JK/ref=sr_1_8?crid=1HY19OWKJU74V&keywords=audio%2Bcable%2Bwith%2Bvolume%2Bcontrol&qid=1652673976&sprefix=AUDIO%2BCABLE%2BWITH%2BVOL%2Caps%2C85&sr=8-8&th=1

Mike W9MDB

On Sunday, May 15, 2022, 10:55:05 PM CDT, Carl Griebno <k2gej.sc@...> wrote:

Yes I do, Mike.


Dave Garber
 

if it's a FSK radio ( unless that was a typo) I would be guessing that
filtering is tight, and thats why he is only getting 500 hz range


Dave Garber
VE3WEJ / VE3IE


On Mon, May 16, 2022 at 12:07 AM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Your plugging a line-level output into a mic-level input.Line-level is
about 50dB higher than MIC level.https://i.stack.imgur.com/eRide.png

You can check your recording level in Windows and ensure it doesn't have a
boost checkbox turned on and you can turn down the level too.
But the best solution is to use a cable that has volume control so it can
done in analog space rather than the digital space in the computer.
This one looks like a possibilityhttps://
www.amazon.com/PChero-Extension-Adapter-Adjustment-Control/dp/B08T1YW1JK/ref=sr_1_8?crid=1HY19OWKJU74V&keywords=audio%2Bcable%2Bwith%2Bvolume%2Bcontrol&qid=1652673976&sprefix=AUDIO%2BCABLE%2BWITH%2BVOL%2Caps%2C85&sr=8-8&th=1

Mike W9MDB

On Sunday, May 15, 2022, 10:55:05 PM CDT, Carl Griebno <
k2gej.sc@...> wrote:

Yes I do, Mike.












Ivars Lauzums
 

You have fox hound mode on

On May 14, 2022, at 2:18 AM, Pietro Molina <pietro@...> wrote:

Sure you have no AFC?

Pietro I2OIM

Il ven 13 mag 2022, 23:26 Carl Griebno <k2gej.sc@...> ha scritto:

I have a waterfall full of strong signals but few will decode, almost
always at 500 Hz and below.
Using a QRPGuys FSK Transceiver III, No Cat control, comms over audio
cable to computer.
Have had some complete quo’s but quite iffy.
ANY help. Will be appreciated.

I disabled Windows time and installed Dimension 4. Time.is now has my
computer time exact.
Signal Bar hovers around 70 , stays green.
TX does just fine. I get answers to CQ but Miss because of decoding
issues.

Thanks,
K2GEJ