locked F/H moving frequency #FoxAndHound


Carlo - IK2RPE
 

I have a strange occurance in F/H.
Working in split (with IC-7300, settings for WSJT-x "split operation" set to RIG) every time I call, the TX frequency, one completed the cycle, GOES DOWN 50kc.
I certainly mismatched something, but I do not find what.
Any help?

Thanks

Carlo IK2RPE


Michael Black
 

First let's try using the latest Hamlib.
New hamlib for Windows installation directions
#1 Shut down WSJTX/JTDX
#2 Download either the 32-bit or 64-bit DLL matching the 32/64-bit version of WSJTX/JTDX -- hopefully your browser doesn't block it but may warn you multiple times.
If you can do a "Save As" you can save it directly in \WSJT\WSJTX\bin and replace the libhamlib-4.dll that is there.
http://n0nb.users.sourceforge.net/dll32/libhamlib-4.dll
http://n0nb.users.sourceforge.net/dll64/libhamlib-4.dll
#3 If you don't save directly you need to open a file browser and move the file that way.
If you're not familiar with that here's a video on the file browser - https://www.youtube.com/watch?v=AyVqCJrs9dk
Then...if you still have problems....
Please place this file as described belowhttps://www.dropbox.com/s/t52ngcalsgnpm8m/wsjtx_log_config.ini?dl=0
C:\Users\[username]\AppData\Local\WSJT-X The WSJT-X_Rigcontrol.log file will be in the same location For Linux put it in   ~/.config The WSJT-X_Rigcontrol.log file will be here: ~/.local/share/WSJT-X Restart WSJT-X and duplicate the problem.Shut down WSJT-X
Then send me the WSJT-X_RigControl.log fileMike W9MDB

On Tuesday, April 26, 2022, 05:32:43 AM CDT, Carlo - IK2RPE <ik2rpe@...> wrote:

I have a strange occurance in F/H.
Working in split (with IC-7300, settings for WSJT-x "split operation" set to RIG) every time I call, the TX frequency, one completed the cycle, GOES DOWN 50kc.
I certainly mismatched something, but I do not find what.
Any help?

Thanks

Carlo  IK2RPE