locked SSL/TLS support not installed error #install #windows11


Bill Seward
 

Like so many before me, I'm getting the above error. WSJT-x 2.5.4 d28164 on Windows 11. I've installed the Windows OpenSSL and VC++ 2013 packages. Still getting the error on invocation. Google searching is going nowhere. Has anyone else had this error recently? What was done to resolve it?

Thanks.


William Smith
 

Make sure you install the correct flavor (32 or 64 bit). If you aren’t sure, install both.

73, Willie N1JBJ

On Mar 10, 2022, at 10:41 AM, Bill Seward <w4ext@...> wrote:

installed the Windows OpenSSL


Bill Seward
 

I checked, all are 64 bit.

I wondered if it might be a LOTW issue, but it is still giving me the error message tonight.

Bill


neil_zampella
 

Nothing to do with LoTW ... if all else fails, the User Guide does have
a link to download the file directly.

On 3/12/2022 8:13 PM, Bill Seward wrote:
I checked, all are 64 bit.

I wondered if it might be a LOTW issue, but it is still giving me the error message tonight.

Bill




 

I have the same problem when I fire up WSJT-x.

73's Dave NU4N

On 3/12/2022 11:04 PM, neil_zampella wrote:
Nothing to do with LoTW ... if all else fails, the User Guide does have
a link to download the file directly.

On 3/12/2022 8:13 PM, Bill Seward wrote:
I checked, all are 64 bit.

I wondered if it might be a LOTW issue, but it is still giving me the error message tonight.

Bill






--
Tnx 73's de NU4N Dave
--
Thanks 73's de NU4N/Dave


Michael Black
 

Hey Dave,I thought we fixed that problem for you.  At least I seem to remember not seeing the error anymore after installing the correct openssl package.
Mike W9MDB

On Sunday, March 13, 2022, 03:37:32 AM CDT, Dave Tucker Nu4N <dwtucker19@...> wrote:

I have the same problem when I fire up WSJT-x.

73's Dave NU4N

On 3/12/2022 11:04 PM, neil_zampella wrote:
Nothing to do with LoTW ... if all else fails, the User Guide does have
a link to download the file directly.

On 3/12/2022 8:13 PM, Bill Seward wrote:
I checked, all are 64 bit.

I wondered if it might be a LOTW issue, but it is still giving me the
error message tonight.

Bill







--
Tnx 73's de NU4N Dave



--
Thanks 73's de NU4N/Dave


 

Got it working this morning Bill. Sometimes it pays to read the directions !! You know what they say-Real men don't read directions Hi HI.

Tnx for the reply. Everything is fine now

73's Dave NU4N

On 3/13/2022 6:38 AM, Michael Black via groups.io wrote:
Hey Dave,I thought we fixed that problem for you.  At least I seem to remember not seeing the error anymore after installing the correct openssl package.
Mike W9MDB


On Sunday, March 13, 2022, 03:37:32 AM CDT, Dave Tucker Nu4N <dwtucker19@...> wrote:
I have the same problem when I fire up WSJT-x.

73's Dave NU4N

On 3/12/2022 11:04 PM, neil_zampella wrote:
Nothing to do with LoTW ... if all else fails, the User Guide does have
a link to download the file directly.

On 3/12/2022 8:13 PM, Bill Seward wrote:
I checked, all are 64 bit.

I wondered if it might be a LOTW issue, but it is still giving me the
error message tonight.

Bill






--
Tnx 73's de NU4N Dave
--
Thanks 73's de NU4N/Dave


Jim Shorney
 

But real hams DO!

73

-Jim
NU0C

On Sun, 13 Mar 2022 06:54:15 -0500
"Dave Tucker Nu4N" <dwtucker19@...> wrote:

You know what they say-Real men don't read directions Hi HI.


 

Got ya Hi Hi

On 3/13/2022 10:09 AM, Jim Shorney wrote:
But real hams DO!

73

-Jim
NU0C

On Sun, 13 Mar 2022 06:54:15 -0500
"Dave Tucker Nu4N" <dwtucker19@...> wrote:

You know what they say-Real men don't read directions Hi HI.

--
Tnx 73's de NU4N Dave
--
Thanks 73's de NU4N/Dave


Bill Seward
 

Having to download it every time it needs a refresh sort of defeats to concept of having it built into the software.

I suppose I'll just turn that feature off.


Bart Davis
 

I have the same problem on a 64 bit AMD computer running Windows 11. The issue did not arise until I "upgraded" to Win11...

I have deleted and (re)installed both the 32 and 64 bit versions of OpenSSL as well as the MS VC++ 2013 Redistributable with no joy. My path includes the directory containing openssl.exe. I'm out of ideas to get the automatic download working and am forced to rely on the manual download from ARRL. Is anyone aware of a Win11 setting/restriction that could be precluding access???

Thanks & 73's,
W5JP


Dave Garber
 

Sounds like yku did not put the file in the correct folder. Doenloading
once should be enough

sent via LG hand held device

On Sun., Mar. 13, 2022, 3:53 p.m. Bill Seward, <w4ext@...> wrote:

Having to download it every time it needs a refresh sort of defeats to
concept of having it built into the software.

I suppose I'll just turn that feature off.






Bart Davis
 

I probably was unclear. The manual download works fine - just can't get the automatic download to work...