locked Importing to WSJTX #adiFiles


D Back KC9WUV <Kc9wuv@...>
 

Hello , Is there a way to import files to wsjtx? I had to do get rid of the program on my mac and reinstall a few things . Now all the contacts are gone so when the colors label what it hears , its not accurate . Its been a thing . I do log to Macloggerdx , however I think it keeps its own log to scan . Does anyone else have these issues ?

73
David


Reino Talarmo
 

Hi David,
You may import almost any *.adi file to wsjt-x. It should contain those information fields that are used to define worked before status. Just put it into the log directory named as wsjtx_log.adi. I assume that the name is the same independent of the operating system. See User Guide 15.1. File locations. You may get a suitable *.adi from the Macloggerdx.
73, Reino OH3mA


 

Well Reino. I got the adif file from my laptop and transfered it to my destktop. I can transmit with no problem. Still not getting any decodes?

Any thoughts?

On 2/13/2022 5:05 AM, Reino Talarmo wrote:
Hi David,
You may import almost any *.adi file to wsjt-x. It should contain those information fields that are used to define worked before status. Just put it into the log directory named as wsjtx_log.adi. I assume that the name is the same independent of the operating system. See User Guide 15.1. File locations. You may get a suitable *.adi from the Macloggerdx.
73, Reino OH3mA




--
Tnx 73's de NU4N Dave
--
Thanks 73's de NU4N/Dave


Reino Talarmo
 

Hi Dave,
I have no idea. The missing decodes has nothing to do with the adif file.
If you want to continue the doecoding issue, then change the Subject to match your problem and describe your system and settings under that subject, please.
73, Reino OH3mA

Well Reino. I got the adif file from my laptop and transfered it to my destktop. I can transmit with no problem. Still not getting any decodes?


 

Still having problems with getting WSJT to work on my other computer. I have transfered my log.adif file from my laptop to my desktop. Still no decodes.
I am going to let the program run for awhile and see if I get the UDP error like before.
Any help would be appreciated.


--
Thanks 73's de NU4N/Dave


Karza
 

Dave,

Still having problems with getting WSJT to work on my other computer. I have
transfered my log.adif file from my laptop to my desktop.
Did you rename your transferred logfile to "wsjtx_log.adi" and did you move it
to the correct location on your WSJT-X computer??

Still no decodes.
By 'nod decodes' do you mean that you can not see any traffic in the Band Activity
window or do you refer to your original question about colours?

73's de Kari, oh2gqc


Ron
 

And your time sync is updating?

Ron - KJ5XX

On Sun, Feb 13, 2022, 9:41 AM Dave Tucker Nu4N <dwtucker19@...>
wrote:

Well Reino. I got the adif file from my laptop and transfered it to my
destktop. I can transmit with no problem. Still not getting any decodes?

Any thoughts?

On 2/13/2022 5:05 AM, Reino Talarmo wrote:
Hi David,
You may import almost any *.adi file to wsjt-x. It should contain those
information fields that are used to define worked before status. Just put
it into the log directory named as wsjtx_log.adi. I assume that the name is
the same independent of the operating system. See User Guide 15.1. File
locations. You may get a suitable *.adi from the Macloggerdx.
73, Reino OH3mA





--
Tnx 73's de NU4N Dave



--
Thanks 73's de NU4N/Dave






 

Well I give up. I have transfered the adif and text file to WSJT-X . Seeing a lot of signals coming thru, nothing. Tx is fine.






--
Thanks 73's de NU4N/Dave


Michael Black
 

Check your time
http://time.is

Mike W9MDB

On Sunday, February 13, 2022, 05:13:18 PM CST, Dave Tucker Nu4N <dwtucker19@...> wrote:

Well I give up. I have transfered the adif and text file to WSJT-X . Seeing a lot of signals coming thru, nothing. Tx is fine.






--
Thanks 73's de NU4N/Dave


Williams, G (af8c) <af8c@...>
 

You MUST have your time of day clock within less than a second of true GMT time. Best to get within less than 0.4 seconds, 0.3 seconds.  Install Meinberg NTP, and connect it to a time server that is reliable and stable. You can open up the time box  (on default WIndows it's on lower right corner) and listen to WWV on 10.000 MHz or another time signal depending on your QTH.  The beep at the start of the minute should optically match the "XX:XX:00" seconds advancing in synchronism.  I believe on Linux and MAC the OS is running NTP (Network Time Protocol) by default.  PCs clock circuits may drift out of spec in less than a day if the PC is powered down for a while.  Upon power up Meinberg may take several minutes to sync up, but you can run "restartntp.bat" as administrator and it will sync up in 10 seconds. In Windows without help from NTP the PC might not check a valid time server more than once a day.

--73, Glenn, AF8C

On 2/13/2022 6:28 PM, Michael Black via groups.io wrote:
Check your time
http://time.is

Mike W9MDB


On Sunday, February 13, 2022, 05:13:18 PM CST, Dave Tucker Nu4N <dwtucker19@...> wrote:
Well I give up. I have transfered the adif and text file to WSJT-X . Seeing a lot of signals coming thru, nothing. Tx is fine.





--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Reino Talarmo
 

Just a minor issue about the PC time. For decoding purposes only a minute needs to start at any minute at accuracy of one second of less. (Or even any 15 s will be fine for FT8).
Of course for logging purposes it is better to have time in sync of UTC.
73, Reino OH3mA

You MUST have your time of day clock within less than a second of true GMT time.


Ron
 

Which time sync software are you using?

Ron - KJ5XX

On Sun, Feb 13, 2022, 5:13 PM Dave Tucker Nu4N <dwtucker19@...>
wrote:

Well I give up. I have transfered the adif and text file to WSJT-X .
Seeing a lot of signals coming thru, nothing. Tx is fine.






--
Thanks 73's de NU4N/Dave






 

Dimension. Tnx for the reply Ron.

On 2/14/2022 8:51 AM, Ron wrote:
Which time sync software are you using?

Ron - KJ5XX

On Sun, Feb 13, 2022, 5:13 PM Dave Tucker Nu4N <dwtucker19@...>
wrote:

Well I give up. I have transfered the adif and text file to WSJT-X .
Seeing a lot of signals coming thru, nothing. Tx is fine.






--
Thanks 73's de NU4N/Dave






--
Tnx 73's de NU4N Dave
--
Thanks 73's de NU4N/Dave