locked JT65 Submodes in WSJT-X v2.5.4 #JT65


Stan Edwards - WA4DYD
 

I wanted to try and monitor EME activity and just tried to set up receiving for JT65B in WSJT-X v2.5.4. When I select the JT65 mode "JT65" displayed in the mode indicator window but the additional menu to select the submodes did not appear. Am I missing something? According to the on-line manual, it seems that should pop adjacent to the Tx/Rx frequency boxes, but nothing is there and I cannot locate another way to select a submode.

Thanks for the help.

Stan Edwards, WA4DYD


Chet.KG4IYS
 

Try going to settings in wsjtx, select vhf and submodes. That may solve the problem.

73...Chet, KG4IYS

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Stan Edwards - WA4DYD
Sent: Wednesday, January 5, 2022 5:10 PM
To: main@WSJTX.groups.io
Subject: [WSJTX] JT65 Submodes in WSJT-X v2.5.4 #JT65

I wanted to try and monitor EME activity and just tried to set up receiving for JT65B in WSJT-X v2.5.4. When I select the JT65 mode "JT65" displayed in the mode indicator window but the additional menu to select the submodes did not appear. Am I missing something? According to the on-line manual, it seems that should pop adjacent to the Tx/Rx frequency boxes, but nothing is there and I cannot locate another way to select a submode.

Thanks for the help.

Stan Edwards, WA4DYD


Lance Collister, W7GJ
 

Hi Stan!

You must check the ENABLE VHF AND SUBMODE FEATURES under the BEHAVIOR section on the main WSJT-X SETTINGS screen. Then you will be able to see the submodes. A checklist for setting up for Q65 is on my web page:

http://www.bigskyspaces.com/w7gj/Q65SETUP.pdf

Virtually all 6m EME now uses Q65 mode, and I since it is around 2 dB more sensitive than JT65B, I expect it will soon also be the predominant mode used on 2m EME.

GL and VY 73, Lance

On 1/5/2022 22:09:34, Stan Edwards - WA4DYD wrote:
I wanted to try and monitor EME activity and just tried to set up receiving for JT65B in WSJT-X v2.5.4. When I select the JT65 mode "JT65" displayed in the mode indicator window but the additional menu to select the submodes did not appear. Am I missing something? According to the on-line manual, it seems that should pop adjacent to the Tx/Rx frequency boxes, but nothing is there and I cannot locate another way to select a submode.

Thanks for the help.

Stan Edwards, WA4DYD



--
Lance Collister, W7GJ(ex WA3GPL, WA1JXN, WA1JXN/C6A, ZF2OC/ZF8, E51SIX, 3D2LR, 5W0GJ, E6M, TX5K, KH8/W7GJ, V6M, T8GJ, VK9CGJ, VK9XGJ, C21GJ, CP1GJ, S79GJ, TX7MB)
P.O. Box 73
Frenchtown, MT 59834-0073
USA
TEL: (406) 626-5728
QTH: DN27ub
URL: http://www.bigskyspaces.com/w7gj
Skype: lanceW7GJ
2m DXCC #11 - 6m DXCC #815 - FFMA #7

Interested in 6m EME? Ask me about subscribing to the new Magic Band EME
email group, or just fill in the request box at the bottom of my web
page (above)!


Stan Edwards - WA4DYD
 

Thanks. I had not checked the VHF box on the main options page. I’m now going to have an EME configuration so my memory doesn’t get in the way. HI

73,
Stan Edwards, WA4DYD