locked USB does not appear as com port in device manager #Yaesu


Johninnorfolk@...
 

I have an FT891 that has been happily running WSJTX into a windows10 laptop for some time. I've just acquired a smaller more portable laptop, also running Windows 10 and for some reason CAT will not work. Where I would normally be presented with com ports to choose from, I now just have "USB" which does not work. Also in device manager com/lpt ports are not listed, even when I choose "show hidden".
Sorry if this question has been posted before, but I can't find it.
I'm grateful for any possible solutions.


William Smith
 

Go into Device Manager, select either Ports (COM & LPT) or USB Controllers, and see what it says. You might have to do Action->Scan for hardware changes.

I usually do select "view by connection", and drill down to the point where the device shows up when you plug it in, but that can be confusing if you aren't used to it.

73, Willie N1JBJ

On Dec 4, 2021, at 9:54 AM, Johninnorfolk@outlook.com wrote:

I have an FT891 that has been happily running WSJTX into a windows10 laptop for some time. I've just acquired a smaller more portable laptop, also running Windows 10 and for some reason CAT will not work. Where I would normally be presented with com ports to choose from, I now just have "USB" which does not work. Also in device manager com/lpt ports are not listed, even when I choose "show hidden".
Sorry if this question has been posted before, but I can't find it.
I'm grateful for any possible solutions.


Joel
 

If the FT891 has a device/USB->COM port driver, re-download and install it. If that doesn’t work search for an earlier driver version on Yaesu. Sometimes it is the USB cable that causes the problem…. Try another one possibly with RF torroids in place.

Good luck
Joel
AC8WS

On Dec 4, 2021, at 2:45 PM, Johninnorfolk@outlook.com wrote:

I have an FT891 that has been happily running WSJTX into a windows10 laptop for some time. I've just acquired a smaller more portable laptop, also running Windows 10 and for some reason CAT will not work. Where I would normally be presented with com ports to choose from, I now just have "USB" which does not work. Also in device manager com/lpt ports are not listed, even when I choose "show hidden".
Sorry if this question has been posted before, but I can't find it.
I'm grateful for any possible solutions.