locked FT-991A and TS-590SG setup issues #Kenwood #Yaesu #txaudio #AudioIssues


Jay
 

Hello,

 

I just got my 991a last week, and I am trying to set up WSJTx on it. I think I got everything working, except for that when WSJT goes to transmit, the radio is using the microphone for the input device. This seems to me like it would be a setting in the radio. Computer is a Lenovo X1 Carbon running Windows 10.

 

Does anyone have any idea on how to fix?

 

Also-

 

I was using my TS-590sg with my Rpi4 flawlessly. I have read about a hamlib incompatibility error, and I was trying to update my rpi4 to the latest version of WSJTx and I received an error saying that the file could not be downloaded? I am connected to the internet. I downloaded the 32 bit arm version, and during installation I get the error about error downloading. Although I think it I get the pi working, I will have the same problem with the audio being routed through the microphone.

 

 

Any help greatly appreciated!

 

Thanks!

 

Jay

 

 

 

 


R Gape
 

Jay,

it sounds as if the radio is not set to data mode. p.123 of the English user manual has instructions for setting up data modes. This applies to WSJTX, even though it's not specifically mentioned. The mode that you need is DATA-USB. If you're using USB for CAT control, then under WSJT-X, in Settings, and on the Radio tab, set Mode to Data/Pkt and that should change the audio source. The default appears to be None, which is probably not what you need.

Again, assuming that you're USB connected, then in the Audio tab select the FT-991A for Input and Output. [Not running Windows here, so can't provide specific details.]

HTH, 73, Stay Safe,

Robin, G8DQX

PS: Manual at https://www.yaesu.com/indexVS.cfm?cmd=DisplayProducts&ProdCatID=102&encProdID=490C4A71118AD0F4E825E89D821B73BB&DivisionID=65&isArchived=0

On 18/10/2021 03:47, Jay wrote:

Hello,

 

I just got my 991a last week, and I am trying to set up WSJTx on it. I think I got everything working, except for that when WSJT goes to transmit, the radio is using the microphone for the input device. This seems to me like it would be a setting in the radio. Computer is a Lenovo X1 Carbon running Windows 10.

 

Does anyone have any idea on how to fix?

 

<<deleted>>

 

Any help greatly appreciated!

 

Thanks!

 

Jay


alanbh@...
 

Hello Jay,  here is a suggestion.  Look under the audio tab in WXJTX.  Pick codec audio device so the audio comes out and goes through the USB cable to your radio.  If you don't see a codec device then you need to down the audio software for that particular radio that be controlled through the USB cable.  

Other wise you need an external interface box to take the audio out of the computer's sound card into the interface box, then the audio out of the interface box audio goes to your radio's mic input.  There are a number of these boxes on the internet.  Look on Amazon also.

73, alan WA3EKL


From: "Jay" <jay@...>
To: WSJTX@groups.io
Sent: Monday, October 18, 2021 2:47:02 AM
Subject: [WSJTX] FT-991A and TS-590SG setup issues #txaudio #AudioIssues #Kenwood #Yaesu

Hello,

 

I just got my 991a last week, and I am trying to set up WSJTx on it. I think I got everything working, except for that when WSJT goes to transmit, the radio is using the microphone for the input device. This seems to me like it would be a setting in the radio. Computer is a Lenovo X1 Carbon running Windows 10.

 

Does anyone have any idea on how to fix?

 

Also-

 

I was using my TS-590sg with my Rpi4 flawlessly. I have read about a hamlib incompatibility error, and I was trying to update my rpi4 to the latest version of WSJTx and I received an error saying that the file could not be downloaded? I am connected to the internet. I downloaded the 32 bit arm version, and during installation I get the error about error downloading. Although I think it I get the pi working, I will have the same problem with the audio being routed through the microphone.

 

 

Any help greatly appreciated!

 

Thanks!

 

Jay

 

 

 

 







Cliff Fox (KU4GW)
 

For the FT-991A press the MENU/SETUP button and go to Menu 070 and choose REAR to get your audio in via the radios USB-A male to USB-B male data cable. Below is a list of all the settings I'm using on my FT-991A and they work great. You can use whatever you like for the 232C baud rate, just make sure the one you choose matches the baud rate on FLRig, HRD, or whatever data software you're using. I use 38,400bps on mine. If the image didn't come through clear send me an email and I'll send it to you as an email attachment. Sorry, can't help you with the Kenwood. 
Very 73 de Cliff, KU4GW 


Cliff Fox (KU4GW)
 

Jay. Those settings in my previous reply work great on the FT-991A with WSJT-X and/or any digital mode software.

73 de Cliff, KU4GW