locked Mode reporting #modes


Neil Foster
 

I have noticed that some stations are reported as CW in my ve7cc cluster, when clearly they are in a Digital mode by the frequency displayed. I wonder why that is?    Neil   N4FN


Bill Somerville
 

On 10/10/2021 18:46, Neil Foster wrote:
I have noticed that some stations are reported as CW in my ve7cc cluster, when clearly they are in a Digital mode by the frequency displayed. I wonder why that is?    Neil   N4FN
Hi Neil,

as far as I know the DX Cluster protocol does not include the mode of the spot unless the spotter includes that information in the notes. Therefore it is down to the client receiving the spots to interpret what the mode might be, possibly from the spotted frequency.

73
Bill
G4WJS.


Dave Garber
 

I see this on several clusters.  I think it infers cw by the bandplan, not the mode.  an example would be the fox/hound at 7056, right in the CW portion.  it is just like when the EU were transmitting below 7.100   .    assumed cw, when it was either rtty or SSb

as long as I know the regular frequencies, i will qsy in wsjt, and not from the cluster, so my radio is in the correct mode

Even some logging programs do not recognize, the if a manual entry is on 14.074, mine think its cw (on first log entry)
Dave Garber
VE3WEJ / VE3IE


On Sun, Oct 10, 2021 at 2:02 PM Neil Foster <archernf@...> wrote:
I have noticed that some stations are reported as CW in my ve7cc cluster, when clearly they are in a Digital mode by the frequency displayed. I wonder why that is?    Neil   N4FN