WSJT-X Error #wsjt-x-crashing


Jeff Young
 

Bill:

Received the following message from a fatal error:

Running: C:\WSJTX 2-3-1\wsjtx\bin\jt9 -s WSJT-X -w 1 -m 3 -e "C:\WSJTX 2-3-1\wsjtx\bin" -a "C:\Users\KB3HF Hamstation\AppData\Local\WSJT-X" -t "C:\Users\KB3HF Hamstation\AppData\Local\Temp\WSJT-X"
At line 614 of file C:\Users\bill\src\k1jt\wsjtx\lib\decoder.f90 (unit = 13, file = 'C:\Users\KB3HF Hamstation\AppData\Local\Temp\WSJT-X/decoded.txt')
Fortran runtime error: Cannot write to file opened for READ
 
Error termination. Backtrace:
 
Could not print backtrace: libbacktrace could not find executable to open
#0  0xffffffff
#1  0xffffffff
#2  0xffffffff
#3  0xffffffff
#4  0xffffffff
#5  0xffffffff
#6  0xffffffff
#7  0xffffffff
#8  0xffffffff
#9  0xffffffff
#10  0xffffffff
#11  0xffffffff
#12  0xffffffff
#13  0xffffffff
#14  0xffffffff

I am running WSJT-x 2.3.1, JTAlert 2.50.4 and AC Log 7.0.2 on a Win 10 Pro Desktop.
Also WSJT-x rig control to TS-890 and using a Signalink for the interface.

Any idea what I did to get this error?
Tnx - Jeff


Michael Black
 

Whitelist that directory in your antivirus and see if that fixes it.

Mike W9MDB




On Sunday, September 19, 2021, 06:09:22 PM CDT, Jeff Young <kb3hf@...> wrote:


Bill:

Received the following message from a fatal error:

Running: C:\WSJTX 2-3-1\wsjtx\bin\jt9 -s WSJT-X -w 1 -m 3 -e "C:\WSJTX 2-3-1\wsjtx\bin" -a "C:\Users\KB3HF Hamstation\AppData\Local\WSJT-X" -t "C:\Users\KB3HF Hamstation\AppData\Local\Temp\WSJT-X"
At line 614 of file C:\Users\bill\src\k1jt\wsjtx\lib\decoder.f90 (unit = 13, file = 'C:\Users\KB3HF Hamstation\AppData\Local\Temp\WSJT-X/decoded.txt')
Fortran runtime error: Cannot write to file opened for READ
 
Error termination. Backtrace:
 
Could not print backtrace: libbacktrace could not find executable to open
#0  0xffffffff
#1  0xffffffff
#2  0xffffffff
#3  0xffffffff
#4  0xffffffff
#5  0xffffffff
#6  0xffffffff
#7  0xffffffff
#8  0xffffffff
#9  0xffffffff
#10  0xffffffff
#11  0xffffffff
#12  0xffffffff
#13  0xffffffff
#14  0xffffffff

I am running WSJT-x 2.3.1, JTAlert 2.50.4 and AC Log 7.0.2 on a Win 10 Pro Desktop.
Also WSJT-x rig control to TS-890 and using a Signalink for the interface.

Any idea what I did to get this error?
Tnx - Jeff