#Cat_RigControl #signalink #Cat_RigControl #signalink


Tom Ryan <kd6tr@...>
 

Hi All,
New to the group and new to WSJTX. I need help!
 I have been getting set up for the VHF contest and decided I would work the FT8 digital mode.   I have done FT8 a couple times in the past but that was on a previous computer.  It isn't installed on my new computer that I got a couple months ago so I went on line and downloaded version 2.4.0 and installed it.  I entered my callsign, grid, and IARU region as instructed.  Under the settings/radio tab I indicated None for the rig control since I am not set up to control the rig.  I set the In and Out sounds correctly. I'm  using an external soundcard, SignaLink USB..  That's as far as I can get!  Whenever I try to run the program it pops up a rig control error box and asks, "Do you want to reconfigure the radio interface?"  When I select the "Details" tab I get this:  

Hamlib error: IO error

iofunc.c(199):port_close entered

iofunc.c(233):port_close return(0)

rig.c(983):rig_open return(-6) while opening connection to rig

 

Timestamp: 2021-09-10T23:02:22.007Z
 
And it keys the rig for about 5 seconds.  What am I doing wrong??
 
Tnx 73 Tom  KD6TR


Michael Black
 

What do you have for your PTT choice?  It should be VOX.

Mike W9MDB




On Friday, September 10, 2021, 11:52:26 PM CDT, Tom Ryan via groups.io <kd6tr@...> wrote:


Hi All,
New to the group and new to WSJTX. I need help!
 I have been getting set up for the VHF contest and decided I would work the FT8 digital mode.   I have done FT8 a couple times in the past but that was on a previous computer.  It isn't installed on my new computer that I got a couple months ago so I went on line and downloaded version 2.4.0 and installed it.  I entered my callsign, grid, and IARU region as instructed.  Under the settings/radio tab I indicated None for the rig control since I am not set up to control the rig.  I set the In and Out sounds correctly. I'm  using an external soundcard, SignaLink USB..  That's as far as I can get!  Whenever I try to run the program it pops up a rig control error box and asks, "Do you want to reconfigure the radio interface?"  When I select the "Details" tab I get this:  

Hamlib error: IO error

iofunc.c(199):port_close entered

iofunc.c(233):port_close return(0)

rig.c(983):rig_open return(-6) while opening connection to rig

 

Timestamp: 2021-09-10T23:02:22.007Z
 
And it keys the rig for about 5 seconds.  What am I doing wrong??
 
Tnx 73 Tom  KD6TR




Tom Ryan <kd6tr@...>
 

Tnx Mike!  That fixed it.

73 Tom  KD6TR

On Friday, September 10, 2021, 09:54:45 PM PDT, Michael Black via groups.io <mdblack98@...> wrote:


What do you have for your PTT choice?  It should be VOX.

Mike W9MDB




On Friday, September 10, 2021, 11:52:26 PM CDT, Tom Ryan via groups.io <kd6tr@...> wrote:


Hi All,
New to the group and new to WSJTX. I need help!
 I have been getting set up for the VHF contest and decided I would work the FT8 digital mode.   I have done FT8 a couple times in the past but that was on a previous computer.  It isn't installed on my new computer that I got a couple months ago so I went on line and downloaded version 2.4.0 and installed it.  I entered my callsign, grid, and IARU region as instructed.  Under the settings/radio tab I indicated None for the rig control since I am not set up to control the rig.  I set the In and Out sounds correctly. I'm  using an external soundcard, SignaLink USB..  That's as far as I can get!  Whenever I try to run the program it pops up a rig control error box and asks, "Do you want to reconfigure the radio interface?"  When I select the "Details" tab I get this:  

Hamlib error: IO error

iofunc.c(199):port_close entered

iofunc.c(233):port_close return(0)

rig.c(983):rig_open return(-6) while opening connection to rig

 

Timestamp: 2021-09-10T23:02:22.007Z
 
And it keys the rig for about 5 seconds.  What am I doing wrong??
 
Tnx 73 Tom  KD6TR