locked Frequencies are different when switching between FT8 and FT4 #FT8 #WSJTX_config #FT4


Jack Olivieri
 

When switching from FT8 to FT4 (under the Mode pulldown), I get a different set of frequencies and there is no choice for 14.080. In fact there is no 20M choice at all.
What am I doing wrong?
Jack WA!FEF


Bill Somerville
 

On 31/08/2021 17:18, Jack Olivieri wrote:
When switching from FT8 to FT4 (under the Mode pulldown), I get a different set of frequencies and there is no choice for 14.080. In fact there is no 20M choice at all.
What am I doing wrong?
Jack WA!FEF
Hi Jack,

FT8 and FT4 use different transmit periods so are not compatible, they are used in different frequency sub-bands. The WSJT-X "Settings->Frequencies->Working Frequencies" table defines the frequencies offered on the main window pop up list, they can be mode and region specific. If you have upgraded from an older version of WSJT-X you probably need to reset the list to the current defaults (right-click the table body and press the "Reset ..." button in the contextual pop up menu that appears.

73
Bill
G4WJS.


neil_zampella
 

There will always be a frequency change, as the frequencies of the FT4 'areas' are different from the FT8 areas.   As far as why its missing, have you tied doing a Frequency List reset?

Go into Settings -> Frequencies and RIGHT click in the list, from the menu select RESET.    You should then see a 20m FT4 frequency.   

Neil, KN3ILZ

Neil, KN3ILZ

On 8/31/2021 11:18 AM, Jack Olivieri wrote:
When switching from FT8 to FT4 (under the Mode pulldown), I get a different set of frequencies  and there is no choice for 14.080. In fact there is no 20M choice at all.
What am I doing wrong?
Jack WA!FEF






Jack Olivieri
 

Thanks