Two copies of WSJT-X open - slight glitch #networking #transmit


groups.io@...
 

Apologies if this has been asked before.

I have one copy open for my IC-9700 on VHF/UHF and the other for HF on my IC-7300.

I use the call roster on GridTracker and when I double click on a station it populates the correct copy of WSJT-X and if the station is calling CQ then it toggles Enable-TX to on.

However, particularly if it is an HF link from GT and if I am already in Enable-TX on VHF then the Enable-TX is toggled to off on the VHF copy as the HF is turned on.

I am guessing that this is something that GridtRcaker might be "doing/causing" inadvertantly?

Thanks in advance - Terry


Bill Somerville
 

On 31/08/2021 15:23, groups.io@g0bix.co.uk wrote:
Apologies if this has been asked before.

I have one copy open for my IC-9700 on VHF/UHF and the other for HF on my IC-7300.

I use the call roster on GridTracker and when I double click on a station it populates the correct copy of WSJT-X and if the station is calling CQ then it toggles Enable-TX to on.

However, particularly if it is an HF link from GT and if I am already in Enable-TX on VHF then the Enable-TX is toggled to off on the VHF copy as the HF is turned on.

I am guessing that this is something that GridtRcaker might be "doing/causing" inadvertantly?

Thanks in advance - Terry
Hi Terry,

you can diagnose which end the problem lies by using the test application message_aggregator that ships with WSJT-X. Run that with two instances of WSJT-X and use it to initiate QSOs to see if there is an cross "interference" between WSJT-X instances.

73
Bill
G4WJS.


groups.io@...
 

Thanks Bill.

I will try that.

Kind regards - Terry