Lost Transmit #macOS #Icom


Howard D NV9U
 

I have been using WSJT-X for about a year on my iMac Retina 5K 2017 running Big Sur 11.5.1. I am running v2.3.0 0c42df. I have been running 2.3.0 since it was in beta. I has worked very well for me with my Icom IC-7300. Last weekend I made 64 contacts on FT-8 between Saturday and Sunday. In my shack I have an IC-9700 and IC-705 in addition to the IC-7300. I have also used WSJT-X with the IC-9700 successfully. Sunday afternoon I decided to try FT-8 on the IC-705. At one point I had all three radios connected to WSJT-X on the iMac. It was not without challenges but eventually I did get the IC-705 working with WSJT-X and made a couple of contacts. Then I decided to go back to the IC-7300. Unexpectedly that became a problem with no connection to between WSJT-X and the IC-7300.. Eventually I disconnected the USB cables from the iMac to the IC-9700 and the IC-705. I normally run gridTracker and MacLoggerDX and I turned both of them off. Now I can connect from WSJT-X to the IC-7300. I am able to receive FT-8 very well. If I try to transmit the Watt meter on the output of the IC-7300 shows normal output levels (70 Watts with the IC-7300 RF Power set at 70%). I have "Enable PSK Reporter Spotting" enabled on WSPT-X. and using WSPR Watch to review PSK Reporter beacon reports I see all kinds of stations reported by me but no one is reporting seeing my signal. So it looks like I am receiving just fine. I am putting out RF Energy but no one is receiving my signal. I have double and triple checked all the settings on the radio and WSJT-X. Test CAT and Test PTT pass. I did a configuration reset and set everything up again. I have restarted the iMac several times and again rechecked all the settings. No luck. I am hoping someone can suggest something I am missing.


Pat
 

Try rebooting cpu


Howard D NV9U
 

Oh, I rebooted several times with no luck. So I updated wsjt-x and reconfigured from scratch. That solved the problem. Still not sure why it worked but it did