Yaesu 991A how did you make it work with WSJT-X #AudioIssues #Yaesu


wisconsinjimmy <algot1901@...>
 

A lot of good people have tried their best to help so I am reluctant to try anymore, I am going to ask 1 more time, How did you get your 991A to transmit using WSJT-X without any addon help. I think the problem is in the settings of WSJT_X in the CAT control as I cannot get the option to select the Rear/Data option.
Jim KD9DOG


Bill Somerville
 

On 10/08/2021 01:07, wisconsinjimmy wrote:
A lot of good people have tried their best to help so I am reluctant to try anymore, I am going to ask 1 more time, How did you get your 991A to transmit using WSJT-X without any addon help. I think the problem is in the settings of WSJT_X in the CAT control as I cannot get the option to select the Rear/Data option.
Jim KD9DOG
Jim,

the "Settings->Radio->Transmit audio source" options are disabled for your rig because there is no way for WSJT-X to select them. They are only relevant for a few Kenwood rigs where there is a different CAT PTT command to select between MIC and DATA Tx audio.

For your rig the Tx audio source is selected by a combination of the mode (USB DATA) and rig menu settings.

73
Bill
G4WJS.


Bruce N7XGR
 

Jim,  I only have the FT891 but was able to cross ref from my menu
settings over to your 991A settings.
031   19200
032   10 msec
033   DISABLE
060   DAKY
104   100
105   6
106   3000
107   6
108   DATA (REAR)
109   RX AF Out Level-to WSJT-X (adjustable)
110   DAKY
112   100-3000

The problem in the 991A is that the AF TX in from WSJT-X, there is NO
setting available.  At least in the 891 there is a SSB DATA gain setting that
the AF goes through then onto the modulation section.
My 891 and your 991A in the DATA settings area there are NO TX level adjustments.
I have a IC7300 and it has these DATA AF in adjustments but the Yaesu's do not.
Which means that the level adjustment in the Speaker Sound properties for the Yaesu
CODEC is the one and only.

These settings are to use the straight USB mode and not the DATA mode and the
setting in WSJT-X on the Radio tab is the USB and not the DATA/Pkt because
the DATA/Pkt will put the 991A into DATA mode.
When you want to resume normal operation then toggle menu 108 to the MIC setting,
This is the switch between the MIC and the USB (REAR) for TX modulation.
Others might differ but setting up the IC7300 is far easier than these Yaesu's.

Bruce  N7XGR



On Mon, Aug 9, 2021 at 8:25 PM wisconsinjimmy <algot1901@...> wrote:
A lot of good people have tried their best to help so I am reluctant to try anymore, I am going to ask 1 more time, How did you get your 991A to transmit using WSJT-X without any addon help. I think the problem is in the settings of WSJT_X in the CAT control as I cannot get the option to select the Rear/Data option.
Jim KD9DOG



RichW6BOT
 

You did not mention the computer platform which you are attempting to use for running WSJT-X.

The problem may not be the 991A.

I can only speak for Windows and a Raspberry Pi that I have used, but both have their issues.
The audio systems on both of these platforms leave a lot to be desired, and depending on the versions, devices installed, and settings, it can sometimes be very frustrating getting it to work, and then keeping it working (if you like to try new things).

Rich


Richard Bertrand Larson
 

This setup has worked for many hams and myself. I got my 991A in April and it was a straight forward in one day.

Follow this procedure : https://www.n1rwy.org/?p=157

Rick KD0XD en12


On 8/10/2021 8:32 AM, RichW6BOT wrote:
You did not mention the computer platform which you are attempting to use for running WSJT-X.

The problem may not be the 991A.

I can only speak for Windows and a Raspberry Pi that I have used, but both have their issues.
The audio systems on both of these platforms leave a lot to be desired, and depending on the versions, devices installed, and settings, it can sometimes be very frustrating getting it to work, and then keeping it working (if you like to try new things).

Rich




--
There are no facts , only interpretations - Resistance is NOT futile, it's Voltage divided by Current - There's no time like the present for postponing what you don't want to do. HECHT'S FOURTH LAW


wisconsinjimmy <algot1901@...>
 

When you first download WSJT-X in the install options there are three choices  do not add to system path, add to path for all users and add for current user I have been using the default should I add to system path
Jim KD9DOG


Richard Bertrand Larson
 

On 8/9/2021 7:07 PM, wisconsinjimmy wrote:
A lot of good people have tried their best to help so I am reluctant to try anymore, I am going to ask 1 more time, How did you get your 991A to transmit using WSJT-X without any addon help. I think the problem is in the settings of WSJT_X in the CAT control as I cannot get the option to select the Rear/Data option.
Jim KD9DOG


--
There are no facts , only interpretations - Resistance is NOT futile, it's Voltage divided by Current - There's no time like the present for postponing what you don't want to do. HECHT'S FOURTH LAW


Bill Somerville
 

On 10/08/2021 14:38, wisconsinjimmy wrote:
When you first download WSJT-X in the install options there are three choices  do not add to system path, add to path for all users and add for current user I have been using the default should I add to system path
Jim KD9DOG
Hi Jim,

adding the WSJT-X binary path to the system PATH variable is not necessary unless you have specific requirements to run any of the command line tools from a command prompt, and even they it is probably not worth the trouble. For running WSJT-X from the Desktop shortcut it is definitely not needed.

73
Bill
G4WJS.


Richard Bertrand Larson
 

My tx audio on my 991A and Fine business making many QSO's

KD0XD Rick en12

On 8/9/2021 7:07 PM, wisconsinjimmy wrote:
A lot of good people have tried their best to help so I am reluctant to try anymore, I am going to ask 1 more time, How did you get your 991A to transmit using WSJT-X without any addon help. I think the problem is in the settings of WSJT_X in the CAT control as I cannot get the option to select the Rear/Data option.
Jim KD9DOG


--
There are no facts , only interpretations - Resistance is NOT futile, it's Voltage divided by Current - There's no time like the present for postponing what you don't want to do. HECHT'S FOURTH LAW


Carl Andreasen
 

I have the FT-991 and have no trouble at all. The Mic/Rear is a radio setting not WSJTX and the mode, should be set as USB not Data. Either VOX or CAT will key the radio.

On 8/9/21 5:07 PM, wisconsinjimmy wrote:
A lot of good people have tried their best to help so I am reluctant to try anymore, I am going to ask 1 more time, How did you get your 991A to transmit using WSJT-X without any addon help. I think the problem is in the settings of WSJT_X in the CAT control as I cannot get the option to select the Rear/Data option.
Jim KD9DOG


-- 
Warren - K7CWA
http://k7cwa.me


Adrian Fewster <vk4tux@...>
 

Carl, What is the issue with using usb-data rather than usb ?

73

Adrian Fewster


Richard Bertrand Larson
 

Carl and Adrian

No doubt referring to menu settings for #070 and #072

Rick KD0XD


On 8/10/2021 2:32 PM, Adrian Fewster wrote:
Carl, What is the issue with using usb-data rather than usb ?

73

Adrian Fewster


--
There are no facts , only interpretations - Resistance is NOT futile, it's Voltage divided by Current - There's no time like the present for postponing what you don't want to do. HECHT'S FOURTH LAW


Richard Bertrand Larson
 

Adrian

For wsjtx , I use data-usb as a mode button selection on my 991A

Rick KD0XD


On 8/10/2021 10:27 PM, Adrian Fewster wrote:
Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux


--
There are no facts , only interpretations - Resistance is NOT futile, it's Voltage divided by Current - There's no time like the present for postponing what you don't want to do. HECHT'S FOURTH LAW


Bruce N7XGR
 

Adrian,  Your results on the 991 and 101 must be different.
For the FT891 if I use the DATA mode then the Lo and Hi cut
bandwidth filter is disabled in the DATA mode and very little audio
out to the DATA jack on the back.
This is why I use regular USB mode and the 891 works just fine
using the USB Lo and Hi cut filter bandwidth.
I have tried adjusting these menu items that are the same in your 991,
063, 064 and 065 but any audio does not get any better in DATA mode.
Another problem is that in DATA mode (891) there is no AF input level adjust
going to the modulation section but in regular USB mode there is a menu
setting for SSB DATA GAIN in adjustment.  The 991 has neither of these
adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.
I have searched all menu settings for the 991.

Bruce  N7XGR


On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:
Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux



Adrian Fewster <vk4tux@...>
 

In the FT-991 did you try ? ;

032 CAT TOT 100ms
033 CAT ENABLE
062 Data Mode  OTHERS  (NOT PSK – change to OTHERS)
064 OTHER DISP (SSB) = 1500 Hz
065 OTHER SHIFT (SSB) = 1500 Hz
066 DATA LCUT FRED = OFF
068 DATA HCUT FREQ = OFF
070 DATA IN SELECT = REAR
071 DATA PTT SELECT = RTS
072 DATA PORT SELECT = USB


On 11/8/21 2:56 pm, Bruce wrote:
Adrian,  Your results on the 991 and 101 must be different.
For the FT891 if I use the DATA mode then the Lo and Hi cut
bandwidth filter is disabled in the DATA mode and very little audio
out to the DATA jack on the back.
This is why I use regular USB mode and the 891 works just fine
using the USB Lo and Hi cut filter bandwidth.
I have tried adjusting these menu items that are the same in your 991,
063, 064 and 065 but any audio does not get any better in DATA mode.
Another problem is that in DATA mode (891) there is no AF input level adjust
going to the modulation section but in regular USB mode there is a menu
setting for SSB DATA GAIN in adjustment.  The 991 has neither of these
adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.
I have searched all menu settings for the 991.

Bruce  N7XGR

On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:
Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux



Bruce N7XGR
 

Adrian,  I only have the 891 and tried your 062, 063 and 064 which is the
same as in the 891, 08-02, -8-03 and 08-04.  No change noted in the
RX audio as seen on the WSJT-X waterfall nor heard from the speaker.
Going to straight USB resulted in normal waterfall action and normal
speaker sounds.  It appears that the DATA filter is turned off in DATA mode.
I have done the latest firmware update with complete resets after each section
as instructed.
I just did your settings with OTHERS and 1500Hz and 1500Hz but the waterfall only
shows about 500 Hz of signals and I have set the DATA Lo/Hi both to OFF.
Returning back to USB mode the waterfall is full of signals.
Even with Lo at 100Hz and Hi at 4000Hz in DATA mode still results with 500Hz
of signals in the waterfall.

Bruce  N7XGR


On Wed, Aug 11, 2021 at 3:37 AM Adrian <vk4tux@...> wrote:

In the FT-991 did you try ? ;

032 CAT TOT 100ms
033 CAT ENABLE
062 Data Mode  OTHERS  (NOT PSK – change to OTHERS)
064 OTHER DISP (SSB) = 1500 Hz
065 OTHER SHIFT (SSB) = 1500 Hz
066 DATA LCUT FRED = OFF
068 DATA HCUT FREQ = OFF
070 DATA IN SELECT = REAR
071 DATA PTT SELECT = RTS
072 DATA PORT SELECT = USB


On 11/8/21 2:56 pm, Bruce wrote:
Adrian,  Your results on the 991 and 101 must be different.
For the FT891 if I use the DATA mode then the Lo and Hi cut
bandwidth filter is disabled in the DATA mode and very little audio
out to the DATA jack on the back.
This is why I use regular USB mode and the 891 works just fine
using the USB Lo and Hi cut filter bandwidth.
I have tried adjusting these menu items that are the same in your 991,
063, 064 and 065 but any audio does not get any better in DATA mode.
Another problem is that in DATA mode (891) there is no AF input level adjust
going to the modulation section but in regular USB mode there is a menu
setting for SSB DATA GAIN in adjustment.  The 991 has neither of these
adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.
I have searched all menu settings for the 991.

Bruce  N7XGR

On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:
Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux



Shawn Johnson
 

While in Data mode did You Navigate to the TFT and change the Width From 500 to 2400 or 3000… If you like we can do a TeamViewer and get you sorted out.. Regards Shawn KU0D

 

Sent from Mail for Windows

 

From: Bruce N7XGR
Sent: Wednesday, August 11, 2021 10:28 AM
To: Adrian; main@WSJTX.groups.io
Subject: Re: [WSJTX] Yaesu 991A how did you make it work with WSJT-X #AudioIssues #Yaesu

 

Adrian,  I only have the 891 and tried your 062, 063 and 064 which is the

same as in the 891, 08-02, -8-03 and 08-04.  No change noted in the

RX audio as seen on the WSJT-X waterfall nor heard from the speaker.

Going to straight USB resulted in normal waterfall action and normal

speaker sounds.  It appears that the DATA filter is turned off in DATA mode.

I have done the latest firmware update with complete resets after each section

as instructed.

I just did your settings with OTHERS and 1500Hz and 1500Hz but the waterfall only

shows about 500 Hz of signals and I have set the DATA Lo/Hi both to OFF.

Returning back to USB mode the waterfall is full of signals.

Even with Lo at 100Hz and Hi at 4000Hz in DATA mode still results with 500Hz

of signals in the waterfall.

 

Bruce  N7XGR

 

 

On Wed, Aug 11, 2021 at 3:37 AM Adrian <vk4tux@...> wrote:

In the FT-991 did you try ? ;

032 CAT TOT 100ms
033 CAT ENABLE
062 Data Mode  OTHERS  (NOT PSK – change to OTHERS)
064 OTHER DISP (SSB) = 1500 Hz
065 OTHER SHIFT (SSB) = 1500 Hz
066 DATA LCUT FRED = OFF
068 DATA HCUT FREQ = OFF
070 DATA IN SELECT = REAR
071 DATA PTT SELECT = RTS
072 DATA PORT SELECT = USB

 

On 11/8/21 2:56 pm, Bruce wrote:

Adrian,  Your results on the 991 and 101 must be different.

For the FT891 if I use the DATA mode then the Lo and Hi cut

bandwidth filter is disabled in the DATA mode and very little audio

out to the DATA jack on the back.

This is why I use regular USB mode and the 891 works just fine

using the USB Lo and Hi cut filter bandwidth.

I have tried adjusting these menu items that are the same in your 991,

063, 064 and 065 but any audio does not get any better in DATA mode.

Another problem is that in DATA mode (891) there is no AF input level adjust

going to the modulation section but in regular USB mode there is a menu

setting for SSB DATA GAIN in adjustment.  The 991 has neither of these

adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.

I have searched all menu settings for the 991.

 

Bruce  N7XGR

 

On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:

Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux

 


Bruce N7XGR
 

Shawn,  The DATA mode Lo and Hi cut are set to the max and I expect
to see signals all across the waterfall just the same with regular USB mode.
The 891 does not have TFT.

Bruce  N7XGR


On Wed, Aug 11, 2021 at 10:50 AM Shawn Johnson <KU0D@...> wrote:

While in Data mode did You Navigate to the TFT and change the Width From 500 to 2400 or 3000… If you like we can do a TeamViewer and get you sorted out.. Regards Shawn KU0D

 

Sent from Mail for Windows

 

From: Bruce N7XGR
Sent: Wednesday, August 11, 2021 10:28 AM
To: Adrian; main@WSJTX.groups.io
Subject: Re: [WSJTX] Yaesu 991A how did you make it work with WSJT-X #AudioIssues #Yaesu

 

Adrian,  I only have the 891 and tried your 062, 063 and 064 which is the

same as in the 891, 08-02, -8-03 and 08-04.  No change noted in the

RX audio as seen on the WSJT-X waterfall nor heard from the speaker.

Going to straight USB resulted in normal waterfall action and normal

speaker sounds.  It appears that the DATA filter is turned off in DATA mode.

I have done the latest firmware update with complete resets after each section

as instructed.

I just did your settings with OTHERS and 1500Hz and 1500Hz but the waterfall only

shows about 500 Hz of signals and I have set the DATA Lo/Hi both to OFF.

Returning back to USB mode the waterfall is full of signals.

Even with Lo at 100Hz and Hi at 4000Hz in DATA mode still results with 500Hz

of signals in the waterfall.

 

Bruce  N7XGR

 

 

On Wed, Aug 11, 2021 at 3:37 AM Adrian <vk4tux@...> wrote:

In the FT-991 did you try ? ;

032 CAT TOT 100ms
033 CAT ENABLE
062 Data Mode  OTHERS  (NOT PSK – change to OTHERS)
064 OTHER DISP (SSB) = 1500 Hz
065 OTHER SHIFT (SSB) = 1500 Hz
066 DATA LCUT FRED = OFF
068 DATA HCUT FREQ = OFF
070 DATA IN SELECT = REAR
071 DATA PTT SELECT = RTS
072 DATA PORT SELECT = USB

 

On 11/8/21 2:56 pm, Bruce wrote:

Adrian,  Your results on the 991 and 101 must be different.

For the FT891 if I use the DATA mode then the Lo and Hi cut

bandwidth filter is disabled in the DATA mode and very little audio

out to the DATA jack on the back.

This is why I use regular USB mode and the 891 works just fine

using the USB Lo and Hi cut filter bandwidth.

I have tried adjusting these menu items that are the same in your 991,

063, 064 and 065 but any audio does not get any better in DATA mode.

Another problem is that in DATA mode (891) there is no AF input level adjust

going to the modulation section but in regular USB mode there is a menu

setting for SSB DATA GAIN in adjustment.  The 991 has neither of these

adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.

I have searched all menu settings for the 991.

 

Bruce  N7XGR

 

On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:

Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux

 





Adrian Fewster <vk4tux@...>
 

Seems fine on the FT-991, here is another guide ;

https://www.w6pql.com/misc/wsjt-x/ft991-wsjt-x.pdf


On 12/8/21 12:28 am, Bruce wrote:
Adrian,  I only have the 891 and tried your 062, 063 and 064 which is the
same as in the 891, 08-02, -8-03 and 08-04.  No change noted in the
RX audio as seen on the WSJT-X waterfall nor heard from the speaker.
Going to straight USB resulted in normal waterfall action and normal
speaker sounds.  It appears that the DATA filter is turned off in DATA mode.
I have done the latest firmware update with complete resets after each section
as instructed.
I just did your settings with OTHERS and 1500Hz and 1500Hz but the waterfall only
shows about 500 Hz of signals and I have set the DATA Lo/Hi both to OFF.
Returning back to USB mode the waterfall is full of signals.
Even with Lo at 100Hz and Hi at 4000Hz in DATA mode still results with 500Hz
of signals in the waterfall.

Bruce  N7XGR


On Wed, Aug 11, 2021 at 3:37 AM Adrian <vk4tux@...> wrote:

In the FT-991 did you try ? ;

032 CAT TOT 100ms
033 CAT ENABLE
062 Data Mode  OTHERS  (NOT PSK – change to OTHERS)
064 OTHER DISP (SSB) = 1500 Hz
065 OTHER SHIFT (SSB) = 1500 Hz
066 DATA LCUT FRED = OFF
068 DATA HCUT FREQ = OFF
070 DATA IN SELECT = REAR
071 DATA PTT SELECT = RTS
072 DATA PORT SELECT = USB


On 11/8/21 2:56 pm, Bruce wrote:
Adrian,  Your results on the 991 and 101 must be different.
For the FT891 if I use the DATA mode then the Lo and Hi cut
bandwidth filter is disabled in the DATA mode and very little audio
out to the DATA jack on the back.
This is why I use regular USB mode and the 891 works just fine
using the USB Lo and Hi cut filter bandwidth.
I have tried adjusting these menu items that are the same in your 991,
063, 064 and 065 but any audio does not get any better in DATA mode.
Another problem is that in DATA mode (891) there is no AF input level adjust
going to the modulation section but in regular USB mode there is a menu
setting for SSB DATA GAIN in adjustment.  The 991 has neither of these
adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.
I have searched all menu settings for the 991.

Bruce  N7XGR

On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:
Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux



Shawn Johnson
 

My apologies as I only intercepted the last few messages and seen the Header  “”[WSJTX] Yaesu 991A how did you make it work with WSJT-X #AudioIssues #Yaesu”””

And thought the thread was Referring to the FT991.. Original messages never made it this far.. hope you get it sorted out.. Shawn KU0D

 

Sent from Mail for Windows

 

From: Bruce N7XGR
Sent: Wednesday, August 11, 2021 11:03 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Yaesu 991A how did you make it work with WSJT-X #AudioIssues #Yaesu

 

Shawn,  The DATA mode Lo and Hi cut are set to the max and I expect

to see signals all across the waterfall just the same with regular USB mode.

The 891 does not have TFT.

 

Bruce  N7XGR

 

On Wed, Aug 11, 2021 at 10:50 AM Shawn Johnson <KU0D@...> wrote:

While in Data mode did You Navigate to the TFT and change the Width From 500 to 2400 or 3000… If you like we can do a TeamViewer and get you sorted out.. Regards Shawn KU0D

 

Sent from Mail for Windows

 

From: Bruce N7XGR
Sent: Wednesday, August 11, 2021 10:28 AM
To: Adrian; main@WSJTX.groups.io
Subject: Re: [WSJTX] Yaesu 991A how did you make it work with WSJT-X #AudioIssues #Yaesu

 

Adrian,  I only have the 891 and tried your 062, 063 and 064 which is the

same as in the 891, 08-02, -8-03 and 08-04.  No change noted in the

RX audio as seen on the WSJT-X waterfall nor heard from the speaker.

Going to straight USB resulted in normal waterfall action and normal

speaker sounds.  It appears that the DATA filter is turned off in DATA mode.

I have done the latest firmware update with complete resets after each section

as instructed.

I just did your settings with OTHERS and 1500Hz and 1500Hz but the waterfall only

shows about 500 Hz of signals and I have set the DATA Lo/Hi both to OFF.

Returning back to USB mode the waterfall is full of signals.

Even with Lo at 100Hz and Hi at 4000Hz in DATA mode still results with 500Hz

of signals in the waterfall.

 

Bruce  N7XGR

 

 

On Wed, Aug 11, 2021 at 3:37 AM Adrian <vk4tux@...> wrote:

In the FT-991 did you try ? ;

032 CAT TOT 100ms
033 CAT ENABLE
062 Data Mode  OTHERS  (NOT PSK – change to OTHERS)
064 OTHER DISP (SSB) = 1500 Hz
065 OTHER SHIFT (SSB) = 1500 Hz
066 DATA LCUT FRED = OFF
068 DATA HCUT FREQ = OFF
070 DATA IN SELECT = REAR
071 DATA PTT SELECT = RTS
072 DATA PORT SELECT = USB

 

On 11/8/21 2:56 pm, Bruce wrote:

Adrian,  Your results on the 991 and 101 must be different.

For the FT891 if I use the DATA mode then the Lo and Hi cut

bandwidth filter is disabled in the DATA mode and very little audio

out to the DATA jack on the back.

This is why I use regular USB mode and the 891 works just fine

using the USB Lo and Hi cut filter bandwidth.

I have tried adjusting these menu items that are the same in your 991,

063, 064 and 065 but any audio does not get any better in DATA mode.

Another problem is that in DATA mode (891) there is no AF input level adjust

going to the modulation section but in regular USB mode there is a menu

setting for SSB DATA GAIN in adjustment.  The 991 has neither of these

adjustments in SSB (in via the DATA jack) or DATA mode---rather inconsistent.

I have searched all menu settings for the 991.

 

Bruce  N7XGR

 

On Tue, Aug 10, 2021 at 11:27 PM Adrian Fewster <vk4tux@...> wrote:

Did not get a response for this, but my experience with the FT-991 and FTDX101 (same CAT) is that
data-usb, Data-U is made for FT8 etc, with all proc and equalizer inputs disabled auto as is best for FT8, and a true unprocessed audio 
from wsjtx getting to the modulator.

The fact 'data; is used in the description should not put hams off using the mode, designed for FT8 and others.
It is still ssb with direct modulator audio path access for the PC. 

It is also very doable to disable windows sounds in any soundcard profile including default.
Following advice with no technical merit or explanation  is sheep herd mentality, and the ham should understand the reasons why instead.

vk4tux