A glitch in WSJT-X #IssueReport #mainscreen #wsjt-x


F8RZ
 

Hello...

I use to check the "files/settings/general/start new period..." command.

After an unpredictable time on, it stops working, the "band activity" display becomes blank, and the only solution is

 a  restart of the program, or unchecking the command and use the standard display.

Is there a solution ? Does  anyone see the same behaviour ?

73 to all

JR F8RZ


Bill Somerville
 

On 06/08/2021 09:25, F8RZ wrote:
Hello...

I use to check the "files/settings/general/start new period..." command.

After an unpredictable time on, it stops working, the "band activity" display becomes blank, and the only solution is

 a  restart of the program, or unchecking the command and use the standard display.

Is there a solution ? Does  anyone see the same behaviour ?

73 to all

JR F8RZ
Hi JR,

that is a known issue that we do not current have a resolution for. The decodes are there but scrolled off the top of the Band Activity decode window. You can scroll them back down. The issue occurs after a large number of decodes are printed, it can be resolved by erasing the Band Activity window (right-click the Band Activity window body and press the Erase button). You can preempt the issue by periodically erasing the Band Activity window.

73
Bill
G4WJS.


Bobby Chandler
 

JR,

Either hit ERASE twice, or right click in the box and hit ERASE.

Bobby/N4AU

--
n4au@outlook.com
n4au@arrl.net


Dave Garber
 

its been that way as long as I remember.  only jtdx erases left windows first

Dave Garber
VE3WEJ / VE3IE


On Fri, Aug 6, 2021 at 7:05 AM Bobby Chandler <n4au@...> wrote:
JR,

Either hit ERASE twice, or right click in the box and hit ERASE.

Bobby/N4AU

--
n4au@...
   n4au@...