FT8 doesn't reply after CQ


bojan.simoncic@...
 

Hello, I'm using WSJT-X v.2.4.0 c19d66. When I call CQ and stations reply my software doesn't recognize a caller but calls CQ all the time. I'm reset the configuration and still, the same problem appears. XCVR is IC7300.
Another problem appears quite often too. When move mouse over the screen on the RX mode software starts changing bands randomly and stops on its own.

73 de s51un


Michael Black
 

Sounds like something is messed up with your mouse.  Clicking on the waterfall will change the receive frequency.  If you're in split mode that would be VFOA.  Ensure you have split mode turned on and see which VFO is changing.

As for the calling CQ all the time do you have the "Auto Seq" box checked?  You need that if you want it to proceed on it's own.

Mike W9MDB



On Thursday, August 5, 2021, 07:07:31 AM CDT, bojan.simoncic@... <bojan.simoncic@...> wrote:


Hello, I'm using WSJT-X v.2.4.0 c19d66. When I call CQ and stations reply my software doesn't recognize a caller but calls CQ all the time. I'm reset the configuration and still, the same problem appears. XCVR is IC7300.
Another problem appears quite often too. When move mouse over the screen on the RX mode software starts changing bands randomly and stops on its own.

73 de s51un




bojan.simoncic@...
 

Thank You, kids mess my settings :-) It is O.K. now.

73, s51un


heath calhoun - kb5vai <hcalhoun@...>
 

Think I'm in same boat. Thought audio settings have 1.40 firmware, select ft8 mode.  Not sure what audio mono left right both should be.  Can finally see my signal on ts850 but when trying to reply it does not connect.





-------- Original message --------
From: bojan.simoncic@...
Date: 8/5/21 07:07 (GMT-06:00)
To: main@WSJTX.groups.io
Subject: [WSJTX] FT8 doesn't reply after CQ #cq

Hello, I'm using WSJT-X v.2.4.0 c19d66. When I call CQ and stations reply my software doesn't recognize a caller but calls CQ all the time. I'm reset the configuration and still, the same problem appears. XCVR is IC7300.
Another problem appears quite often too. When move mouse over the screen on the RX mode software starts changing bands randomly and stops on its own.

73 de s51un