locked How do I know if my message is being sent out? #FT8


wisconsinjimmy <algot1901@...>
 

My meter shows 10 Watts and I can here the signal on the moni and looking at WSPER, PSK and Ham spot I see no indication if I have any output. Jim KD9dog #WSPR


JTAlert Support (VK3AMA)
 

On 30/07/2021 5:18 am, wisconsinjimmy wrote:
My meter shows 10 Watts and I can here the signal on the moni and looking at WSPER, PSK and Ham spot I see no indication if I have any output. Jim KD9dog #WSPR

HamSpots shows you being spotted on 20m FT4. But no spots from you, indicating that you're not sending spots to PSKReporter.

de Laurie VK3AMA


M0PWX
 

Have you setup your callsign and locator in WSJT-x?

 

In WSJT-x goto File > Settings

 

 

Make sure your call and locator are in the General Tab

 

 

“enable PSK reporter Spotting” sends any spots of others stations get sent to PSK reporter (and WSPR spots are sent to WSPRNet.org)

 

“Op Call” means any spots sent by you to pskreporter etc are attributed to you

 

“Prompt me to log QSO” means once the full sequence has been completed you get a logging box as below

 

“db reports to comments” puts the signal reports sent and received in the log comments field as below, you can also type free text into the box as well

 

 

So long as that is all in place you should be reporting YOUR spots of other stations,

 

To see who spots you

 

Set the PSK reporter options as below, important to make sure you click the “GO” button after you set the option to apply them

 

 

Hope that helps

 

73

 

Peter

M0PWX

 

Sent from Mail for Windows 10

 

From: wisconsinjimmy
Sent: 29 July 2021 19:38
To: main@WSJTX.groups.io
Subject: [WSJTX] How do I know if my message is being sent out? #FT8

 

My meter shows 10 Watts and I can here the signal on the moni and looking at WSPER, PSK and Ham spot I see no indication if I have any output. Jim KD9dog #WSPR

 


M0PWX
 

You are getting out

 

 

Sent from Mail for Windows 10

 

From: wisconsinjimmy
Sent: 29 July 2021 19:38
To: main@WSJTX.groups.io
Subject: [WSJTX] How do I know if my message is being sent out? #FT8

 

My meter shows 10 Watts and I can here the signal on the moni and looking at WSPER, PSK and Ham spot I see no indication if I have any output. Jim KD9dog #WSPR

 


wisconsinjimmy <algot1901@...>
 

Hi,
I have PSK checked in the settings, is there something else I need to do?
Jim
KD9DOG


M0PWX
 

Nope you are all good, I can see on PSKReporter you are getting out

Goto Display Reception Reports (pskreporter.info) I have preset the report for you on the link

 

73

Peter

 

M0PWX

 

Sent from Mail for Windows 10

 

From: wisconsinjimmy
Sent: 29 July 2021 21:56
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out?

 

Hi,

I have PSK checked in the settings, is there something else I need to do?

Jim

KD9DOG

 


wisconsinjimmy <algot1901@...>
 

Is the bands dead right now? I hear the squeals but my waterfall shows no signals also the rx side is showing nothing
Jim
KD9DOG


Stan Gammons
 

No. 40, 30 and 20 meters FT8 are all pretty packed with signals.

73

Stan
KM4HQE

On 7/29/21 6:50 PM, wisconsinjimmy wrote:
Is the bands dead right now? I hear the squeals but my waterfall shows
no signals also the rx side is showing nothing
Jim
KD9DOG


Kevin k5vp
 

Same as Stan has said, 17 thru 40 are active here in Oregon. 

It might be helpful if we know your rig, antenna & what time synchronization tool you are using.  

There is a learning curve, we'll help you.


wisconsinjimmy <algot1901@...>
 

Yaesu 991A, Butternut and  Dimension 4 v5.31
My Waterfall in all of this changing it got messed up and for the life of me I cannot figure it out, I have attached a couple pics


wisconsinjimmy <algot1901@...>
 

Forgot this one sorry


Stan Gammons
 

I didn't see anything in the waterfall in the one pic you sent. Perhaps an problem in the audio settings?  Here's a pic from 30 meters here recently.  Rig here is a TS-590SG with a 30 meter dipole.




73

Stan
KM4HQE

On 7/29/21 7:32 PM, wisconsinjimmy wrote:
Forgot this one sorry


Kevin k5vp
 

With your waterfall blank, I think the CODEC-sound card settings have changed.  

But, it could be something else.  Have you checked the youtube videos to set up?  This video seems straightforward.

Also, you might increase your transmit power to 30 to 50 watts to start.  As mentioned earlier, if transmitting FT8 or FT4, pskreporter will show reception of your signal within minutes.  Just reload the page.

Best regards,

Kevin Potter 
k5vp


On Thu, Jul 29, 2021 at 5:24 PM wisconsinjimmy <algot1901@...> wrote:
Yaesu 991A, Butternut and  Dimension 4 v5.31
My Waterfall in all of this changing it got messed up and for the life of me I cannot figure it out, I have attached a couple pics



heath calhoun - kb5vai <hcalhoun@...>
 

Do you have another hf or friend near?





-------- Original message --------
From: wisconsinjimmy <algot1901@...>
Date: 7/29/21 18:51 (GMT-06:00)
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Is the bands dead right now? I hear the squeals but my waterfall shows no signals also the rx side is showing nothing
Jim
KD9DOG


heath calhoun - kb5vai <hcalhoun@...>
 

I'm in same boat. Ic7300 ts850sat. Not sure audio settings. Mono both left right. Can see signal strength go up on 850 from 7300.  Thats it






-------- Original message --------
From: wisconsinjimmy <algot1901@...>
Date: 7/29/21 19:24 (GMT-06:00)
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Yaesu 991A, Butternut and  Dimension 4 v5.31
My Waterfall in all of this changing it got messed up and for the life of me I cannot figure it out, I have attached a couple pics


Kevin k5vp
 

Hi Heath,

If you aren't decoding on your 7300, I suggest you look up K0PIR on youtube or hos website.

Best regards,

Kevin Potter 
k5vp


On Thu, Jul 29, 2021 at 5:46 PM heath calhoun - kb5vai <hcalhoun@...> wrote:
I'm in same boat. Ic7300 ts850sat. Not sure audio settings. Mono both left right. Can see signal strength go up on 850 from 7300.  Thats it






-------- Original message --------
From: wisconsinjimmy <algot1901@...>
Date: 7/29/21 19:24 (GMT-06:00)
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Yaesu 991A, Butternut and  Dimension 4 v5.31
My Waterfall in all of this changing it got messed up and for the life of me I cannot figure it out, I have attached a couple pics




heath calhoun - kb5vai <hcalhoun@...>
 

What program, website is that from?





-------- Original message --------
From: M0PWX <M0PWX@...>
Date: 7/29/21 15:48 (GMT-06:00)
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out? #FT8

You are getting out

 

 

Sent from Mail for Windows 10

 

From: wisconsinjimmy
Sent: 29 July 2021 19:38
To: main@WSJTX.groups.io
Subject: [WSJTX] How do I know if my message is being sent out? #FT8

 

My meter shows 10 Watts and I can here the signal on the moni and looking at WSPER, PSK and Ham spot I see no indication if I have any output. Jim KD9dog #WSPR

 


heath calhoun - kb5vai <hcalhoun@...>
 

Thanks. Right now trying to figure the output from 7300 to input to ts850.
I'm getting signals on both in band activity and recieved on both radios.  Just not my tx.





-------- Original message --------
From: Kevin k5vp <darthfadar@...>
Date: 7/29/21 19:52 (GMT-06:00)
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Hi Heath,

If you aren't decoding on your 7300, I suggest you look up K0PIR on youtube or hos website.

Best regards,

Kevin Potter 
k5vp


On Thu, Jul 29, 2021 at 5:46 PM heath calhoun - kb5vai <hcalhoun@...> wrote:
I'm in same boat. Ic7300 ts850sat. Not sure audio settings. Mono both left right. Can see signal strength go up on 850 from 7300.  Thats it






-------- Original message --------
From: wisconsinjimmy <algot1901@...>
Date: 7/29/21 19:24 (GMT-06:00)
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Yaesu 991A, Butternut and  Dimension 4 v5.31
My Waterfall in all of this changing it got messed up and for the life of me I cannot figure it out, I have attached a couple pics




Paul W5PF
 

Jimmy,

The clue to your problem is on the left side of this picture. You are in receive mode but there is no signal from your RX getting to WSJT-X. See where it show 0 dB at the bottom of the scale on the left.  It appears you do not have the proper setting for the input to the soundcard. See the Audio tab on the Settings window. File > Settings > Audio.

73, Paul W5PF

Forgot this one sorry



neil_zampella
 

PSKreporter : https://pskreporter.info/pskmap.html

Neil, KN3ILZ

On 7/29/2021 8:33 PM, heath calhoun - kb5vai wrote:
Thanks. Right now trying to figure the output from 7300 to input to ts850.
I'm getting signals on both in band activity and recieved on both radios.  Just not my tx.





-------- Original message --------
From: Kevin k5vp <darthfadar@...>
Date: 7/29/21 19:52 (GMT-06:00)
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Hi Heath,

If you aren't decoding on your 7300, I suggest you look up K0PIR on youtube or hos website.

Best regards,

Kevin Potter 
k5vp


On Thu, Jul 29, 2021 at 5:46 PM heath calhoun - kb5vai <hcalhoun@...> wrote:
I'm in same boat. Ic7300 ts850sat. Not sure audio settings. Mono both left right. Can see signal strength go up on 850 from 7300.  Thats it






-------- Original message --------
From: wisconsinjimmy <algot1901@...>
Date: 7/29/21 19:24 (GMT-06:00)
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Yaesu 991A, Butternut and  Dimension 4 v5.31
My Waterfall in all of this changing it got messed up and for the life of me I cannot figure it out, I have attached a couple pics