locked WSJT-X rev 2.4.0 Split Operation Issue #Cat_RigControl


Stephen Malyszka
 

At times WSJT-X does not command my radio (K3) to the WSJT-x  receive frequency after completing a transmission. The only way to return the radio to the correct receive frequency is to reselect the band frequency in the pull down menu. I'm using the latest version of windows 10 with a AMD quad core processor. I didn't see this issue on previous versions and my radio/hardware is the same.  Has anyone experienced this problem? Is this a bug or is there possibly a setting that I might have changed along the way. Any help in resolving this would be appreciated.

Steve
AG2J
Frankford Radio Club


Bill Somerville
 

On 18/07/2021 16:46, Stephen Malyszka wrote:
At times WSJT-X does not command my radio (K3) to the WSJT-x  receive frequency after completing a transmission. The only way to return the radio to the correct receive frequency is to reselect the band frequency in the pull down menu. I'm using the latest version of windows 10 with a AMD quad core processor. I didn't see this issue on previous versions and my radio/hardware is the same.  Has anyone experienced this problem? Is this a bug or is there possibly a setting that I might have changed along the way. Any help in resolving this would be appreciated.

Steve
AG2J
Frankford Radio Club
Hi Steve,

give WSJT-X v2.5.0 RC3 a try and let us know how it goes please?

73
Bill
G4WJS.


Tony Collett
 

No issues with my K3 using V2.4 Steve.

Only error I sometimes have has been constant over many versions. If I have used the K3 on CW on a band before I select that band via WSJT I might have an offset equivalent to my chosen CW pitch. So I might see 10.136.70 instead of 10.136.00 for example. Reselecting the band clears it but I don't always notice it immediately.

GL
Tony G4NBS


Stephen Malyszka
 

Thanks to all who have responded. It looks like WSJT-X ver 2.5.0-rc3 has solved the problem. I appreciate your help in resolving this issue.

Steve
AG2J
Frankford Radio Club