locked Help with WSJT-X ver 2.4 #FT8


KB3TC
 

I want to try out the new FT4 but I need the latest WSJT-X program. I am running Linux Unbuntu and I am currently at the 2.2.2 version of WSJT-X
I am not versed in how to assemble a file to make it installable ( .deb file). I need some way to install the latest version. HELP ?


Bill Somerville
 

On 07/07/2021 21:32, KB3TC wrote:
I want to try out the new FT4 but I need the latest WSJT-X program. I am running Linux Unbuntu and I am currently at the 2.2.2 version of WSJT-X
I am not versed in how to assemble a file to make it installable ( .deb file). I need some way to install the latest version. HELP ?
OM,

please refer to the WSJT-X User Guide:

https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.4.0.html#INSTALL_LINUX

73
Bill
G4WJS.