locked No TX with v2.4.0 and IC-7610 #TechnicalHelpQuestion


Tad Danley <tdanley@...>
 

I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 - using my settings for N1MM+ as a guide.  I am able to decode stations using FT8 on 50.313 but the radio will not key the transmitter.  I have Enable TX selected and the button is Red. The right side of the WSJT window shows I am transmitting with my 'transmissions' highlighted in yellow, but the rig does not key. Under Settings and the Radio tab I have the following set:

Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits and 1 stop bit, Handshake is set to hardware, Force control lines are both unselected, PTT method is VOX, Transmit audio source is unselected, Mode is USB, Split is set to Fake it.  Under Soundcard the Input is defaulted to Microphone (USB Audio codec).

I would appreciate any help with what I need to change to get it to TX properly.  Thanks and 73!

-- 
Tad Danley, K3TD


Derek Brown
 

Tad

The 7610 
Needs to be in mode USB Data.,  select USB and then select Data. 

73 Derek G8ECI






-------- Original message --------
From: Tad Danley <tdanley@...>
Date: 04/07/2021 01:10 (GMT+00:00)
To: main@WSJTX.groups.io
Subject: [WSJTX] No TX with v2.4.0 and IC-7610 #help

I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 - using my settings for N1MM+ as a guide.  I am able to decode stations using FT8 on 50.313 but the radio will not key the transmitter.  I have Enable TX selected and the button is Red. The right side of the WSJT window shows I am transmitting with my 'transmissions' highlighted in yellow, but the rig does not key. Under Settings and the Radio tab I have the following set:

Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits and 1 stop bit, Handshake is set to hardware, Force control lines are both unselected, PTT method is VOX, Transmit audio source is unselected, Mode is USB, Split is set to Fake it.  Under Soundcard the Input is defaulted to Microphone (USB Audio codec).

I would appreciate any help with what I need to change to get it to TX properly.  Thanks and 73!

-- 
Tad Danley, K3TD


Martin G0HDB
 

On Sun, Jul 4, 2021 at 01:10 AM, Tad Danley wrote:
I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 - using my settings for N1MM+ as a guide.  I am able to decode stations using FT8 on 50.313 but the radio will not key the transmitter.  I have Enable TX selected and the button is Red. The right side of the WSJT window shows I am transmitting with my 'transmissions' highlighted in yellow, but the rig does not key. Under Settings and the Radio tab I have the following set:

Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits and 1 stop bit, Handshake is set to hardware, Force control lines are both unselected, PTT method is VOX, Transmit audio source is unselected, Mode is USB, Split is set to Fake it.  Under Soundcard the Input is defaulted to Microphone (USB Audio codec).

I would appreciate any help with what I need to change to get it to TX properly.  Thanks and 73!
I'm not sure if VOX PTT works when you're using the audio codec as the source of the incoming Tx audio; try selecting CAT for the PTT method in WSJT-X.

As has already been mentioned you should also be selecting the 7610's USB-D mode for operation rather than plain ol' USB, and you'll have also have to go into the settings menu and select 'USB' as the DATA1 MOD input (go to Menu -> Connectors -> MOD Input -> DATA1 MOD -> USB).

--
Martin G0HDB